Beantwoord

Radio instellen als Sonos alarm werkt meer niet dan wel

  • 18 September 2023
  • 9 reacties
  • 614 Bekeken

Radio instellen als Sonos alarm werkt meer niet dan wel (wordt steeds vervangen Sonos signaal) ondanks het feit dat sterk WIFI signaal en internet toegang aanwezig is.

Wanneer je het alarm afzet en onmiddelijk de sonos speler aanzet ingesteld op hetzelfde radio station, begint deze onmiddellijk correct te spelen

icon

Beste antwoord door 106rallye 18 September 2023, 17:11

Bekijk origineel

Reageren op dit topic is niet mogelijk.

9 Reacties

Reputatie 5
Badge +3

Deze vraag/opmerking komt vaker voorbij hier. Waarschijnlijk kan de ingestelde wekker op dat moment de ingestelde zender niet vinden of openen. Om toch maar een geluid af te spelen hoor je dan het Sonos geluid. 

Dit klopt, maar de vraag is waarom. Als je onmiddellijk daarna de ingestelde zender wel steeds vindt, moet er nog een andere onderliggende reden in de Sonos software zijn, waarom hij deze niet vindt bij gebruik als alarm.

Reputatie 7

Dit is inderdaad typisch voor als je Sonos device de zender niet meteen kan vinden. Je zou eens met Sonos kunnen bellen of je device niet toch verbindingsproblemen heeft.

Hier precies hetzelfde probleem. Voorheen gebeurde het weleens dat het sonos signaal i.p.v. de ingestelde zender afging, maar sinds enkele maanden is het steevast het sonossignaal. Zodra ik daarna de zender opzet, pakt hij deze meteen. Ik heb ook geen idee hoe ik dit op moet lossen. 

Reputatie 7

Je zou eens met Sonos kunnen bellen of je device niet toch verbindingsproblemen heeft.

 

Ik heb exact hetzelfde probleem. Heb al eens alle speakers opnieuw opgestart maar dat hielp niet. Ben nu aan het testen of het misschien welgoed gaat als ik het alarm op een andere speaker laat afspelen (en enkel die speaker). Iemand al verder gekomen met dit probleem?

-- toegevoegd -- 
Ik heb op het engelstalige forum de volgende link gevonden: https://en.community.sonos.com/components-and-architectural-228999/sonos-alarms-w-radio-fails-frequently-6857687 die adviseert om MyTunerRadio als service toe te voegen. Ben dat nu aan het testen. (https://support.sonos.com/nl-nl/services/mytunerradio)

Ik heb ondertussen Sonos Radio vervangen door MyTunerRadio en dit werkt inderdaad altijd !

Klopt. Bij mij werkt dat ook prima sinds de wijziging 3 weken geleden. 

Bij mij treedt dit verschijnsel ook op (ONE en ONE SL).
Echter!: bij een terugkerend ingesteld alarm gaat het altijd goed. Het effect treedt alleen op bij een eenmalig alarm. Het dat is heel vreemd. Het kan dus niet aan het wifi signaal liggen.