Beantwoord

SONOS Beam pakt TV geluid niet

  • 29 April 2019
  • 14 reacties
  • 8765 Bekeken

Afgelopen weekend SONOS Beam aangeschaft en na installatie werkte het TV geluid prima en het klonk echt super! Veel belovende start dus.

Echter toen ik naar Youtube ging en weer terug naar de TV bleef het heel stil. Van alles geprobeerd (ook tips vanuit andere topics al geprobeerd) maar het TV geluid kwam niet terug. Daarna Youtube en Netflix geprobeerd en die blijven werken.

Het werkte dus eerst ook prima alleen de switch naar een app was funest. Iemand enig idee hoe dit valt op te lossen?
icon

Beste antwoord door Frank N 2 May 2019, 10:01

Bekijk origineel

Reageren op dit topic is niet mogelijk.

14 Reacties

Reputatie 5
Badge +3
Heb je alle geluidsinstellingen van je tv nog eens nagekeken?
Bij instellingen staan de speakers van de TV uit en wordt als output de optische geluidskabel weergegeven. Dus dat zou toch goed moeten zijn?
Reputatie 5
Badge +3
Dat zou idd goed moeten zijn. Mijn Beam heb ik met HDMI ARC aangesloten op de tv en heb ik ook de tv speakers uitgezet, daarna de instelling van PCM naar DD gewijzigd. Als ik de instelling ‘verbeterde HDMI kwaliteit’ inschakel dan heb ik ook geen geluid meer.
Welke tv heb je?
Ik ben weer een stapje verder. Als ik de mediabox van ziggo op dolby zet heb ik bij de helft van de zenders nu geluid. Echter bij de ziggo sport en fox komt geen dolby in beeld maar stereo en dan blijft het stil.
Reputatie 5
Badge +3
Heb je enkel de Beam? Want dat is eigenlijk 3.0. Met 2 Play 1’s of 2 One’s kan je een steropaar maken.
Hoe het zit met Ziggo kan ik niet vertellen, ik heb nl Telenet. De medewerkers hier zullen je zeker kunnen helpen.
Het is al eerder gevraagd, welke tv heb je? Er lijkt iets niet goed te gaan met de passthrough van de tv.
LG 60UH615V het merk en type tv
Reputatie 7
Badge +2
Als je de Beam via de optische convertor op je Mediabox van Ziggo aansluit, heb je dan wel op alle kanalen geluid? Zo kun je uitsluiten of de Mediabox of de TV de oorzaak van het probleem is.
In principe als je de Mediabox op Dolby zet, zou deze bij niet-dolby kanalen stereo moeten geven.
De TV met bijvoorbeeld automatische instelling, zou dolby of stereo doorzetten naar Sonos liggende aan wat hij te horen krijgt van de Mediabox.
De Beam ook aangesloten op de Mediabox met de optische kabel en ook dan doen de stereo kanalen het niet maar alleen de kanalen waar Dolby is aangegeven.
Reputatie 7
Badge +2
Klinkt er dan naar dat de TV zijn werk goed doet en doorzet wat deze ontvangt.
Zelfde verhaal voor Sonos, deze speelt af wat deze te horen krijgt.
Klinkt als een probleem van de Mediabox, zou je toch willen adviseren eerst bij Ziggo navraag te doen over dit toestel en de werking hiervan.
Voor mijn weten, zou een mediabox netjes stereo moeten geven als er geen Dolby word aangeboden, ook in een situatie waar de Mediabox op Dolby gezet is in zijn instellingen.
Nu is het wel het gekke dat als ik het via de CI Module van Ziggo probeer dat ik tegen exact hetzelfde probleem aanloop. Stereo audio komt dus blijkbaar niet door.
Reputatie 7
Badge +2
Graag ontvang ik een diagnose van de Sonos installatie, Het liefst 1 diagnose waarin de Beam Dolby ontvangt, en een diagnose waarin de Beam Stereo zou ontvangen.
Zie de 2 diagnose nummers graag tegemoet.
Nadat ik telefonisch contact heb gehad met de klantenservice is er voor gekozen om de Beam terug te zetten naar de fabrieksinstellingen. Vervolgens opnieuw de installatie doorlopen en nu werkt het perfect!! Wat het probleem was geen idee maar nu in ieder geval geluid op alle zenders! Bedankt voor het meedenken en geboden hulp.
Reputatie 5
Badge +3
Fijn om te horen dat je probleem is opgelost! Veel plezier van je Beam verder en met verdere vragen of problemen kan je altijd met ons bellen.