Sonos systeem verbinding

  • 11 February 2024
  • 1 reactie
  • 95 Bekeken

Beste

Omdat ik regelmatig problemen heb dat mijn sonos systeem dat geen verbinding vindt of uitvalt heb ik      

mijn BEAM  verbonden met een ethernetkabel naar de  telenet router.

 

Ethernet kabel uitgetest door aan te sluiten aan oude laptop … internetverbinding.

 

Nog regelmatig problemen met verbinding. Als ik kijk bij informatie over sonos - systeem : Zie ik dat 

bij de BEAM  … WM : 1 staan ( draadloos )   bij de andere luidsprekers staat wm op 2.

 

Reeds geprobeerd : *Andere modem : Nieuwe modem , telenet fast 3896 LG

                                 * Reboot beam.gen.2

                                 *Andere poort op modem

                                 * Bijwerken netwerkinstellingen van het systeem via de sonos app.

                                 * Als ik de melding krijg via de app .. Heb je de instellingen van je router of netwerk                                     gewijzigd of een ethernetkabel uit een sonos- product gehaald ? proberen                                                    ethernetkabel selecteren maar lukt niet.

Klopt het dat als de beam via de ethernetkabel ( bekabeld ) zou werken de wm op 0 zou moeten staan ?

(Andere toestellen bv laptop op wifi  in de woonkamer werken wel perfect).

 

Alvast dank bij voorbaat voor alle hulp.

 

  

 

 


1 Reactie

Reputatie 7
Badge +3

Wellicht een defecte netwerkkaart. Ik zou een diagnose van je systeem maken en vervolgens contact opnemen met Sonos. Zij kunnen zien wat er eventueel aan de hand is.

Reageer