Beantwoord

Geluidsonderbreking era300 en combo-adapter aansluiten

  • 1 January 2024
  • 9 reacties
  • 154 Bekeken

Hallo, ik heb 2x era 300 (geen arc en sub) aangesloten. 

Het geluid is mooi alleen ik heb heel vaak last van een korte geluidsonderbreking (neflix youtube etc)

Ik heb van alles geprobeerd maar kan de oorzaak niet vinden. 

Mijn wifi verbinding (Deco m9) is goed.

Ik heb een comboadapter gekocht om dan maar met utp rechtstreeks te verbinden maar niet hoe ik dit in moet stellen.

Kan iemand mij helpen aub? 

 

Mvg

 

Mark  

icon

Beste antwoord door 106rallye 2 January 2024, 11:54

Bekijk origineel

9 Reacties

Reputatie 7

Heb je de Era’s dan via bluetooth aan je TV gehangen? Want dan zou ook bluetooth nog het probleem kunnen zijn. Je bronnen zijn immers Netflix en Youtube en die lopen op je TV, die je niet via HDMI verbonden kunt hebben met je speakers. Via wifi kun je je Era’s ook niet verbinden met je TV. Je gebruikt dus bluetooth, zou ik zeggen. Waarom kijk je niet eerst naar je verbinding?

@106rallye bedankt, dat klopt de era 300 zijn bluetooth verbonden met de tv. Ik zal er even kijken of ik daar iets aan kan veranderen of aanpassen. 

@106rallye Ik kan verder helaas niks aan BT  veranderen. Heb de era300 meerdere keren verwijderd en opnieuw toegevoegd en ingesteld maar helaas zonder resultaat. 

Ik ga morgen mijn tv bedraad aansluiten. 

De combo-adapter van Era usb-c naar utp aansluiten kan maar snap ik de werking niet helemaal van en hoe dit ingesteld kan worden.

Beide Eras maken denk ik gebruik vh wifi netwerk en 1 era ook BT zie ik in de Sonos app..die als basis communiseert met de tv. Die op zijn beurt met de andere speaker communiceert. 

 

 

 

Reputatie 2
Badge +2

Heb je ook last van haperingen als je bijv Youtube afsprelt via de Sonos app? Want het is een vervelende situatie die bij mij de vraag oproept of Era’s maar ook alle andere speakers (One, Five etc) van Sonos wel geschikt zijn om zonder een Sonos soundbar (Arc, Beam, Ray) aan de televisie "te hangen”. Het werkt wel maar is dit wel “working as designed”? Weet jij dat @106rallye

Reputatie 7

Eerst maar eens je vraag inderdaad. De combo-adapter heeft twee aansluitingen:

  • netwerk (UTP); en
  • geluid (minijack).

Bij mijn weten (maar ik heb geen Era speakers) sluit je een netwerkkabel aan op de adapter aan de ene kant en je router aan de andere kant. Dan gaat die speaker over naar een bedrade aansluiting. Instellen zou niet nodig moeten zijn. Twee vragen komen op, waar ik het antwoord niet op heb, maar die jij zou kunnen proberen:

  • moet/mag je dan de wifi op de speaker uitzetten?
  • wat gebeurt er met de andere speaker - die is immers nog via wifi aangesloten?

Logischerwijs zou je dus voor elke speaker een adapter nodig hebben - de Era’s doen immers niet aan het aloude Sonosnet, waarbij alle speakers overgaan naar een “onzichtbaar” netwerk zodra één speaker bekabeld wordt aangesloten.

 

Mijn punt blijft echter dat dit geen oplossing zou moeten zijn voor je probleem. Je verandert immers iets aan je netwerk, terwijl het geluid bij TV-kijken niet via het netwerk loopt. Ik zou eens kijken of een andere plaatsing van de speakers iets oplost - dan weet je het in ieder geval als het signaal inderdaad de oorzaak van het probleem is. Zo heb ik eerder deze week mijn draadloze koptelefoon geprobeerd aan te sluiten op mijn Nvidia Shield en ook daar had ik onwerkbare onderbrekingen van het signaal. Ik heb geconcludeerd dat de afstand tussen koptelefoon en de Shield (die ook nog eens in een kastje staat) te groot was. Dat zou ook het probleem bij jou kunnen zijn.

@106rallye Dank voor je bericht. 

Ik heb ergens gelezen dat de era300 icm met de Sonos app op wifi moet zitten maar er staat niet bij of dit noodzakelijk is als de speakers met de Combo-adapter naar de router verbonden zijn.

Ik heb mijn tv router en speakers binnen 2.5 meter van elkaar staan. De wifi verbinding is in ieder geval uitstekend.  

Ik ga nog even e.e.a testen en uitproberen.

Totzover hartelijk bedankt! 

Reputatie 7

Wifi aan of uit is vooral afhankelijk van de vraag of je de speakers in een surround set up gebruikt. Bij surround is de snelste verbinding tussen soundbar en surrounds de dedicated 5Ghz link. De soundbar stuurt dan het systeem aan. Het is daarom niet handig (en meestal ook niet nodig) om zowel de soundbar als de surrounds en evt. Sub te bekabelen en dan de wifi uit te zetten: dan doet ook die 5Ghz verbinding het niet.

De stereoverbinding tussen twee speakers gaat volgens mij via 2,4Ghz. Ook daar is er een master en een slave.  Als je denkt dat dat bij jou het probleem bij jou toch op de 2,4Ghz zit, zou je dus beide speakers met de combo-adapter moeten bekabelen. 

@106rallye dank voor je bericht!

Ik heb het standaard op 2.4 en 5ghz staan. Ik heb het ook afzonderlijk op 2.4 en afzonderlijk 5ghz gezet, waarbij het 2.4 alleen slechter werd. Alleen 5hgz of op 2.4 en 5ghz merkte ik geen verschil.

De linker speaker is alleen verbonden via wifi en de rechter via wifi en bluetooth naar de tv.

Als ik beide zou bekabelen en niet via wifi loopt dan zou de verbinding beter moeten zijn. Ik vraag me dan wel af hoe de ene speaker met de andere communiceert. 

 

Ik heb inmiddels de era300 verwijderd van mn tv en ik heb de Sonos app volledig verwijderd. Daarna alles opnieuw geinstalleerd, geupdate en ingesteld en tot zover geen haperingen in de geluid gehad. Hopen dat het zo blijft. 

Reageer