Beantwoord

geluid valt steeds weg

  • 15 November 2023
  • 48 reacties
  • 2155 Bekeken

Sinds een week valt regelmatig het geluid enkele seconden weg, , soms alles, soms alleen sl one speakers. De move geeft geen probleem.

icon

Beste antwoord door 106rallye 1 December 2023, 12:48

Bekijk origineel

48 Reacties

Badge

Ik ga dit even volgen. Heb er sinds een paar weken last van dat de Sonos Ones in de huiskamer regelmatig uitvallen. De andere gekoppelde Sonos Ones in de keuken blijven wel doorgaan. Wel toevallig dat er tegelijkertijd meer van dit soort gevallen zijn. 

Reputatie 7

Kan ook een wifiprobleem zijn. Dat kan al als je buren een nieuwe router hebben.

Hier precies hetzelfde probleem, is een 2 tal weken geleden begonnen, eerst gedacht aan wifi signaal maar metingen uitgevoerd en signaal is hier perfect.

Reputatie 7

Sonos kan meer zien dan jij, dus ik zou ze eens bellen.

Ik had hier op mijn Playbar (met twee Play3's gekoppeld) ook last van.

Na veel uitproberen de Playbar een paar uur van de stroom gehaald,...... opgelost. Nergens meer last van.

Voor wie t werkt!

Sinds een dikke maand zelfde probleem met Playbar en 2x Sonos One.

Luisteren naar TV of radio, valt geluid plots paar seconden weg. 
Resetten van router en alle Sonos speakers even uit stopcontact halen verhelpt voor paar dagen, maar dan komt steevast terug…

 

Iemand goede oplossing gevonden?

Ik lees hier een aantal artikels waar dikke maand geleden begonnen is. Algemeen Sonos issue of zitten wij allemaal met interne netwerk issues die automagisch terug keren?

Hier exact het zelfde probleem 

Badge

Ik ga dit ook even volgen, ook hier hetzelfde probleem met een playbar en 2 play 3 als surroundspeakers. Wifi signaal is prima. Heel irritant.

Hier alles gecontroleerd, netwerk is prima in orde. Sonos app opnieuw geïnstalleerd alle aanwijzingen van de app opgevolgd speakers (playbar five & 4 ones) harde reset en opnieuw aan de app toegevoegd , paar uurtjes geen problemen en uit het niets ziet de app de speakers niet dan komen de speaker in eens in de app met de een foutmelding. En kunnen we weer het hele riedeltje opnieuw doen.
 

Jaren lang geen problemen gehad en sinds een week of wat is het ellende. 

 

Modem is KPN box 12 + super wifi punten

 

Hier ook een soortgelijk probleem. Heb een sonos arc en 2 maal een era 300. Deze als stereo pair. Soms valt het geluid een seconde weg of stottert het geheel. Heel irritant. Wifi netwerk ge upgrade naar 1 gigabit. In de sonos app een paar keer het netwerk ge update en daarmee alles opnieuw geinstalleerd. Alles werkt nu beter alleen af en toe nog een schok van 1 seconde. Als ik de juke app toevoeg aan sonos en daaarmee radio luister is alles 100% in orde. Mochten er tips zijn dan hoor ik ze uiteraard graag.

Heb trouwens ook een V12 modem en 2 kpn superwifi 2 punten. Gisteravond het kpn kastje er tussenuit gehaald en de tv via wifi rechtstreeks verbonden met de modem. De utp kabel in de arc gedaan. Systeem is nu veel stabieler. Tot nu toe 2 keer een klein dipje gehad. Hopelijk blijft dit zo. ( of wordt het nog beter )

Wel valt me op als ik in de app kijk dat de sonos automatisch het geluid van de arc bijstelt. Is dit een instelling? 

Reputatie 7

Je zegt: “Wel valt me op als ik in de app kijk dat de sonos automatisch het geluid van de arc bijstelt. Is dit een instelling?“ De Sonos stelt niets bij, maar laat zien wat hij aan geluid binnenkrijgt. Wat bedoeld je precies?

 

Ik zal proberen het iets duidelijker te formuleren. Ik heb de arc verbonden met een utp kabel. Ik heb de twee era 300 speakers als stereo paar gekoppeld. Ik heb het geheel NIET als surround in 1 groep geplaatst. Bij het volume heb ik bijvoorbeeld de arc op 14 gezet en het stereo paar ook op 14. ( als het in 1 groep staat dan gaat het volume op alles hetzelfde ). Een uur later wil ik het volume harder zetten en zie dan dat het stereo paar nog op 14 staat en de arc op een onverklaarbare wijze naar 12 of 10 is gezet. Ik heb nergens in de tussentijd iets met volume gedaan. 

Reputatie 7

Ok. De Arc stelt ongewild het volume bij. Ik lees dat dat bij de Arc vaker gebeurt. ik zou een diagnose maken als het voorkomt en daarna eens bellen met Sonos.

Geluid valt steeds weg tijdens gebruik van Spotify off luisteren naar Radio. Tijdens films vallen de surround speakers ook weg. Vroeger nooit problemen. Zo kan je niet van muziek genieten.

Reputatie 7
Badge +3

Geluid valt steeds weg tijdens gebruik van Spotify off luisteren naar Radio. Tijdens films vallen de surround speakers ook weg. Vroeger nooit problemen. Zo kan je niet van muziek genieten.

Dit lijkt anders dan de reeds genoemde meldingen. Niet eerder gelezen dat alleen de surrounds wegvallen.

Al eens de methode toegepast om alles stroomloos te maken, incl. de router? Eerst de router na een minuutje weer opstarten en wanneer die helemaal goed staat de sonosapparaten weer voorzien van stroom. 

Sinds een aantal weken heb ik hier ook last van. Regelmatig valt het geluid tijdens het luisteren naar de radio of Spotify enkele seconden weg, om dan gewoon weer verder te gaan. Via de tv (Samsung) heb ik geen last van het wegvallen van het geluid via de Sonos. Heel apart, maar vooral heel irritant.

ik heb de playbar i.c.m. 2 One’s.

Wifi netwerk is prima. Streaming continu van 500 MB.

Router heb ik ook al een paar keer 1 minuut van het stroom gehaald, maar dat biedt geen soelaas. Probleem blijft.

Zoals we allemaal hierboven lezen hebben ontzettend veel Sonos gebruikers dezelfde ervaring met een herhalend haperend geluid van een paar seconden. Ik vraag me nu dan ook af of hier daadwerkelijk een oplossing voor is. Want volgens mij is het probleem eenduidig en heeft het niets te maken met slechte Wifi of ander Netwerk issues. Wat ik zoal lees lijkt mij het probleem toch echt binnen de Sonos te zitten.

Het lijkt err gewoon op dat de Sonos een buffer probleem heeft, waardoor hij af en toe zijn buffer opnieuw moet laden.

Ik mis hier nu een Sonos specialist van Sonos zelf, die met een goede uitleg en het liefst ook nog met een oplossing komt.

Reputatie 7
Badge +3

Het lastige blijft natuurlijk dat niet ieder netwerk hetzelfde is en bovendien worden er ook verschillende storingen in één topic gegooid, waardoor het niet duidelijk is of dit gelijke storingen zijn.

Bij de één bestaat de hapering bij zowel tv kijken als muziek streamen, bij de ander gaat het om haperingen bij één of meerdere streamingdiensten. Ook worden hier wegvallende surrounds genoemd.

Lastig blijft natuurlijk ook dat niet iedereen deze problemen ervaart. Je zult dus moeten achterhalen met welke sonosapparatuur genoemde problemen bestaan. Zelf heb een een combi met playbase n heb dit probleem nog nooit gehad. Ik gebruik slechts een simpel 75mbit internetverbinding in een ouder huis met weinig storende elementen in de omgeven.

Een buurman heeft een Arc met era’s en eenzelfde internetverbinding. Hij heeft een tijdje terug alweer deze problemen, bij alle diensten gehad, incl tv kijken. Alles van de stroom, incl. Router heeft bij hem tot op heden deze problemen verholpen. 
Wie het weet mag het zeggen, maar voorlopig helpt het niet om één topic vol te gooien met allemaal verschillende soort problemen. 

Blijft een raar verhaal, ik heb ook een Arc en dit gebeurt bij alle bronnen die de Arc via de tv afspeelt, 

Ook van alles geprobeerd, om een x aantal minuten een cut out van een seconde en dan is het geluid weer terug 

 

 

Reputatie 7
Badge +3

Zonder te melden wat je hebt geprobeerd om het op te lossen wordt het meedenken door gebruikers erg lastig. Of het wordt een heen en weer geschrijf van mogelijke oplossingen met jouw reactie “heb ik al geprobeerd “.

Graag meer info over wat geprobeerd en hoe je netwerk eruit ziet. Ook zou het handig zijn om te vermelden of je al kontakt hebt gehad met Sonos zelf.

ter info - ik heb zopas een medewerker via chat gecontacteerd.

Deze wist me te vertellen dat er inderdaad een probleem is igv gebruik soundbar in combinatie met surround speakers. De medewerker was in mijn geval specifiek: probleem igv playbar in combinatie met Play:1 surround, omdat dit mijn systeem opzet is. Hierboven zie ik arc met surround speakers, dus ik ga er van uit dat algemeen is.

De medewerker gaf mee dat men op de hoogte is van dit probleem & werkt aan een oplossing. Een tijdsbestek kunnen ze blijkbaar niet geven op dit moment. Oplossing zou moeten meekomen met een volgende update.

Tijdelijke workaround: soundbar stekker uittrekken gedurende 20 seconden & daarna stekker terug insteken…

Hopelijk komt die update er snel…

 

De update van sonos is geweest. Bij mij lijkt het probleem te zijn opgelost. Zijn er meer ervaringen met de nieuwe update?

De update van sonos is geweest. Bij mij lijkt het probleem te zijn opgelost. Zijn er meer ervaringen met de nieuwe update?

Ik heb nog geen update voorbij zien komen ?

 

Current software version

 

15.11

Release date: 12/12/2023

In de sonos app kreeg ik: er is een update voor het systeem. 

Reageer