Vraag

App traag, crasht of vindt apparaten niet

  • 9 July 2024
  • 2 reacties
  • 29 Bekeken

De nieuwe app geeft mijn speakers vaak niet weer, of het opstarten duurt tot wel 20 seconden. Totaal willekeurig crasht de app af en toe, of geeft het maar de helft van de speakers weer, of geen enkele speaker. Als ik dan na 5x opstarten eindelijk muziek op heb staan begint de drama opnieuw, zoals geen volume kunnen instellen, of dat er willekeurige speakers gewoon even uitvallen om na enkele seconden gewoon verder te spelen. Soms speelt muziek en dan zegt de app dat er niets wordt afgespeeld. De combinaties van frustratie zijn te veel om hier op te schrijven.

Dit komt voor op iPhone 13 Pro, op iPhone 11, op iPad, iPhone 15. MacOS app vindt helemaal geen speakers meer.

Config: Sonos play bar (ethernet kabel), 2x SONOS play:1 en 2x OneXL en 2x IKEA (allen wifi). ASUS router + Unify access points.


2 Reacties

Reputatie 7

Komt vaker voor, maar gek genoeg niet bij iedereen. Dus is het van belang dat je Sonos ermee confronteert. Bel ze!

Yes heb gisteren zo’n 40 minuten met ze aan de lijn gehangen (na 20 minuten gewacht te hebben). Ben inhoudelijk best goed geholpen, had iemand aan de lijn met goede inhoudelijke kennis. Stap voor stap wat settings doorlopen en in mijn huis blijkt de Zigbee kanaal 11 wat interferentie te genereren met het wifi kanaal waardoor 30-40% van de SONOS pakketjes niet aankwamen. Na wat instellingen aanpassen op de Unify Access points (handmatig channel 6 voor 2,4Ghz selecteren [access point->settings->Radio’s->channel 6] ) en een restart van de boxjes lijkt het nu weer goed te werken. Ff afwachten 😀

Reageer