Vraag

na 1,5 jaar jaar nog steeds haperend systeem

  • 24 oktober 2020
  • 22 reacties
  • 457 Bekeken

Badge +1

278695812 Diagnose

 

ik heb al tig keer een vraag hierover gesteld. Vaak krijg ik hetzelfde lulverhaal dat jullie ermee bezig zijn. Waarom lukt het jullie niet om Sonos goed te laten functioneren met afspelen vanuit Spotify van KPN? Lees overal deze klachten. 
nummers vallen uit. Slaat dan ineens tig nummers over. Dan ineens gaat hij weer spelen. Voor 10 seconden. Heb op jullie advies al een Boost gekocht. Deze op een andere plek bekabeld. Andere boxen bekabeld. WiFi is prima. 40Mbps.

 

kom alsjeblieft met een oplossing. En stuur niet dat ik eerst de tips moet lezen. Die ken ik nu wel na 100x bellen, mailen, topics maken. 


22 Reacties

Reputatie 5
Badge +3

Dat is inderdaad frustrerend, kan ik me voorstellen. Heb je dit dan alleen met Spotify of ook met andere services zoals radiozenders via TuneIn, Juke of Sonos Radio ?

Badge +1

Hey, thanks voor je reactie. Wat is het toch fijn als iemand even zegt ‘kan mij voorstellen dat het frustrerend is’ ;)

 

ik heb het alleen als ik afspeel van Spotify in mijn Sonos omgeving. Als ik een nummer terugspoel is het meteen chaos. Boxen vallen dan uit. Foutmeldingen. Kan nummers dan helemaal niet meer afspelen. 
 

Badge +1

En helemaal als ze dan tijden terug zeggen:

’de aanschaf van een Boost zal de problemen oplossen’ 

nou het is er alleenmaar kutter op geworden. Vervolgens moet ik alles maar gaan bekabelen. Daar heb ik dit systeem juist niet voor gekocht. Bekabeld is er wel wat beters te kopen dan Sonos. Maargoed, heb dat systeem dus bekabel ik alles. Bizar veel werk. En dan is het nog steeds helemaal kut! 

Badge +1

Heb al stuk of 10x alles opnieuw ingesteld. Boxjes op andere plekken. Gekke is dat bet lijkt alsof hij de Boost ook helemaal niet gebruikt. Gekoppeld product in de Sonosapp is ook het IP adres van een Play.1 in de verste kamer.

Reputatie 5
Badge +3

Dus als je internet radio afspeelt, is het wel stabiel ? Als het probleem zich alleen maar voordoet bij Spotify, kan ik me niet voorstellen dat een Boost of bekabelen de oplossing is. Het lijkt dan meer een probleem van Spotify te zijn. Vandaar dat ik zo focus op andere services. Heb je bijvoorbeeld de kans om een Deezer account te testen van iemand en te kijken of je het probleem daar ook hebt ? Of neem eenmalig een maand Deezer er bij en test het eens; die 10 eur zou het mij wel waard zijn.

 

Die IP adressen snap ik niet helemaal, zeg je nou dat de Boost en Play 1 hetzelfde IP adres hebben ? Dat is niet goed, dan moet je je router eens resetten.

 

Laatste vraag voor nu: in je Sonos info, wat staat daar bij WM bij al je apparaten een 0 of een 1 ?

Reputatie 6
Badge +3

Inderdaad vervelend. Router resetten lijkt me niet nodig, opnieuw opstarten van de router wel. Liefst router en Sonos devices stroomloos. Dan de router weer opstarten, door laten starten en één voor één de Sonos devices door laten starten.

Reputatie 5
Badge +3

inderdaad, router opnieuw starten en niet resetten

Reputatie 6
Badge +3

Blijft toch vreemd dat het alleen bij Spotify is. Er zijn heel wat problemen met spotify op Sonosgeweest, maar dat kwam doordat Spotify zijn systemen had veranderd maar dat is volgens mij wel al lang opgelost. Wanneer alles verder naar behoren werkt lijkt mij een Boost ook niet echt de oplossing. 
Ooit geprobeerd om met een andere streamingdienst te gaan werken? Al is het maar met een gratis proefperiode. Zelf gebruik ik Deezer naar volle tevredenheid, welke ik via mijn telecomprovider tegen een aantrekkelijke prijs heb. 
Spotify is natuurlijk de grootste, maar wanneer er problemen zijn dan is dat wel steeds met Spotify wat ik lees. 
 

Is er trouwens ook nog een verschil of je spotify gebruikt vanuit hun eigen app of vanuit Sonos zelf?

Reputatie 1
Badge +1

Heel vreemd inderdaad. Zelf ook klant van KPN met spotify en heb nergens last van. De speakers van Sonos staan verdeeld over 4 kamers en het werkt perfect.

Eerst had ik wel problemen, maar na contact met een medewerker van Sonos via de chat, en het sturen van de data uit het sonossysteem, bleek het probleem te zitten in het gebruiken van het Sonos wifi systeem.

De speakers communiceerde daardoor via de wifi welke werd uitgezonden door een van de bedraad aangesloten speakers ipv via de wifi van kpn.

 

 

Reputatie 5
Badge +3

De speakers communiceerde daardoor via de wifi welke werd uitgezonden door een van de bedraad aangesloten speakers ipv via de wifi van kpn.

Dat hoort ook zo als je minimaal 1 speaker of een Boost bedraad hebt aangesloten.

Reputatie 1
Badge +1

@Eddie the Eagle De medewerker van Sonos constateerde dat juist dat het probleem was.

Op zich ook logisch, ik heb van KPN in elke kamer een wifi versterker omdat ik in een soort bunker woon waarbinnen het signaal tussen verschillende ruimtes zeer slecht is. Door dus juist de wifi van Sonos uit te schakelen was bij mij het probleem verholpen.

Reputatie 5
Badge +3

@Eddie the Eagle De medewerker van Sonos constateerde dat juist dat het probleem was.

Op zich ook logisch, ik heb van KPN in elke kamer een wifi versterker omdat ik in een soort bunker woon waarbinnen het signaal tussen verschillende ruimtes zeer slecht is. Door dus juist de wifi van Sonos uit te schakelen was bij mij het probleem verholpen.

Ja, je kunt SonosNet idd weer overrulen naar Wifi. Als ik het goed begrijp heb je dat probleem met die bunker dus niet met je Wifi (?) Ik bedoel, de muren worden er niet dunner door :wink:

Reputatie 1
Badge +1

klopt, ik heb in elke ruimte een wifi versterker welke bekabeld is aangesloten. Dus in elke ruimte perfecte wifi.

Reputatie 6
Badge +3

De vormgeving van je netwerk betekent wel dat het signaal voor je Sonos speakers nogal wat hink-stap-sprongen moet doen. Dat kan storing geven.

Reputatie 5
Badge +3

Inderdaad en dat is dus een van de redenen waarom Sonos die versterkers niet ondersteund. Als je in elke ruimte kabel hebt, zou je ook in elke ruimte een Sonos kunnen bekabelen. Trouwens, wifi versterkers zijn toch meestal zonder utp bekabeling (?) Zijn het versterkers of AP`s ?

Reputatie 1
Badge +1

Ik heb de KPN Experia wifi's. die heb ik op een plek staan daar de kabel uit de muur komt (verdekt). De speakers hangen op andere locaties in de ruimtes dus die kabels er weer heen …. hmm.

Zoals gezegd bij mij werkt het top en totaal geen last van wegvallen of iets dergelijks. 

Reputatie 5
Badge +3

Inderdaad, vooral zo laten als het goed werkt.

Badge +1

Dus als je internet radio afspeelt, is het wel stabiel ? Als het probleem zich alleen maar voordoet bij Spotify, kan ik me niet voorstellen dat een Boost of bekabelen de oplossing is. Het lijkt dan meer een probleem van Spotify te zijn. Vandaar dat ik zo focus op andere services. Heb je bijvoorbeeld de kans om een Deezer account te testen van iemand en te kijken of je het probleem daar ook hebt ? Of neem eenmalig een maand Deezer er bij en test het eens; die 10 eur zou het mij wel waard zijn.

 

Die IP adressen snap ik niet helemaal, zeg je nou dat de Boost en Play 1 hetzelfde IP adres hebben ? Dat is niet goed, dan moet je je router eens resetten.

 

Laatste vraag voor nu: in je Sonos info, wat staat daar bij WM bij al je apparaten een 0 of een 1 ?

Bij Radio is het stabiel inderdaad. Het probleem doet zich alleen voor als ik muziek afspeel in de Sonos app via Spotify. Als ik nergens aan kom kan het soms even goed gaan maar als ik in een playlist van Spotify in Sonos app zit en dan een nummer wat vooruit spoel. Harder zet. Terugspoel. Opnieuw afspeel gaat het volledig mis. Kamers vallen dan weg. Geluid valt weg. Nummers kunnen niet meer afspelen. Ga zo maar door. 

Als ik van spotify zelf afspeel en vanuit Spotify zelf de boxen aanstuur gaat het prima. Irritante is dan dat ik de boxen niet apart van elkaar kan besturen. Volume is overal dan hetzelfde enz enz. 

Ik vind het eigenlijk te bizar voor woorden dat een systeem als Sonos wat echt eigenlijk teveel geld kost mij dan soort verplicht om een andere service te moeten gebruiken terwijl ik deze abonnementen heb.

Frustrerend vind ik het ook enorm dat ik werd geadviseerd om een Boost te kopen. Dit zou alles oplossen. Enorme uitgave en onder de streep veel geld kwijt en is het er niet beter op geworden. 

Vervolgens krijg ik een paar keer een “sorry” te horen en dan daarbij het advies om te gaan bekabelen. Kabels getrokken naar de boxen die zij aanmerkten als "zwak” en vervolgens nog geen stap verder te zijn.

Dus mocht iemand belang hebben bij een compleet Sonos systeem… het is te koop hoor! ;)

Ik stap over naar Bose ofzo. 

Badge +1

Die IP adressen snap ik niet helemaal, zeg je nou dat de Boost en Play 1 hetzelfde IP adres hebben ? Dat is niet goed, dan moet je je router eens resetten.

 

Laatste vraag voor nu: in je Sonos info, wat staat daar bij WM bij al je apparaten een 0 of een 1 ?

 

Ik bedoel met die IP adressen, In de app van Sonos staat bij mij systeem dat het gekoppeld product overeenkomt met het IP adres van een Play.1

Het lijkt mij logisch dat het gekoppeld product in de Sonos app het IP adres van de Boost zou moeten zijn. Deze is toch de “hoofdverdeler”?

 

Voor de duidelijkheid; het systeem ziet er als volgt uit:

  • Boost - Bekabeld met nieuwe kabels centraal in appartement.
  • Beam - Bekabeld onder TV woonkamer
  • Play.1 - Niet bekabeld in woonkamer
  • Play.3 - Niet bekabeld in woonkamer
  • Play.1 - Niet bekabeld in keuken
  • Play.1 - Niet bekabeld in logeerkamer

En bij WM staat bij alle producten een 0. Dit hoort zo toch? 

 

Reputatie 1
Badge +1

Wat je zou kunnen gaan proberen is om de beam aan te sluiten zonder kabel.

 

Verder de vraag of je al eens hebt geprobeerd om de Sonos wifi op een ander kanaal te zetten.

Bij mij zelf dus alles zonder kabel aangesloten waardoor de SonosNet (Sonos wifi) dus niet wordt gebruikt.

 

Reputatie 5
Badge +3

 

Het lijkt mij logisch dat het gekoppeld product in de Sonos app het IP adres van de Boost zou moeten zijn. Deze is toch de “hoofdverdeler”?

En bij WM staat bij alle producten een 0. Dit hoort zo toch? 

 

Ik heb zelf geen Boost maar in het internationale forum laten experts er geen twijfel over bestaan, het is zeker geen hoofdverdeler, ik citeer:

The Boost is not a router and does not act as a DHCP server. All Sonos devices are part of the LAN created by your router and need IP addresses from it.

Dus, als er apparaten niet voorkomen in je IP tabel in je router, danwel er zijn dubbele nummers (ook kijken naar andere apparaten dan Sonos), dan is er daar iets goed fout. Dit zal bijna zeker problemen geven in je Sonos set up en het beste is dan ook om te doen wat hierboven al gemeld wordt. Router en alle Sonos`en uit de stroom halen, paar minuten wachten. Router weer insteken, wachten tot je internet hebt en dan de Sonos`en weer insteken.

 

WM:0 is inderdaad ok, Draadloos deel van Sonos gaat niet via je Wifi maar via de Boost en Speakers.

Badge +1

Nieuwe Diagnose:

 

595375735

 

Het wordt alleen maar kutter en kutter. 

Reageer