Beantwoord

Ziggo + LG OLED (C7V) + Sonos Playbase = lipsync issues

  • 3 September 2018
  • 9 reacties
  • 1576 Bekeken

Afgelopen zaterdag heb ik mijn twee Sonos One's verblijdt met de komst van een Playbase. In het kort ben ik erg tevreden over het geluid van het systeem en de surround optie werkt perfect, maar alleen wanneer ik via een Xbox One kijk naar netflix / blu-ray / andere content.

Zodra ik mijn Ziggo Horizonbox aan zet zit er een forse vertraging in het geluid, afkomstig van de Dolby Digital optie van de Ziggo box. In eerste instantie was ik bang dat het lag aan de LG Oled TV aangezien ik zag dat daar nog wel eens wat sync issues vandaan komen, maar nadat ik de ziggo box via de Xbox liet lopen was het probleem nog niet weg (wel minder, maar niet weg).

Wat kan ik nog doen om te kijken waar het probleem daadwerkelijk ligt?
icon

Beste antwoord door Bob M 18 September 2018, 16:14

Bekijk origineel

Reageren op dit topic is niet mogelijk.

9 Reacties

Reputatie 5
Badge +3
Hey, ik zou je aanraden om als test even de Playbase aan te sluiten op je Horizonbox direct. Zou je ook even een diagnose willen maken in de app? Dat doe je via: instellingen, geavanceerde instellingen, diagnose verzenden en het resulterende nummer hier vermelden.
Ik ga zo als ik thuis gelijk even kijken of:
a) het probleem weg is als ik de horizonbox direct aansluit en
b) als dat niet het geval is of ik een diagnose kan starten

Kleine kanttekening nog: wanneer ik in de horizonbox Dolby Digital uit zet en dus naar PCM audio forceer is er geen vertraging. Mijn Xbox One staat ingesteld op Bitstream audio (DD5.1) en dat werkt perfect en zonder enige vertraging.

Het aansluitpad is:
- Ziggo Horizonbox (HDMI) TV (toslink) Sonos Playbase
en
- Xbox One (HDMI) TV (toslink) Sonos Playbase

De paden lijken dus niet echt af te wijken en gek genoeg gaat het beter (maar nog niet goed) wanneer ik de Ziggo horizonbox via de Xbox laat lopen en het geluid direct vanuit de Xbox naar de playbase stuur...
De test met de Playbase direct op de Horizonbox werkte zonder problemen op DD5.1, dus het zal een combinatie met de LG OLED zijn ben ik bang. Met het geluid via de TV is de combinatie met de Horizonbox op DD5.1 niet te doen helaas :(

Ik heb een diagnose aangemaakt met nummer 1897080256, ik hoop dat je er iets mee kan.
Reputatie 5
Badge +3
Ik zie helaas niks dat aangeeft dat het probleem bij de Playbase zit.

Overigens zie ik wel dat je een paar sterke 5Ghz signalen hebt in de buurt en die storen nogal met de communicatie tussen de Playbase en je One's.
Overigens zie ik wel dat je een paar sterke 5Ghz signalen hebt in de buurt en die storen nogal met de communicatie tussen de Playbase en je One's.

Dat klopt, maar de surround speakers doen gelukkig zonder problemen mee hoor 🙂

Als ik DD5.1 content via de Xbox One afspeel is dat 100% in sync... Via de Horizonbox is de mate van sync verschillend per zender en na een harde reboot is het geluid redelijk in sync om na verloop van tijd slechter te worden, maar alleen als het geluid van de horizonbox via de TV loopt en DD aan staat...
Reputatie 5
Badge +3
Mogelijk kan je een update uitvoeren op je LG tv. Anders zou ik je aanraden om LG te contacteren.
Badge +1
Ik heb in feite exact hetzelfde probleem.

Echter heb ik dit met de Telenet Digicorder (België). Wanneer ik deze gebruik met de Sonos Beam is er een lip-sync probleem. Echter dit probleem is niet constant. Het komt en gaat. Soms is de synchronisatie voor enige tijd goed en dan weer niet.

Wanneer ik de uitvoer van het geluid forceer naar enkel stereo geluid dan is er totaal geen probleem met de synchronisatie.
Ik kan dit forceren veranderen via mijn TV. Ik heb daar de keuze tussen: multikanaal, multikanaal (bypass) en stereo.

Mijn Philips TV is voorzien van de laatste update.
Reputatie 5
Badge +2
De Beam geeft door wat ie ontvangt. Wanneer er een lipsync probleem in zit, dan komt dit doordat er bij de televisie een vertraging optreedt. Als de digicorder een optische digitale uitgang heeft (of een HDMI ARC) dan kun je de Beam eventueel direct daarop aansluiten.
Badge
Ik heb een soortgelijk probleem met mijn Sonos Beam gekoppeld aan LG TV.
Wij maken gebruik van een Canal Digitaal modulekastje Titan 1 om signalen via de satelliet ontvanger te krijgen.
Zonder Sonos Beam loopt de lipsynchronisatie via de speaker van de TV goed.
Maar met Sonos Beam is het geluid vele malen mooier maar de lipsynchronisatie loopt gaandeweg de tijd steeds verder achterop.
In het kastje van Canal digitaal zit 1 HDMI aansluiting voor de aansluiting met de TV.
Als ik de Canal Digitaal module uitzet en weer aan dan loopt de lipsynchronisatie in het begin goed maar verloopt weer na enige tijd. Erg irritant !