Vraag

Trueplay tunen werkt niet meer

  • 21 October 2022
  • 19 reacties
  • 1044 Bekeken

Goedemiddag,

 

Hoop dat iemand hier mij kan helpen - Sonos support aan de telefoon lukte het helaas niet.

Sinds de update deze week kan ik mijn apparaten niet meer tunen via TruePlay. Ik schrijf als foutmelding dat er teveel achtergrond geluid is.

Het is muis en muis stil hier thuis - en alsnog faalt de TruePlay.

 

Wat ik inmiddels geprobeerd heb:

Trueplay middels verschillende devices(allemaal laatste versies Sonos + iOS - iPhone 12 pro max, 12 pro en een iPad)

Sonos geupdate

Sonos app gereset

Sonos producten stroomloos gemaakt

 

Op Reddit lees ik ook dat er andere mensen met dit probleem zijn maar niemand heeft hier een oplossing voor.


Reageren op dit topic is niet mogelijk.

19 Reacties

Misschien biedt de update van gisteren 14.18.1 de oplossing?

Misschien biedt de update van gisteren 14.18.1 de oplossing?

Nope, is helaas geen oplossing. Op geen enkele device.

Reputatie 4
Badge +3

https://en.community.sonos.com/home-theater-228993/trueplay-is-pretty-much-a-joke-6876824?postid=16622923#post16622923
 

Hier is iemand met hetzelfde probleem.

Ook de update van de Sonos apparaten zelf gedaan? (Via onderdeel “Systeem” in de App)

Reputatie 7

Heb je het hoesje van je iPhone gehaald?

Het kan ook helpen als je andere lopende apps op je telefoon stopt:

https://en.community.sonos.com/home-theater-228993/trueplay-is-pretty-much-a-joke-6876824

Alle Sonos apparaten zijn geüpdate. Heb inmiddels van Sonos reactie gehad dat dit om een nieuwe issue gaat wat naar voren is gekomen bij de laatse update.
 

@106rallye heb geen hoesje om de iPhone - dat was het probleem ook helaas niet. 
 

't zal afwachten worden wat Sonos gaat doen - hopelijk snel een fix vanuit hun!
 

Zag inmiddels op Reddit al meerdere topics naar voren komen waarbij men dezelfde issues hebben.

Reputatie 4
Badge +3

Wat je nog kunt proberen is de sub een beetje verder van de muur zetten. Heb in het verleden ook eens hiermee gezeten. Bleek dat toen de bass te sterk aanwezig was tijdens het afstellen. 
Ik kwam hierachter door even de sub uit het systeem te verwijderen en daarna weer opnieuw Trueplay te doen. 
Toen dat wel lukte, heb ik de sub een stuk van de muur gezet en toen dat wel lukte was dat mijn conclusie. 
 

Probeer het maar eens uit als je wil. Mogelijk dat je hier wat aan hebt. Overigens heb ik nu 2 subs tegen de muur staan aan weerszijden van de Arc en Trueplay is bij mij met de nieuwste firmware geen probleem. 

Wat je nog kunt proberen is de sub een beetje verder van de muur zetten. Heb in het verleden ook eens hiermee gezeten. Bleek dat toen de bass te sterk aanwezig was tijdens het afstellen. 
Ik kwam hierachter door even de sub uit het systeem te verwijderen en daarna weer opnieuw Trueplay te doen. 
Toen dat wel lukte, heb ik de sub een stuk van de muur gezet en toen dat wel lukte was dat mijn conclusie. 
 

Probeer het maar eens uit als je wil. Mogelijk dat je hier wat aan hebt. Overigens heb ik nu 2 subs tegen de muur staan aan weerszijden van de Arc en Trueplay is bij mij met de nieuwste firmware geen probleem. 

Dit inmiddels ook geprobeerd maar helaas. Bedankt in ieder geval voor de tip!

Badge

Dit is denk ik een beta issue. Ik kan mijn iphone 14 pro max ook niet gebruiken. Moest een oude iPad gebruiken. Die had meerdere pogingen nodig om het stil genoeg te laten worden. Update is dus nog niet uitontwikkeld.

Reputatie 7

Wat is een beta issue?

Badge

Wat is een beta issue?

Een onvolkomenheid gerelateerd aan mijn beta ( uitprobeer) software. Sommige zaken werken nog niet goed. 

Reputatie 7
Badge +3

Nergens uit het verhaal blijkt dat dit om beta-testers gaat. Ook maak je niet duidelijk of je dan betatester bent van Sonos of van de iPhone.

Bovendien wordt er geschreven dat Sonos eea onderkent heeft als een probleem ontstaan bij een eerdere update. Lijkt dus niets met wat voor beta dan ook te maken te hebben.

Badge

Oww, ik ben Sonos betatester en via Sonos naar deze topic geleid. Zit ik hier fout dan? Ik ondervind deze problematiek sinds ik een beta update deed

Reputatie 7
Badge +3

Op dit forum mogen volgens de beta-tester regels geen berichten geplaatst worden n.a.v. de betasoftware. Als het goed is ben je daarmee akkoord gegaan.

Maar gezien de meldingen denk ik niet dat het daar iets mee te maken heeft. 

Badge

Mea culpa. Geheel te goeder trouw hier beland. En ja ik was akkoord maar ja als je denkt dat je goed zit. Ik ga toch niet vervolgd worden denk ik he?

Reputatie 5
Badge +3

denk het wel, kijk maar naar buiten de Sonos politie staat voor de deur…..

Heeft iemand al de oplossing voor dit probleem? Ik heb nu al een paar weken een Arc, 2 one SL’s en de Sub gen 3, maar helaas kan ik ze niet afstellen met trueplay.

Reputatie 7

Heb je de aangegeven oplossingen gevolgd?

Sinds de nieuwe update werkt het bij mij ook niet, is er al een oplossing??