Vraag

Trueplay met sonos 2 schel geluid

  • 3 juli 2020
  • 7 reacties
  • 500 Bekeken

Badge

Heb al sinds 2011 Sonos en ben er altijd erg tevreden mee. Heb recent de ARC aangeschaft en toen de update naar Sonos 2 gedaan. Daarna trueplay gedaan met mijn opstelling met ARC, Sub en 2 Symphonisk. Het geluid klinkt nu echter vreselijk schel. Zelfs als ik de treble op -6 zet is het nog niet fijn om naar te luisteren. Tevens is bij de S2 upgrade ook de trueplay van mijn Play:5 set verdwenen, en nadat ik die opnieuw heb getuned klinkt die ook ontzettend schel. Ik heb een iPhone X en daar al eerder probleemloos mee getuned. 

Heeft iemand anders ook issues dat het geluid met trueplay na de S2 upgrade schel is aan klinken?


7 Reacties

Ervaar jou mening. Opstelling is Arc, Sub en 2 one’s.   Hiervoor de playbar en nu de ARC, het geluid is behoorlijk Schel wat niet fijn is. Hoge tonen zijn wel zeer zuiver.  Minder hoge tonen en meer midden tonen zouden het muziek geluid aangenamer maken.  Met de playbar was de balans goed.  Misschien is het de nieuwigheid van de tweeters en trekt het geluid bij.  Ben benieuwd of meer mensen dit idd ervaren.  

Ik ervaar het ook, dialogen zijn scherp en schel.  Zie ook het amerikaanse forum: https://en.community.sonos.com/home-theater-228993/sonos-arc-metallic-sound-6843110/

 

Graag het formulier invullen wat hier staat genoemd: https://en.community.sonos.com/home-theater-228993/sonos-arc-metallic-sound-6843110?postid=16450184#post16450184

Dan komt het probleem hopelijk hoger op de prioriteitlijst.

Reputatie 6
Badge +3

Je zou ook eens een andere iPhone kunnen proberen.

Een andere iphone helpt niet, want het probleem is zelfs aanwezig met trueplay uitgeschakeld, met trueplay ingeschakeld wordt het nog erger (en met een recente ios device zelfs veel erger)

Reputatie 6
Badge +3

OK. Dat kon ik uit je eerste post niet afleiden.

Heb al sinds 2011 Sonos en ben er altijd erg tevreden mee. Heb recent de ARC aangeschaft en toen de update naar Sonos 2 gedaan. Daarna trueplay gedaan met mijn opstelling met ARC, Sub en 2 Symphonisk. Het geluid klinkt nu echter vreselijk schel. Zelfs als ik de treble op -6 zet is het nog niet fijn om naar te luisteren. Tevens is bij de S2 upgrade ook de trueplay van mijn Play:5 set verdwenen, en nadat ik die opnieuw heb getuned klinkt die ook ontzettend schel. Ik heb een iPhone X en daar al eerder probleemloos mee getuned. 

Heeft iemand anders ook issues dat het geluid met trueplay na de S2 upgrade schel is aan klinken?

Hier precies hetzelfde. Laatste Sub Gen 3 gekocht maar lijkt wel of ik gek aan het worden ben. Echter nu lees ik dat er meer mensen problemen ondervinden. 

Ik heb de Beam+ Sub en 2x One 

Is er inmiddels al een oplossing? Niets lijkt te werken en geluid is gewoon ontzettend slecht. 

Ben in bezit van de Beam met Sub gen 3 en 2x One 

Reageer