Vraag

synchroon

  • 1 januari 2020
  • 7 reacties
  • 105 Bekeken

Beste,

 

sinds enige tijd heeft mijn sonos systeem veel problemen met het synchroon lopen van muziek en of radio.

 

Ik heb een 5.1 systeem playbar sub en 2 stuks play 1.

 

het maakt geen verschil als je een evt groep maakt.

 

hoor graag een oplossing want dit is niet prettig. Ik heb mijn diagnose al verstuurd met nummer 1645262548

 

groetjes Roy Weijers


7 Reacties

Reputatie 7
Badge +2

Hoi Roy,

De Sonos-wifi van je Playbar is uitgezet, en wil je weer aanzetten.

Je surround speakers kunnen nu geen goede verbinding maken met wat hun baas is, namelijk de Playbar.

Sonos-wifi aanzetten doe je via: Instellingen → Systeem → TV-Kamer → waarin je de Playbar wil selecteren om zijn wifi weer in te schakelen.

Zie trouwens wel dat je ze allemaal van ethernet hebt aangesloten, toch zien ze zich niet via ethernet bij de Fritzbox DHCP server uitkomen.

Misschien wil je de bekabeling even nalopen.

Want ookal hebben ze de kabel, ze verbinden nu draadloos met een andere kamer dan de TV-kamer.

Beste,

 

Ik heb de playbar uit en aan gezet.

Echter heb ik idd alles bekabeld, en van alle sonos speakers de wifi uit staan.

Hoe kan deze dan verbinding maken met een sonos speaker?

 

De sonos van mij loopt via de switch netgear gs724Tv4 naar de fritzbox.

Wellicht kunt u bij mij inloggen om het e.a te bekijken via teamviewer ofzow

 

Hoor graag van u

 

Met vriendelijke groet

 

Roy Weijers

Reputatie 4
Badge +3

Hey Roy,

Zou je de laatste update willen binnen halen en het dan opnieuw testen, wellicht dat de update het opgelost heeft.

Daarbij wil ik wel zeggen dat de wifi van je surround speakers niet uit staat in de diagnose, en dat de rest van je speakers daarmee nu verbinding maken, ook niet ideaal.

 

Ik zou je dan aanraden om of de wifi van je Sub en Playbar aan te zetten, of die van de surround speakers uit te zetten en het dan opnieuw te testen.

Beste Mark,

 

Mijn surround speakers staan wel uit ( wifi )

Ook heb ik de laatste update al lang uitgevoerd sinds de laatste is uitgebracht. Dit doe ik altijd meteen. Zoals ik laatst al zei als ik op mijn sonos kijk dan staat alle wifi uit op 3 stuks na ( badkamer/relaxruimte/keuken. De overige zijn allemaal bedraad en hebben volgens de switch verbinding ook als ik ze opzoek van ipscan!

Ik heb opnieuw een diagnose toegestuurd onder nummer:  1726027935.

 

 

Reputatie 4
Badge +3

Bedankt voor de screenshots, en ook voor het meesturen van de diagnose.

Diagnose laat me nog steeds wel zien dat de surround speakers de verbinding verzorgt voor de rest van je systeem

Je kan dit eventueel ook zelf zien in de Sonos app bij Instellingen ==> Systeem ==> Over mijn systeem

Je zal daar bij alle speakers WM:0 bij moeten zien staan, dit houdt dan namelijk in dat ze verbinding maken via een bedrade speler.

 

Je zou de wifi van beide surround speakers weer eens aan kunnen zetten in de app, en daarna weer uit, wellicht dat het dan wel werkt.

Daarbij wil ik wel graag zeggen dat ik je nu wel wil vragen om telefonisch contact op te nemen wanneer je bij je systeem aanwezig bent.

Dan kunnen we je denk ik veel sneller helpen hiermee.

Reputatie 4
Badge +3

Mocht je bellen, wil je dan ook het volgende ticket nummer geven : 01452755

Ik heb hier al wat notites gezet, dus maakt het voor mijn collega net wat makkelijker.

Reageer