surround werkt niet meer

  • 12 mei 2020
  • 6 reacties
  • 186 Bekeken

Sinds kort valt mijn surround geluid weg. Ik heb 2 sonos one’s staan gekoppeld aan een beam.

ook zie ik de one’s niet meer in mijn overzicht staan. Als ik via de app laat zoeken dan worden ze wel gezien maar ik kan ze niet toevoegen?

wat ik ook probeer ik krijg ze via wifi en bedraad niet meer gekoppeld.

ook via spotify krijg ik geen stereosound meer.

ik heb wel gewoon tv geluid via de beam.

wat is er aan de hand?

 


6 Reacties

Reputatie 4
Badge +2

Hey John,

Is er wat gewijzigd in je netwerk?

Zou je anders een diagnose willen versturen wanneer je het probleem ervaart?

Als je hier het bevestigingsnummer plaatst kijk ik er graag even naar  voor je.

Dag mark , dank voor je antwoord.

Nee, er is niets gewijzigd in mijn netwerk.

ik heb  hem inmiddels wel weer aan de praat gekregen. Vraag me alleen niet hoe.

Voor de zekerheid stuur ik toch even de diagnose. Ik weet niet of je toch iets kan zien. Het nummer is 966284892.

Reputatie 5
Badge +3

We zouden een diagnose moeten hebben gemaakt wanneer het probleem zich voordoet, in deze zie ik niks verkeerd gaan.

Goedenavond, ik heb weer hetzelfde probleem. Surroundspeakers worden niet meer gevonden.

ik heb gelijk een diagnose gemeld. Het is nummer 621877290.

ik hoor het graag

Reputatie 4
Badge +2

Hey John,

De diagnose laat me niet heel duidelijk zien wat er gebeurt.

Zou je ons anders hierover eens kunnen bellen wanneer je bij je systeem bent?

Dan kunnen mijn collega’s samen met je op zoek naar de oplossing.

Dag Mark, Ik heb er voor gekozen om een nieuw netwerk te installeren en alles daarop aan te melden.

Dat is gelukt.

Ik hoop dat het nu goed blijft gaan en anders meld ik me wel weer.

Reageer