Beantwoord

Speaker(s) vallen weg


Badge +1
Beste allemaal,

Na een en ander door te hebben gelezen zie ik dat mijn probleem hier en daar wel behandeld is maar omdat elke netwerk (Wi-Fi) situatie uniek is stel ik maar een nieuwe vraag. :8 (er vanuit gaande dat het met het netwerk te maken heeft)

Mijn opstelling
2x SONOS play 1, Een playbar en een Sonos Sub. De Play zijn opgesteld als surround achter.

Mijn probleem:
Er vallen bij mij random speakers weg op de playbar na. Meestal valt de RS speaker weg maar soms ook de LS en soms de SUB. Soms komen ze er vanzelf weer bij en soms moet ik ze toevoegen. Dit gebeurd echter op zo’n regelmatige basis dat ik er hinder van heb. :(

Mijn Wi-Fi situatie
Ik heb de Ziggo Connectbox die geen WI-Fi uitzend maar puur als router fungeert en hierachter zitten, bekabeld 2 accespoint ’s. Een boven en een beneden. De Playbar zit bekabeld op het accespoint beneden en ik zie hem ook staan in mijn netwerk.

De Sub en de Plays zitten op de Wi-Fi

Het netwerk beneden, het signaal is erg sterk.

Wie kan mij helpen? Ik stuur alvast de diagnostische gegevens op onder nummer 129591022. Echter nu geen last van het probleem. :?
icon

Beste antwoord door Burn It 14 januari 2019, 11:26

Hoi Tim,

Ik heb inmiddels contact gehad met SONOS. Net zoals hier wordt ik ook daar goed geholpen. Klasse!

T probleem lijkt zich voor te doen doordat de, zoals je ook al eerder aangaf, de Wi-Fi van de Ziggo Media Box en of mijn router die er erg dichtbij staat.

We gaan hier mee aan de slag. Jij in ieder geval bedankt.

Bekijk origineel

8 Reacties

Reputatie 4
Badge +2
Burn It schreef:

Beste allemaal,

Na een en ander door te hebben gelezen zie ik dat mijn probleem hier en daar wel behandeld is maar omdat elke netwerk (Wi-Fi) situatie uniek is stel ik maar een nieuwe vraag. :8 (er vanuit gaande dat het met het netwerk te maken heeft)

Mijn opstelling
2x SONOS play 1, Een playbar en een Sonos Sub. De Play zijn opgesteld als surround achter.

Mijn probleem:
Er vallen bij mij random speakers weg op de playbar na. Meestal valt de RS speaker weg maar soms ook de LS en soms de SUB. Soms komen ze er vanzelf weer bij en soms moet ik ze toevoegen. Dit gebeurd echter op zo’n regelmatige basis dat ik er hinder van heb. :(

Mijn Wi-Fi situatie
Ik heb de Ziggo Connectbox die geen WI-Fi uitzend maar puur als router fungeert en hierachter zitten, bekabeld 2 accespoint ’s. Een boven en een beneden. De Playbar zit bekabeld op het accespoint beneden en ik zie hem ook staan in mijn netwerk.

De Sub en de Plays zitten op de Wi-Fi

Het netwerk beneden, het signaal is erg sterk.

Wie kan mij helpen? Ik stuur alvast de diagnostische gegevens op onder nummer 129591022. Echter nu geen last van het probleem. :?


Surround speakers en Sub verbinden via het 5ghz wifi netwerk van de Playbar, Playbase of Beam, meestal staat er iets in de buurt wat het 5ghz wifi stoort, denk hierbij aan een Horizonbox welke dicht in de buurt staat en het TV-signaal van de TV voorziet, maar dus ook wifi kan uitsturen.
De wifi ziet er op het moment dat je de diagnose maakt prima uit, is het mogelijk een diagnose terug te koppelen welke word aangemaakt binnen 20 minuten nadat het probleem zich voordoet?
We zien deze diagnose graag tegemoet.
Badge +1
Hoi Tim,

De horizon box staat er inderdaad pal onder. Wat vervelend dat dit stoort. Ik ga voor een diagnose zorgen. Ander vraagje, is dit probleem direct (alles in dezelfde situatie) opgelost als je een Sonos Boost plaatst? Of is dat niet zeker?

Geeft dit dan wel meer problemen? Ik kan me zo voorstellen dat ik niet de enige ben met een dergelijke configuratie.
Reputatie 4
Badge +2
Sonos wifi kan soms beter werken voor Sonos zelf, maar de 5ghz storing die door de Horizonbox veroorzaakt word kan en zal waarschijnlijk blijven storen op de soundbar waarin deze moeilijker kan praten met zijn sub en surround speakers.
Aangezien je de wifi van je TP-link gebruikt, zou ik aanraden om de wifi, of alleen de 5ghz wifi van je Horizonbox uit te zetten.
Badge +1
Mijn Wi-Fi situatie
Ik heb de Ziggo Connectbox die geen WI-Fi uitzend, ook geen 5Ghz
Reputatie 4
Badge +2
Burn It schreef:

Mijn Wi-Fi situatie
Ik heb de Ziggo Connectbox die geen WI-Fi uitzend, ook geen 5Ghz


Heb je de Horizonbox wel ook al na gekeken of deze wifi in de lucht drukt?
Badge +1
[quote=Tim S]
Burn It schreef:



De wifi ziet er op het moment dat je de diagnose maakt prima uit, is het mogelijk een diagnose terug te koppelen welke word aangemaakt binnen 20 minuten nadat het probleem zich voordoet?

We zien deze diagnose graag tegemoet.



Ik heb zo juist mijn SUB verloren, je vroeg mij binnen 20 minuten na het probleem en diagnose te verzenden. Hierbij.
Nummer 1494400211

Ik heb er twee verzonden. excuus.

Ik hoor het graag.
Reputatie 4
Badge +2
[quote=Burn It]
Tim S schreef:

Burn It schreef:



De wifi ziet er op het moment dat je de diagnose maakt prima uit, is het mogelijk een diagnose terug te koppelen welke word aangemaakt binnen 20 minuten nadat het probleem zich voordoet?

We zien deze diagnose graag tegemoet.



Ik heb zo juist mijn SUB verloren, je vroeg mij binnen 20 minuten na het probleem en diagnose te verzenden. Hierbij.
Nummer 1494400211

Ik heb er twee verzonden. excuus.

Ik hoor het graag.


Zie een prima wifi waarin er opeens 80% pakket verlies is van de Playbar naar je Sub toe.
Dit terwijl de wifi van de Playbar naar de surround speakers prima blijft door draaien.
Ook antennes van de Playbar doen prima hun werk waarin het probleem waarschijnlijk zich voordoet bij de locatie van de Sub op het moment dat het probleem zich voordeed.
Verscheen de Sub uit zichzelf weer?
Toch wil ik je eigenlijk verzoeken ons telefonisch te contacteren waarin we onderzoek kunnen doen, via het forum zal het hier toch een beetje ophouden en is er dieper onderzoek nodig.
Heb een case voor je aangemaakt, waar je aan kan refereren als je contact opneemt.
Case nummer: 00543787
Badge +1
Hoi Tim,

Ik heb inmiddels contact gehad met SONOS. Net zoals hier wordt ik ook daar goed geholpen. Klasse!

T probleem lijkt zich voor te doen doordat de, zoals je ook al eerder aangaf, de Wi-Fi van de Ziggo Media Box en of mijn router die er erg dichtbij staat.

We gaan hier mee aan de slag. Jij in ieder geval bedankt.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen