Beantwoord

Sonos Playbar koppelt niet goed met Sony afstandbediening

  • 6 december 2019
  • 7 reacties
  • 297 Bekeken

Badge

Ik heb een nieuwe Sony TV met bijbehorende afstandsbediening.

Als ik hem koppel via de Sonos app geeft de app aan dat koppeling heeft plaatsgevonden na 1 x de Volume+ toetsindrukken, vervolgens regeert playbar er echter niet op.

Iemand hier een oplossing voor?

icon

Beste antwoord door Tim S 13 december 2019, 10:58

Zie dat de Sony codes netjes in de Sonos staan.

Misschien kan je nog andere batterijen testen in de afstands bediening.

Omtrent de extra speakers, ze staan niet als surround opgesteld.

Alleen toegevoegde Sub en Surround speakers zijn voor het afspelen van TV geluid.

Het groeperen van kamers, is voor muziek wat je in de app zou selecteren, liever niet voor TV-geluid.

Zie ook graag onze Home Theater community post, die hier dieper op ingaat, zo kan je onderin klikken op “Groeperen van Sonos-Kamers” om de geboden informatie uit te klappen.

Bekijk origineel

7 Reacties

Reputatie 7
Badge +2

Heb je een andere bediening in huis om te koppelen en zien of het zelfde probleem zich voordoet?

Zie graag de volgende FAQ.

Badge

Hoi Tim,

Bedankt voor je reactie, ik heb hem gekoppeld met een andere bediening, en dan doet het probleem zich niet voor, dan wordt ik door het gehele installatieproces geleid(3 x +, 3x - en 3x dempen), daarna is volume met deze bediening aan te passen.Als ik het vervolgens weer met de Sony probeer geeft hij meteen aan dat hij gekoppeld is(na 1x de + intoetsen), maar doet het vervolgens niet.

grtn Hans

 

Reputatie 7
Badge +2

Voor ons is het in iedergeval duidelijk dat de infrarood ingang van je Sonos het goed.

Sonos heeft een groot database aan IR signalen, waarin als je de + in drukt, hij vaak al weet welk IR signaal er bij de - en bij de mute knop word gebruikt.

Iets gaat er mis met de remote, ervaar je de zelfde problemen als je dichterbij staat?

Of vanuit de vloer naar boven toe op de soundbar zou mikken?

Badge

Dichterbij en vanuit vloer heb ik hetzelfde probleem, ik zie overigens wel in beeld dat het volume van de TV omhoog gaat(volumebalk), maar hij gaat niet daadwerkelijk harder

Reputatie 7
Badge +2

Kan je een diagnose maken van ‘t systeem, kort nadat je de Sony via IR zou programmeren.

Dus dat hij de + zou detecteren, waarin je daarna de bediening wenst te gebruiken, en de Sonos er niet op zou reageren.

Graag dan de diagnose maken, en het bevestigings nummer hiervan naar ons terug koppelen.

Badge

Hoi Tim, het bevestigingsnummer  is 108506035.

Ander probleem is dat wanneer ik naar radio luister het geluid van de playbar af en toe wegvalt, geluid van de overige boxen(one) blijft wel gewoon doorgaan, kun je hier misschien ook meteen naar kijken?

Bedankt,

Hans

Reputatie 7
Badge +2

Zie dat de Sony codes netjes in de Sonos staan.

Misschien kan je nog andere batterijen testen in de afstands bediening.

Omtrent de extra speakers, ze staan niet als surround opgesteld.

Alleen toegevoegde Sub en Surround speakers zijn voor het afspelen van TV geluid.

Het groeperen van kamers, is voor muziek wat je in de app zou selecteren, liever niet voor TV-geluid.

Zie ook graag onze Home Theater community post, die hier dieper op ingaat, zo kan je onderin klikken op “Groeperen van Sonos-Kamers” om de geboden informatie uit te klappen.

Reageer