Vraag

Sonos hapert bij geluid via tv

  • 3 November 2019
  • 27 reacties
  • 8269 Bekeken

Badge +1

Philips 65Oled803

sonos playbar/sub/2xplay1

 

het geluid van het sonos systeem hapert regelmatig bij het kijken via de tv.

het gaat telkens om ongeveer 1/10 seconde dat het geluid even wegvalt

ik heb het systeem al aangesloten gehad via zijn eigen netwerk, maar dat geeft geen oplossing

 


Reageren op dit topic is niet mogelijk.

27 Reacties

Reputatie 7
Badge +3

De Sonos speelt af wat hij ontvangt, ik vermoed derhalve dat je dit probleem in de geluidsuitvoer instellingen van de Philips moet zoeken. Sonos speelt geen Dts of Digital+ af. Mogelijk dat de tv hierop ingesteld staat en deze er toch iets van probeert te maken. 
Waarop staat je tv uitvoer ingesteld?

Badge +1

Uitvoer tv staat op meerkanaals(bypass)

ik heb alle uitgangen al geprobeerd.

 

 

Reputatie 7
Badge +3

Hoe ontvangt de tv zijn signaal? Externe tuner? Zo ja hoe staat daar de geluidsinstellingen?

 

Badge +1

Geluid externe tuner xtrend via hdmi.

instellingen staan dolby digital.

ook ci module van ziggo in tv

maakt niet uit welke bron dus, ik heb het overal mee.

heb het idee dat het een conflict is tussen de tv en de sonos

Reputatie 7
Badge +3

Het is geen echte oplossing, maar al geprobeerd het geluid rechtstreeks van de externe tuner aan de Sonos te koppelen? 
Getracht de handleiding van de Philips te begrijpen, daar begrijp ik dat de gekozen instelling alleen invloed zou hebben op de hdmi arc. Je bezit een playbar begrijp ik, die zou dan met een optische kabel zijn verbonden. Hierover kan ik niet echt veel terugvinden in de handleiding. Eventueel al een andere kabel geprobeerd.

Badge +1

Rechtstreeks zou ik nog even kunnen proberen, maar is voor mij geen optie gezien ik apple tv en netflix op de tv gebruik.

dan kan ik natuurlijk uitsluiten of het door de tv komt.

idd via optische kabel verbonden

andere kabel ook nog niet geprobeerd

Reputatie 7
Badge +3

Ik las in dit forum van iemand met dezelfde tv dat het uiteindelijke werkte op de instelling die jij ook hebt, maar nadat hij zijn tv een software update had gegeven. Het zou dus hoe dan ook wel moeten kunnen werken op de tv. 

Badge +1

Tv heeft de laatste software erop staan, bij vorige  software versies had ik het probleem helaas ook al

Reputatie 7
Badge +3

Het is echt afpellen waar het probleem kan zitten. Heb je al eens geprobeerd om alle hdmi kabels te verwijderen en dan alleen de tv aan? Werkt dit dan 1 voor 1 de kabels terugplaatsen. 

Badge +1

Ik zal dat eens gaan proberen.

What?! Ik heb EXACT dezelfde tv (laatste firmware versie van juni) en bijna exact dezelfde sonos opstelling en bijna exact dezelfde problemen! Ik heb zelfs net een topic aangemaakt!

Dit is wel erg toevallig, ik heb dit niet altijd gehad, heb dit pas sinds kort. Een paar weken denk ik. 
Hoe ver ben jij met het achterhalen van de oorzaak Annojorritsma?

Hoi Allemaal,

Ik heb hetzelfde probleem, niet op alle zenders.

Badge +1

Ik ben er nog niet zoveel meer mee bezig geweest.

ik heb wel de tv uitvoer even op stereo gehad om te kijken of het dan wel goed is.

heb het idee dat het dan wel beter is maar nog niet opgelost

het is ook niet de bedoeling om op stereo te luisteren, maar gewoon even zoeken wat het kan zijn.

ik ben er nog niet aan toe gekomen om andere kabels te proberen.

Ik heb al wel een heleboel gedaan waaronder de kabel vervangen zonder resultaat. 
zie hier mijn topic https://nl.community.sonos.com/installatie-en-gebruik-229100/playbar-hapert-6770111

Badge

Denk dat het een bug is. 
zie antwoord van Tim in deze draad. 
https://nl.community.sonos.com/home-theater-229108/play-1s-out-of-sync-6770073

 

Zelf heb ik problemen met een haperende sub. 
https://nl.community.sonos.com/stel-een-vraag-228987/sub-valt-weg-na-20-minuten-6770107

gr Alex

Reputatie 7
Badge +2

Zie helaas geen diagnose in het topic naar voren komen, waarin ik niet concreet kan melden of de huidige problemen te maken hebben met de boven benoemde topics.

We zijn inderdaad in onderzoek naar problemen waarin er een mogelijke echo kan ontstaan als de kamer bij een andere kamer geplaatst word in een groep.

Diagnose 2049179925

in de afgelopen 20 minuten is het talloze keren voor gekomen. En een paar tellen voordat ik de diagnose startte, meerdere keren achter achter elkaar. 

Badge +1

Zelfde hier, exact dezelfde issues. Maar we kunnen hier posten totdat we een ons wegen er gebeurt he le maal niks.

sonos support geeft gewoon over de telefoon door dat je maar via toslink moet aansluiten maar die vlieger gaat gewoon niet op. Als je je speler waagt op deze markt tegen deze aanschafprijzen dan zal er ergens wat dienen te gebeuren...zou je zeggen. 
maar geloof me, geen mens nog bij ziggo nog bij sonos en al He le maal niet bij Philips zal dit op zijn of haar fatsoen trekken.

om de zoveel minuten en seconden hapert het 5.1 signaal. En dat zal het blijven doen.

 

2.0 probleemloos. En ik had het idee dat het voor de laatste ziggo update 4.19 dus met 4.18 niet voorkwam.via de mediabox Next

 

Reputatie 7
Badge +3

@XavierDusee. Ook hier klopt je verhaal niet. Topicstarter heeft het over een probleem met een playbar welke via toslink is aangesloten. Ook dit gaat niet over de door jou bedoelde problemen met Arc.

Badge +1

Wat wel centraal staat is dat er niets gebeurt, en het allemaal vrij hardnekkig oogt al deze haperende geluidsissues...

Reputatie 7
Badge +2

@XavierDusee wil je inderdaad verzoeken on-topic te blijven.

Een reactie plaatsen in elk topic wat met Home Theater te maken heeft gaat niet opeens sneller tot een oplossing doen leiden.

Daarnaast is het probleem niet aan ons om op te lossen, maar moet Ziggo hun Next-Box goed Dolby 5.1 doen laten leveren.

Sonos laat horen wat deze te horen krijgt, enige wat wij a.d.h. van diagnoses kunnen doen, is kijken of er een hardware defect is, en of er mogelijk 5ghz wifi storing is waardoor de sub en surrounds moeilijk kunnen doen.

Dit is in jou huishouden niet het geval, waarin het probleem bij de bron ligt, in dit geval de TV(decoder) die zich voor de Sonos zou bevinden.

Dat wij verzoeken of het probleem zich ook voordoet bij de optische aansluiting is uiteraard minder gewenst, maar wel een stap die we (desnoods tijdelijk) graag doorlopen zien om problemen te kunnen uitsluiten.

Kan helaas door de vele meldingen verspreid over ons forum, niet volledig meer achterhalen wat er nu allemaal wel en niet gedaan is, ook mede een reden dat we vragen via de email en desnoods per telefoon contact op te nemen.

Zo kunnen we via email support veel beter een dossier bijhouden en na het vele contact dus ook zien wat er allemaal al gedaan is.

Het is dan ook spijtig om te horen dat het telefonisch contact eerder, niet helemaal verliep zoals dit moest verlopen, maar dit doet verder niet af aan het feit dat in het gros van de Home Theater topics op dit Sonos forum, Sonos nu door je in een negatief daglicht word gezet terwijl wij de oorzaak van het probleem helemaal niet zijn en hier helaas dus ook geen oplossing in kunnen aandragen.

Begrijp ook zeker dat je verhaal wilt halen bij beide partijen, en het zou dan ook zeker vervelend zijn als dit probleem niet snel opgelost gaat worden, maar a.d.h. van de diagnoses die we van je aangeboden hebben gekregen, staat je Sonos er goed bij.

Mocht je hier nog verder op willen bouwen, dan wil ik je toch verzoeken contact via mail of via telefoon te doen laten verlopen, want hier op het forum zullen we niet veel meer kwijt kunnen over je huidige situatie, en ga je ook helaas de oplossing niet kunnen ontvangen.

Wil er wel duidelijk in zijn, we zien je vragen graag, we willen het ook graag oplossen, of in ieder geval mee-denken en de juiste richting op wijzen als wij de oplossing niet kunnen aandragen.

Het case nummer wat voor je aangemaakt was, wat je kan aankaarten als je contact op zou nemen, is het volgende ticket nummer: 01253295.

Badge +1

Het ligt aan de ziggo media box next, zie de andere post waar je naar verwijst. Excuses voort het ongemak. Zal er op letten de volgende post

Reputatie 7
Badge +2

Het ligt aan de ziggo media box next, zie de andere post waar je naar verwijst. Excuses voort het ongemak. Zal er op letten de volgende post

Geen probleem, in een optiek uiteraard fijn dat je je tanden er zo in zet, als niemand iets opvalt dan zou (in dit geval) Ziggo zich er mogelijk niet eens bewust van zijn, waarin de problemen blijven bestaan.

Hoop dat ze het probleem spoedig oplossen, want zou me niks verbazen als de next box hun volgende parade paardje word en dus ook aan meer klanten aangeboden zal worden.

Badge +1

Nog 1 vraagje, is een device als de Sonos Beam universeel? Ik bedoel als jullie de Beam uitlezen dat dan het inkomende signaal instabiel is of niet conform ‘een standaard’ HDMI-ARC bijv. Is het dan per definitie zo dat het andere merken hier ook last van zouden hebben? Of heeft Sonos met haar eerste HDMI ARC device wellicht een nog niet zo robuust handshake protocol? 

Reputatie 7
Badge +2

Kan niet spreken voor andere bedrijven en merken hoe deze hun product ontwikkelen, maar wij hebben wel iets universeels op de markt gebracht.

Het bijvoorbeeld via optisch aansluiten zoals je met de Playbar en Playbase alleen maar kunt, zou dan ook alleen uitsluiten of het  probleem zich in z’n geheel voordoet op de bron (tv of decoder), of dat er mogelijk alleen iets mis is met alleen de HDMI uitgang.

Of dat je bijvoorbeeld rechtstreeks op de optische uitgang van de decoder zou aansluiten ipv op de TV zelf, om te zien of het echt de decoder als bron is die het probleem al geeft, of dat het zich pas voordoet bij de TV achter de decoder.

Uiteindelijk zijn wij niet de TV(decoder) fabrikant en kunnen we alleen een wilde gok doen, het zal je wel sneller bij de oorzaak van ‘t probleem brengen.