Vraag

play 1s out of sync

  • 2 november 2019
  • 12 reacties
  • 551 Bekeken

Ik heb al jaren naar volle tevredenheid een Sonos systeem.

Ik heb een platenspeler aangesloten op een play 5 van de eerste generatie. De de muziek van de platenspeler speel ik vervolgens af over mijn playbar met twee play 1s als surround speakers. Dit heeft maandenlang prima gefunctioneerd.

Na een tijdje lopen de twee Play 1s niet meer synchroon met de playbar. dit geeft een heel irritant echo achtig effect en ik kan niet langer naar de muziek luisteren. als ik de weergave in de app stop en weer opnieuw start is het weer een tijdje goed.

dit probleem doet zich alleen maar voor op het moment dat ik muziek luister via mijn platenspeler en dus niet als ik Spotify afspeel of naar de televisie kijk.

Ik heb reeds alle elementen ge power cycled maar ook dit verhelpt mijn probleem niet.

Iemand enig idee wat te doen ?


12 Reacties

Reputatie 5
Badge +3

Heb je als eens geprobeerd om het ingangssignaal van de Play:5 op “gecomprimeerd” te zetten? Dat zorgt ervoor dat er minder informatie hoeft te worden verstuurd; mogelijk helpt dat voor de sync.

Die staat standaard op gecomprimeerd. Anders trekt het netwerk de hoge datarate niet 😬

Hoewel ik geen platenspeler aangesloten heb, heb ik hetzelfde probleem. Is het bij jou ook sinds de laatste update van afgelopen week? 

Ik heb een playbar met 2 surround speakers en dat gaat nog redelijk goed. Wanneer ik die echter groepeer met bv de speaker in de keuken (zelfde ruimte) krijg ik nu het zelfde probleem. De source van mijn muziek maakt daarbij niet uit. (spotify, NAS, radio) Na een paar minuten gaat de muziek ‘echoen’ omdat er een of meer speakers zijn die wat achter gaan lopen. Super irritant.

Speakers gaan ook ineens uit (en dan even later weer aan) overigens.

Heb al extra netwerken uitgezet via de app, alle speakers gereset, wifi opnieuw geconfigureerd, kanaal van de sonos aangepast, compressie aangepast etc etc. Weet het niet meer nu en begin te denken dat het aan de nieuwe controller ligt.  (Hiervoor heeft het ook ruim 3 jaar perfect gewerkt namelijk)

Reputatie 7
Badge +2

We zijn ons op het moment bekend met een probleem, waarin surround speakers een echo kunnen geven, of volledig geen geluid geven, als de soundbar gegroepeerd staat aan een andere kamer.

Dit is een probleem wat een hoge prioriteit heeft, het is een core-concept van Sonos dat je producten met elkaar moet kunnen groeperen.

Je kan dus wel andere kamers mee laten doen met de soundbar, maar als je de soundbar laat meedoen met een andere kamer, dan kan je dit probleem helaas ervaren.

Dit probleem gaat via een software update van een oplossing voorzien worden, moet je helaas vragen geduld te houden, en/of de soundbar niet te meer mee te laten spelen met een andere kamer.

 

 

Dank voor je reactie Tim. Ik ben blij te horen dat ik niet gek geworden ben en dat het gewoon afwachten is. Ik hoop dat de update/fix snel komt

Ik wilde net hetzelfde probleem aanmelden maar zag net op tijd dat het een bekend probleem is. Gelukkig komt er dus een update… ik hoop snel want het is behoorlijk irritant luisteren :-) 

Bij mij net hetzelfde probleem. Momenteel een 5.1 opstelling (playbar, sub + 2 play1). Als ik die wil groeperen met een andere kamer krijg ik na enkele ogenblikken een echo geluid. Super irritant. Hopelijk komt de update heel snel.

Hoi, is er al enig zicht op een oplossing? Ik heb wel een update van de controller gehad waarna het probleem iets verminderd zou kunnen zijn. Het is echter nog steeds niet weg en ook vallen speakers nog steeds ineens uit.

Reputatie 4
Badge +3

Ik zou hier graag bevestigend op willen reageren voor je, alleen het is voor ons ook nog niet duidelijk.

Enige wat ik kan zeggen dat dit een hoge prioriteit heeft en dat we dit zo snel mogelijk proberen op te lossen.

Na enig zoek werk kwam ik bij deze vraag uit. Mijn probleem is excact het zelfde. Wanneer ik mijn speakers in een groep plaats begint het TV geluid te stotteren

mijn systeem bestaat uit het volgende:

  • TV-KAMER = PLAYBAR + SUB + 2x PLAY 1
  • WOONKAMER = stereopaar van 2 X PLAY 1
  • SERRE = PLAY 3
  • KEUKEN = SYMFONISK

wanneer ik aan TV-KAMER en WOONKAMER is de zelfde ruimte. Echter de speakers gekoppeld aan TV-KAMER zijn gekoppeld aan de TV.

als ik aan deze groep een extra speaker toevoeg dan begint het systeem hinderlijk te stotteren.

 

 

Omdat het probleem met stotterend TV geluid al 7 maanden oud is, zou de oplossing toch wel redelijk in het zicht moeten zijn? 
 

iemand?

Reputatie 4
Badge +3

Omdat het probleem met stotterend TV geluid al 7 maanden oud is, zou de oplossing toch wel redelijk in het zicht moeten zijn? 
 

iemand?

Dat probleem is aan het begin van het jaar al opgelost, dus mocht je hier nog last van hebben zou ik graag eens een diagnose nadat het probleem zich voordoet.

Als je hier dan het bevestigingnsummer plaatst kijk ik er graag even naar voor je.

Reageer