Beantwoord

Sonos Beam verliest constant verbinding met TV

  • 29 November 2018
  • 7 reacties
  • 3117 Bekeken

Sinds een week trotse eigenaar van de Sonos Beam, zeer tevreden over het geluid, de app en de beleving. Helaas minder tevreden over de koppeling met de TV (Samsung JU7000 aangesloten via HDMI ARC). Na installatie doet de TV i.c.m. de Beam perfect. Switchen tussen radio en tv verloopt soepel, TV uit = Beam stil, TV aan = geluid via Beam etc etc.

Alleen doe ik dan de TV weer aan na een tijdje, bijvoorbeeld de volgende ochtend of later op de dag (als er echt een paar uur tussen heeft gezeten) dan hoor ik geen geluid via de Beam. TV speakers doen het, App staat op TV maar er komt gewoon geen geluid uit. Stekkers in en uit is een oplossing maar natuurlijk niet de gewenste. Verder staan alle instellingen goed, zowel op de TV als in de app. Heb reeds herinstallatie van zowel Beam als TV gedaan, HDMI aangesloten terwijl stroom er af was etc etc.

Iemand met het zelfde probleem? Of iemand een oplossing? Heb meer het idee dat het in de koppeling met de TV zit, dat de TV het geluid niet uitvoert. Waarom direct na installatie wel en later niet?

Hoor graag wat, anders ga ik hem helaas terug sturen.

Gr. Wilco
icon

Beste antwoord door Tim S 17 December 2018, 15:29

Bekijk origineel

Reageren op dit topic is niet mogelijk.

7 Reacties

Reputatie 7
Badge +2
Er gaat waarschijnlijk iets fout door andere HDMI aansluitingen, dat de TV hier problemen in krijgt en dus de Beam niet goed meer kan aansturen of detecteren.
Wat zit er verder nog aangesloten op de TV per HDMI? En zou je deze problemen ook ervaren als je deze bijvoorbeeld (tijdelijk als test) van de TV af zou halen?
Hi Tim,

Bedankt voor je bericht. Het werkt inderdaad! Ik heb gisteren alles afgekoppeld en nu is alleen de BEAM nog verbonden via de HDMI ARC aansluiting. Ik ga de komende dagen de Chromecast weer aansluiten, kijken of dit problemen geeft. Verder was eigenlijk niets anders aangesloten behalve een usb voor opslag.

Mocht het terugkomen dan meld ik me weer!

Gr. Wilco
Reputatie 7
Badge +2
Is goed, mocht het zich toch weer voordoen, maak dan ook graag een diagnose en koppel dit nummer even naar ons terug.
Hi Tim,

Alles werkt perfect! Enorm tevreden met de Beam. Helaas af en toe nog problemen met de Chromecast, wat kan ik hier aan doen? Heb deze al in verschillende HDMI ingangen geprobeerd maar vrijwel altijd een koppelingsprobleem. Alles werkt wel naar behoren bij het nieuw aansluiten (stroom eraf, HDMI beam en chromecast erin, stroom er weer op). Hoor graag van je!

Gr. Wilco
Reputatie 5
Badge +3
Hi Wilco, we zouden graag de diagnose willen zien waar mijn collega Tim het eerder over had. Maak deze graag nadat het probleem zich voordoet. Vergeet niet om het bevestigingsnummer hier te plaatsen.
Hi Frank/Tim,

Vanochtend weer TV met chromecast opgestart en geen connectie met BEAM. Hierbij het diagnose nummer: 262415650

Gr. Wilco
Reputatie 7
Badge +2
Stel je zet de Chromecast aan en er komt geen geluid uit de Beam, en je zou op de TV schakelen naar een andere HDMI, bijvoorbeeld van een DVD-speler of TV-decoder, ontvang je daar dan wel geluid van?
Of moet je een bepaalde handeling uitvoeren om het algehele geluid van de TV terug te krijgen op de Beam?
Zie in de diagnose dat de Beam een probleem ervaart bij het luisten naar de Arc poort van de TV, dus de TV doet iets geks waarin deze geen geluid aan de Beam laat horen.
Heb je toevallig ook kunnen testen of het zelfde probleem zich voor zou doen als je de optische convertor zou gebruiken? Dus dat de Beam via de optische uitgang van je TV aangesloten zou worden ipv de HDMI poort?