Beantwoord

Sonos Beam, Philips TV 55POS9002 & Telenet Digicorder levert lip-sync problemen

  • 15 September 2018
  • 8 reacties
  • 1329 Bekeken

Badge +1
Lip-sync problemen blijft toch maar iets vervelend. Mijn Surround omgeving (Beam met 2 Play One's) werkt perfect in samenwerking met de Apple TV en bijvoorbeeld Netflix. Netflix levert dan ook netjes een 5.1 signaal en hier zijn helemaal geen lip-sync issues te bespeuren.

Echter wanneer ik gebruik maak van de Telenet Digicorder (=kabel TV) dan beginnen de problemen. Lip-sync gevallen treden regelmatig op. De ene moment loopt alles perfect en de andere moment kan je duidelijk de problemen zien.

Ik heb al het één en het ander getest. Zo kan ik de digitale uitvoer van mijn TV wijzigen in: multikanaal, multikanaal (bypass) of gewoon in stereo. In de praktijk zet ik deze uitvoer op multikanaal (bypass) zodat de TV niets aan het geluidssignaal doet en deze gewoon doorvoert naar de Sonos Beam. Dit levert ook een duidelijk betere klank op dan al de andere instellingen.

Het jammere van deze instelling is wel dat deze last heeft van lip-sync issues. Bij het gebruik van de Telenet Digicorder zie je geregeld lip-sync problemen. Het is geen constante, het gebeurt wel heel veel zodat het toch hinderlijk is. Het lijkt er ook op dat het beeld voorloopt op het geluid.

Wanneer ik echter de digitale uitvoer van mijn TV limiteer naar stereo dan zijn er helemaal geen lip-sync problemen met de Digicorder. Maar je merkt toch dat het geluid niet zo goed klinkt als ervoor.

Zijn er nog met deze problemen? Of beter is er zelfs een oplossing voor?
icon

Beste antwoord door Tim S 19 September 2018, 14:35

Bekijk origineel

Reageren op dit topic is niet mogelijk.

8 Reacties

Reputatie 5
Badge +2
Deze problemen komen inderdaad af en toe voor. Hier is weinig aan te doen, omdat het probleem in 9 van de 10 keer bij de televisie vandaan komt. Je zou eventueel kunnen kijken wat er gebeurt wanneer je je digicorder direct op de Playbar aansluit, om te testen of het misschien de digicorder is die een probleem veroorzaakt.
Badge +1
Je zou eventueel kunnen kijken wat er gebeurt wanneer je je digicorder direct op de Playbar aansluit, om te testen of het misschien de digicorder is die een probleem veroorzaakt.

Ik vermoed dat de TV de boosdoener is. Ik heb er soms wat last van met Youtube video's die ik afspeel via de Apple TV. De Netflix app met de Apple TV is de enige die het constant goed doet.

Netflix stuurt dan ook een 5.1 signaal uit. Maar de andere de digibox en Youtube sturen (nog) geen 5.1 signaal uit. Meestal dan loopt er af en toe iets fout. Bizar.

Mijn TV staat ingesteld op multikanaal (bypass). Dus ik ga ervan uit dat deze instelling ervoor zorgt dat de TV het signaal onbewerkt doorstuurt. Maar blijkbaar gaat er toch nog ergens iets fout.

Ik heb een Sonos Beam dus ik kan deze niet rechtstreeks aansluiten op een ander toestel.
Reputatie 7
Badge +2
Je zou eventueel kunnen kijken wat er gebeurt wanneer je je digicorder direct op de Playbar aansluit, om te testen of het misschien de digicorder is die een probleem veroorzaakt.

Ik vermoed dat de TV de boosdoener is. Ik heb er soms wat last van met Youtube video's die ik afspeel via de Apple TV. De Netflix app met de Apple TV is de enige die het constant goed doet.

Netflix stuurt dan ook een 5.1 signaal uit. Maar de andere de digibox en Youtube sturen (nog) geen 5.1 signaal uit. Meestal dan loopt er af en toe iets fout. Bizar.

Mijn TV staat ingesteld op multikanaal (bypass). Dus ik ga ervan uit dat deze instelling ervoor zorgt dat de TV het signaal onbewerkt doorstuurt. Maar blijkbaar gaat er toch nog ergens iets fout.

Ik heb een Sonos Beam dus ik kan deze niet rechtstreeks aansluiten op een ander toestel.


We hebben een convertor mee verzonden in de Beam verpakking, waarin je de HDMI kan omzetten naar optisch, mogelijk kan je deze gebruiken om de Beam op de Bron aan te sluiten ipv de TV.
Goedemorgen pwain,

Ik bezit ook een Sonos Beam in combinatie met een Philips 55POS9002 met KPN 4K box en ondervind ook hetzelfde probleem. Het beeld is veelal eerder dan het geluid. Het probleem is dat op ieder apparaat alleen maar het geluid vertraagd kan worden., nergens het beeld 🙂 Heb jij nog een oplossing kunnen vinden ? Via de optical out van de Philips naar de HDMI geprobeerd misschien ? Ik hoor graag van je.

Mvg
Reputatie 7
Badge +2
Goedemorgen pwain,

Ik bezit ook een Sonos Beam in combinatie met een Philips 55POS9002 met KPN 4K box en ondervind ook hetzelfde probleem. Het beeld is veelal eerder dan het geluid. Het probleem is dat op ieder apparaat alleen maar het geluid vertraagd kan worden., nergens het beeld 🙂 Heb jij nog een oplossing kunnen vinden ? Via de optical out van de Philips naar de HDMI geprobeerd misschien ? Ik hoor graag van je.

Mvg

Heb je de optische kabel op de TV-decoder aangesloten om te zien of het zelfde probleem zich dan voordoet?
Nee dat heb ik nog niet geprobeerd. Het probleem is dat ik dit zo 1 2 3 ook niet kan proberen aangezien mijn televisie aan de muur hangt en ik helaas niet bij de optical in kan. Jij hebt ook hetzelfde probleem ?
Reputatie 7
Badge +2
Nee ik werk voor Sonos en heb deze betreffende TV niet in huis, maar dit was wel mijn advies in 1 van de vorige berichten in dit topic.
We moeten namelijk uitsluiten of het de TV is die de vertraging veroorzaakt, wat waarschijnlijk ook de oorzaak is.
Sonos geeft in iedergeval meteen het geluid als deze dit geluid ontvangt.
Nee ik werk voor Sonos en heb deze betreffende TV niet in huis, maar dit was wel mijn advies in 1 van de vorige berichten in dit topic.
We moeten namelijk uitsluiten of het de TV is die de vertraging veroorzaakt, wat waarschijnlijk ook de oorzaak is.
Sonos geeft in iedergeval meteen het geluid als deze dit geluid ontvangt.


Oke, bedankt voor je reactie. Het vreemde vind ik dan wel dat mijn Harman Kardon homecinema die ik hiervoor had geen enkele vertraging met zich mee bracht. Daar liep alles gelijk in sync met dezelfde manier van verbindingen.