Beantwoord

Sonos Beam niet meer te vinden via de wifi/netwerk

  • 16 December 2020
  • 59 reacties
  • 4764 Bekeken

Hallo,

Sinds een tijdje wordt de Sonos Beam niet gezien/gevonden door mijn wifi/netwerk. Beam gereboot, bekabeling vervangen, reset gedaan, maar helaas zonder succes. Beam inmiddels rechtstreeks verbonden dmv een etherkabel en nog steeds zonder succes. Beam is alleen te gebruiken via bluetooth, overigens komt er wel geluid uit als de tv aan staat. 

Een diagnose gedaan, zie bijlage. Wie kan mij helpen? 

icon

Beste antwoord door rsus 23 December 2020, 21:10

Bekijk origineel

Reageren op dit topic is niet mogelijk.

59 Reacties

Badge +1

Nou alles geïnstalleerd, ging vrij makkelijk. Alleen die AP's zijn niet allemaal even krachtig in mijn huis.  De een geeft aan verbonden draadloos, de ander verbonden en de 3e verbonden 100fdx.

Dus het is nog niet helemaal zoals ik zou willen. Verder is maar 1utp aansluiting op de zolder niet ideaal, dat zit nu de AP aan en dan kan er niet bedraad gegamed worden. Zal wel anders kunnen maar dat het ik nog niet uitgezocht. Verder werkt het volgens mij prima. 

Morgen weer verder

Reputatie 6
Badge +3

Ik dacht dat je geen utp op zolder had, dus daar de draadloos AP wilde inzetten (?). Als je dat wel hebt (is altijd beter) en je wilt daar meerdere ethernet-aansluitingen, zul je daar nog een kleine (PoE) switch moeten plaatsen. Ik heb er naast mijn root switch (Unifi) nog 4 in huis, waarvan 2 Unifi`s en 2 TP Link. Als je een kleine Unifi wilt, ik heb `m hier het goedkoopste gekregen maar ik zie dat ie iets duurder is geworden. Deze is trouwens wel PoE gevoed maar geeft geen PoE uit, dus je kunt daar niet wederom je AP mee voeden. Als je extra AP power zoekt en tevens een extra ethernetpoort die je weer kunt gebruiken, zou je deze nog als extra kunnen overwegen, die heeft meer antennepower en 2 x ethernet. Ik overweeg `m zelf ook als toevoeging, mijn vrouw klaagt over slecht bereik op de badkamer :joy::joy: (geen grap trouwens).

Deze maand komt er bij mij nog 1 kleine switch bij in de kelder omdat er van daaruit utp kabel naar de garage wordt getrokken, dan gaat tevens de wireless uplink naar de garage er uit en wordt de switch en AP daar bekabeld. Op deze manier wordt het netwerk beetje bij beetje verbeterd, het hoeft niet allemaal in 1x. Dat heb ik ook met het bereik van mijn AP`s gedaan; kijken waar je slecht bereik hebt en een beetje spelen met die AP`s en indien nodig en mogelijk er 1 bij plaatsen.

Wireless uplink moet je echt zien als een soort van noodoplossing als je geen kabel hebt; kabel is altijd beter, wireless uplink vraagt meer processorkracht, is ook wel logisch en vertraagd het systeem. Als het dan al niet anders kan, is dit het beste van het beste en niet te vergelijken met bv het TP Link Deco spul, of nog gekkere oplossingen als wifi extenders of powerline.

Reputatie 6
Badge +3

Die 100fdx is niet goed, er wordt geen 1Gb gehaald op de betreffende kabel, zie hier.

Eens proberen in een andere switch poort, anders de aansluitingen en kabel controleren, als de kabel te lang is, kan dat ook de oorzaak zijn.

Badge +1

Ik dacht dat je geen utp op zolder had, dus daar de draadloos AP wilde inzetten (?). Als je dat wel hebt (is altijd beter) en je wilt daar meerdere ethernet-aansluitingen, zul je daar nog een kleine (PoE) switch moeten plaatsen. Ik heb er naast mijn root switch (Unifi) nog 4 in huis, waarvan 2 Unifi`s en 2 TP Link. Als je een kleine Unifi wilt, ik heb `m hier het goedkoopste gekregen maar ik zie dat ie iets duurder is geworden. Deze is trouwens wel PoE gevoed maar geeft geen PoE uit, dus je kunt daar niet wederom je AP mee voeden. Als je extra AP power zoekt en tevens een extra ethernetpoort die je weer kunt gebruiken, zou je deze nog als extra kunnen overwegen, die heeft meer antennepower en 2 x ethernet. Ik overweeg `m zelf ook als toevoeging, mijn vrouw klaagt over slecht bereik op de badkamer :joy::joy: (geen grap trouwens).

Deze maand komt er bij mij nog 1 kleine switch bij in de kelder omdat er van daaruit utp kabel naar de garage wordt getrokken, dan gaat tevens de wireless uplink naar de garage er uit en wordt de switch en AP daar bekabeld. Op deze manier wordt het netwerk beetje bij beetje verbeterd, het hoeft niet allemaal in 1x. Dat heb ik ook met het bereik van mijn AP`s gedaan; kijken waar je slecht bereik hebt en een beetje spelen met die AP`s en indien nodig en mogelijk er 1 bij plaatsen.

Wireless uplink moet je echt zien als een soort van noodoplossing als je geen kabel hebt; kabel is altijd beter, wireless uplink vraagt meer processorkracht, is ook wel logisch en vertraagd het systeem. Als het dan al niet anders kan, is dit het beste van het beste en niet te vergelijken met bv het TP Link Deco spul, of nog gekkere oplossingen als wifi extenders of powerline.

Jazeker wel, één aansluiting op de voorzolder, niet de kamer van mijn zoon. Het zou inderdaad zo maar kunnen dat er iets met de kabel is. Het ging niet allemaal even makkelijk met het doorvoeren.

Overigens haal ik mijn spullen bij Megekko, snelle service en mooie prijzen.

Die kleine switch is wel nodig ja

Ik heb nu dus 3 AP’s. Daar moet ik nog een mee aan de slag. Als ik kijk hoe de apparaten staan zie ik twee AP’s en de 3e Smit achter een…..dat is niet de bedoeling.

Vandaag nog even de laatste dingetjes proberende dan moet het klaar zijn!

Reputatie 6
Badge +3

Jazeker wel, één aansluiting op de voorzolder, niet de kamer van mijn zoon. Het zou inderdaad zo maar kunnen dat er iets met de kabel is. Het ging niet allemaal even makkelijk met het doorvoeren.

Overigens haal ik mijn spullen bij Megekko, snelle service en mooie prijzen.Ik heb nu dus 3 AP’s. Daar moet ik nog een mee aan de slag Als ik kijk hoe de apparaten staan zie ik twee AP’s en de 3e Smit achter een…..dat is niet de bedoeling.

Vandaag nog even de laatste dingetjes proberende dan moet het klaar zijn!

Ja die kabel zou ik eens door (laten) meten, kan een breukje zijn, maar eerst eens naar de RJ45 stekkers of de muurstekkers kijken, of misschien een ander patchkabeltje. Dat zou de gemakkelijke oplossing zijn, Zou ik zelf wel opgelost willen hebben.

Megekko heb ik ook alles gekocht (behalve de mini dan). Prima zaak.

Als ik kijk hoe de apparaten staan zie ik twee AP’s en de 3e Smit achter een…..dat is niet de bedoeling. Ik snap niet wat je bedoelt hier (?)

Hoe ging het met Ziggo bridge mode btw ?

Hoe werkt Sonos nu ? Er zijn redelijk wat mensen met problemen omdat Sonos niet geheel bij de tijd is mbt omgaan met managed switches. Ik heb hier zelf geen problemen mee maar was even benieuwd naar jouw ervaring.

 

Badge +1

Jazeker wel, één aansluiting op de voorzolder, niet de kamer van mijn zoon. Het zou inderdaad zo maar kunnen dat er iets met de kabel is. Het ging niet allemaal even makkelijk met het doorvoeren.

Overigens haal ik mijn spullen bij Megekko, snelle service en mooie prijzen.Ik heb nu dus 3 AP’s. Daar moet ik nog een mee aan de slag Als ik kijk hoe de apparaten staan zie ik twee AP’s en de 3e Smit achter een…..dat is niet de bedoeling.

Vandaag nog even de laatste dingetjes proberende dan moet het klaar zijn!

Ja die kabel zou ik eens door (laten) meten, kan een breukje zijn, maar eerst eens naar de RJ45 stekkers of de muurstekkers kijken, of misschien een ander patchkabeltje. Dat zou de gemakkelijke oplossing zijn, Zou ik zelf wel opgelost willen hebben.

Megekko heb ik ook alles gekocht (behalve de mini dan). Prima zaak.

Als ik kijk hoe de apparaten staan zie ik twee AP’s en de 3e Smit achter een…..dat is niet de bedoeling. Ik snap niet wat je bedoelt hier (?)

Hoe ging het met Ziggo bridge mode btw ?

Hoe werkt Sonos nu ? Er zijn redelijk wat mensen met problemen omdat Sonos niet geheel bij de tijd is mbt omgaan met managed switches. Ik heb hier zelf geen problemen mee maar was even benieuwd naar jouw ervaring.

 

Die kabels zijn tijdens installatie eindnovember allemaal doorgemeten, ik boven met een of ander metertje en de installateur beneden. Alle lampjes gaven aan goed verbinding te hebben. Maar goed een extra check is niet gek…...….

De 3e is niet een apart apparaat maar zie je pas als je de tweede aanklikt op je pc bedoel ik. Lijkt dus niet standalone te staan…......….snap je wat ik bedoel?

Sonos werkt echt prima. De Beam bekabeld aangesloten en de rest lift daar op mee!
De speaker van de jongste op de 1e verdieping gisteren ook weer netjes in de lucht gekregen. Wel op zijn eigen account en hij heeft die op de WIFI.

 

De oudste zoon op zolder moet nog even geduld hebben tot ook op de zolder goed internet is……….

 

Afijn, lekker druk zo ermee en nogmaals fijn dat je zo geadviseerd hebt.
Ohja, die switch voor op de zolder is ook al onderweg:slight_smile:

Reputatie 6
Badge +3

Hi,

Kabel: ja vreemd, heb je eens een andere switch poort geprobeerd ? stekkers ook in orde ? Het moet iets in de kabel of connectors zijn.

3e AP:  ik heb geen flauw idee wat je bedoeld kun je evt screenshots delen ?

Sonos: mooi ! ook met die gescheiden accounts, 1 op SonosNet en 1 op wifi, echt super.

Die (40 eur) mini switch: ben je je bewust dat die geen PoE uit geeft ? Dus wil je daar een AP op zetten, dan heb je de PoE injector nodig, Ik gebruik er zo 1 op een plek waar ik geen PoE apparatuur heb, dus was een gemakkelijke keuze. De 2 (PoE) TP Link switches die ik nog in gebruik heb, wil ik op terrmijn nog vervangen door kleine Unifi PoE switches maar die zijn duurder dan de mini.

Ziggo bridge mode: alles goed gegaan, ook met de USG ?

Advies: graag gedaan :wink::blush: dit is gewoon supercool spul, beter, sneller en stabieler ga je het niet krijgen. We waren vandaag met z`n 4`en aan het thuiswerken/scholen hier. Mijn vrouw en ik en 2 kids,  dan betaald dit echt terug hoor. Los daarvan is het niet de goedkoopste maar IMHO wel de beste oplossing voor deze prijs. Je hebt een professioneel netwerk in huis, dit is de kant die het op gaat, alleen hebben de meeste huizen de utp niet liggen en dat is wel de basis.

Badge +1

Kabel duik ik later nog eens in……..

3e AP is weer vooraan zichtbaar, 1 staat dan nog wel op verbonden 100 fix. Dat zal later wel opgelost worden.

Of ik gebruik de POE injector of ga toch nog voor een andere versie…...even kijken.

ziggo bridge mode…….geen gekke dingen gezien. Gaat dus goed👌🏼
 

die stabiele WiFi is echt een zege, er staat ongemerkt altijd meer met je WiFi verbonden dan je denkt.

Afijn, blij dat ik je advies voor Ubiquiti heb overgenomen, wellicht toch nadenken over aandelen😜

Reputatie 6
Badge +3

Kabel duik ik later nog eens in……..

3e AP is weer vooraan zichtbaar, 1 staat dan nog wel op verbonden 100 fix. Dat zal later wel opgelost worden.

Of ik gebruik de POE injector of ga toch nog voor een andere versie…...even kijken.

ziggo bridge mode…….geen gekke dingen gezien. Gaat dus goed👌🏼
 

die stabiele WiFi is echt een zege, er staat ongemerkt altijd meer met je WiFi verbonden dan je denkt.

Afijn, blij dat ik je advies voor Ubiquiti heb overgenomen, wellicht toch nadenken over aandelen😜

haha, mooi dat het allemaal werkt, ja die wifi-kwaliteit is te gek, succes !