Vraag

sonos arc geluid hapert soms

  • 15 augustus 2020
  • 29 reacties
  • 3015 Bekeken

Goedemorgen,

 

soms hapert het geluid van mijn Sonos arc. Dit gebeurt wanneer hij even niet is gebruikt en vervolgens aan  gezet wordt om tv te kijken. Het geluid valt dan tijdens het tv kijken heel kort een paar seconden weg (maakt niet uit via welke streaming kanaal npo plus, Netflix, Videoland, etc) Vervolgens gaat het geluid weer aan en gebeurt het opnieuw dit stopt niet. Door de tv uit te zetten en de stekkers eruit te trekken en na 10 seconden er weer in te doen is dit alleen op te lossen. Iemand een idee hoe dit helemaal op te lossen is?


29 Reacties

Hoi Mike, ik heb precies hetzelfde probleem. Bij mij is de Arc gekoppeld aan een nwe Samsung. Heb van alles geprobeerd, maar zonder succes. Mocht iemand een oplossing hebben hoor ik dat ook graag! Thx, Teije 

Hoi Mike, ik heb precies hetzelfde probleem. Bij mij is de Arc gekoppeld aan een nwe Samsung. Heb van alles geprobeerd, maar zonder succes. Mocht iemand een oplossing hebben hoor ik dat ook graag! Thx, Teije 

Ik heb precies hetzelfde probleem, is dit nu al verholpen bij u?

Wat bij mij helpt, is de hdmi verbinding tot stand brengen waarbij zowel tv als arc van het lichtnet af zijn gehaald. Nadat je hdmi connectie hebt gemaakt kun je beide weer aansluiten.

verder begrijp ik dat het wachten op een update van Samsung is. Wordt aan gewerkt...zeggen ze.

succes

Wat bij mij helpt, is de hdmi verbinding tot stand brengen waarbij zowel tv als arc van het lichtnet af zijn gehaald. Nadat je hdmi connectie hebt gemaakt kun je beide weer aansluiten.

verder begrijp ik dat het wachten op een update van Samsung is. Wordt aan gewerkt...zeggen ze.

succes

Ja dat helpt bij mij ook, als ik de HDMI kabel erin en eruit haal is het over. Ik dacht eerst dat het misschien aan de HDMI kabel kon liggen? De mensen van sonos zeiden tegen me dat ik op de Samsung tv de watch moest uitschakelen, dit ga ik nog even proberen. Wat voor Samsung tv heb jij eigenlijk?

Hoi, 

ik heb de q95t. Uit het Samsung forum dialoog concludeer ik dat er een update moet komen om het duurzaam op te lossen. Daar zijn ze mee bezig in Korea 😉

Hoi, 

ik heb de q95t. Uit het Samsung forum dialoog concludeer ik dat er een update moet komen om het duurzaam op te lossen. Daar zijn ze mee bezig in Korea 😉

Ik heb precies dezelfde televisie

Goedemorgen,

 

mijn excuses voor mijn ver late reactie. Ergens fijn om te horen dat ik niet de enige ben met deze klachten. Het helpt inderdaad om de tv en Arc van het lichtnet te halen. Dit is een tijdelijke oplossing want na een tijdje kan het zo weer terug komen. Ik heb een Samsung tv: QE49Q64R dit is een nieuwe tv dit jaar gekocht uit modeljaar 2019.

 

Ik begrijp van jullie dat er contact is geweest met Samsung over deze klacht? Dit is dus een bekende klacht bij hun waar een update voor gaat komen??

Samsung Frame 2020 65LS03T model met de nieuwe ARC ook dit probleem. Het werkt een paar dagen en dan gaat Youtube, Netflix en TV geluid happeren. Uitzetten helpt maar lijkt me geen oplossing

Op dit moment lijkt bij mij probleem verholpen te zijn. Ik heb daar zelf niks voor gedaan. Misschien heeft de tv een update gehad. Hoe is het nu bij jullie?

Badge

Ik heb een Samsung Q95t in combinatie met sonos Arc. 

Hb nu al.2x meegemaakt dat het geluid blijft haperen.

K moet de arc stroomloos maken en weer aan. Voordat het weer normaal functioneert. 

 

Badge

Hallo

Heb het zelfde probleem als Euly
Ik heb de arc aan de Samaung Q90t hangen.
En mijn geluid happert ook.
Moet ook de arc van stroom gooien anders werkt helemaal niet meer.
Hoop gauw op een udate want die is gewoon kloten zo.

Hallo, heb in mei 2020 de Samsung Frame en Sonos Arc gekocht bij Coolblue (top winkel trouwens maar dat terzijde).

geluid ging op gegeven moment haperen, ook met Spotify rechtstreeks van mijn telefoon/iPad. Dus volgens mij lag het aan de Arc. Arc teruggebracht en ingeleverd. Kreeg paar weken erna een volledig nieuwe Arc volgens mij. Heb het nu weer. Idd de HDMI eruit halen even wachten en er weer in lost het op. Maar om dat nu elke keer te moeten doen is niet echt wat je mag verwachten van zo’n duur apparaat.

Hallo, is dit probleem voor jullie opgelost. Bij mij treedt het nog steeds af en toe op. Ook met een Samsung Q95T overigens. Ik heb trouwens wel een twijfel of het aan de TV ligt, want als het probleem op treedt is het niet mogelijk om het geluid over de TV speakers te zetten. Hij komt steeds weer terug op de ARC. Het lijkt wel of de ARC zich steeds probeert aan te melden, dat de HDMI verbinding tussen de ARC en de TV instabiel is. Het uitzetten van de ARC (en niet van de TV) verhelpt het probleem voor enige tijd (uren). Ik kan de ARC nog retourneren, maar ben wel verder super tevreden met het geluid (had hiervoor de Samsung soundbar 950).

Hoi Robert, nee dit probleem is bij mij niet opgelost. Ik ga nog proberen Tv en Arc van de stroom af en dan de HDMI aansluiten en dan weer de stroom er op.

Omdat ik dacht dat het probleem was opgelost wel net twee Sonos One speakers als surroundsound opgehangen. Geluid is geweldig maar dit gedoe met die Arc is niet goed. 

Ik heb ook dit exact dit probleem (65Q95T Samsung + ARC), maar zou wel graag van een Sonos medewerker horen op dit forum of zij de problemen herkennen en of het inderdaad aan Samsung ligt. Gevoelsmatig zou het aan de Sonos software moeten liggen, want ik krijg wel normaal geluid uit mijn TV. Tevens zie ik meerdere fora waarin dit probleem wordt aangegeven, maar nergens reageert er een medewerker van Sonos. @Tim S Ik zie regelmatig goede inhoudelijk reacties van jou staan. Kan jij je licht hierop laten schijnen? Mijn ARC zit nog in de garantie periode, aangeschaft bij Sonos zelf en normaal heel tevreden over Sonos, maar dit probleem maakt het gebruik van de ARC wel erg frustrerend. 

Hoor heel graag van je!

Ik heb ook exact hetzelfde probleem. Alleen het aan en uit zetten van de ARC, HDMI loskoppelen tv uitzetten niets helpt meer. Heb hem nu optisch gekoppeld maar daar heb ik hem niet voor gekocht. Ik vind het bijzonder dat      de support van SONOS, wat toch een A merk is zeker quandaries, zijn klanten in de steek laat.

Aanvulling bedoelde qua prijs is het zeker een A merk. Gekoppelde tV is een Q95T van Samsung.

ik ben ook in bezit van Arc systeem en een Samsung q65r maar als ik hierboven zo lees is het probleem alleen met Samsung tv’s, heb zelfde haperende ellende. Ik ga dan in menu geluid van tv en schakel atmos uit en 2 sec later aan. Probleem opgelost, helaas moet ik dit sinds 2 weken wel elke keer doen als ik tv inschakel. Probleem is dat Samsung het liefst eigen geluidssysteem verkoopt! 

Zelfde probleem hier...

Hoi Allemaal,

Heb een Philips 65OLED804 heb geen problemen met het geluid van de ARC prima geluid.
Mijn Surround weergave met twee maal de One en de Sub geeft ook geen problemen.
Misschien toch eens Samsung raadplegen.

Badge

Volg, zelfde probleem. Mail gestuurd naar customer support

Zelfde probleem met The Frame 65” en Arc. Zie overigens dat er meerdere draadjes zijn op dit forum hierover. 

Badge

Probleem ligt bij Samsung, hebben zij ook erkend. Gebruikers vooral bij Samsung melden om dit op de prioriteitenlijst te krijgen. Ze ‘hopen’ in het voorjaar dit op te lossen. Daarnaast kun je ook vragen dat sonos dit gaat pushen, hun apparatuur kan niet de kwaliteit nu produceren. 

 

https://eu.community.samsung.com/t5/televisie/samsung-the-frame-2020-met-een-sonos-arc-geen-earc/m-p/2354875#M41416

Badge

Ik heb ook dit exact dit probleem (QE55LS03T Frame Samsung + ARC), bijna 2 maanden in bezit. Monteur is inmiddels langs geweest van CE Repair en nieuwe tv-kabel gehad en aangesloten en nog steeds zelfde probleem. Nu heeft CE Repair nieuwe printplaat besteld voor ons. Hij denkt dat dat kapot is, ik heb echt mij twijfels… en nu? Moet ik het laten vervangen of kan ik eisen voor een nieuwe tv kastje van de Tv Frame? 
 

Hoop dat iemand mij kan helpen met antwoord! 
 

Groetjes, Sanne

Badge

Ik heb ook dit exact dit probleem (QE55LS03T Frame Samsung + ARC), bijna 2 maanden in bezit. Monteur is inmiddels langs geweest van CE Repair en nieuwe tv-kabel gehad en aangesloten en nog steeds zelfde probleem. Nu heeft CE Repair nieuwe printplaat besteld voor ons. Hij denkt dat dat kapot is, ik heb echt mij twijfels… en nu? Moet ik het laten vervangen of kan ik eisen voor een nieuwe tv kastje van de Tv Frame? 
 

Hoop dat iemand mij kan helpen met antwoord! 
 

Groetjes, Sanne

 Beste Sanne 

heel veel Samsung tv gebruikers hebben het zelfde probleem. In mijn laatste post op dit forum zit een link naar het Samsung forum. Daarin staat ook reactie van Samsung, Het betreft een software fout die zij moeten oplossen dmv een update. Dus geen hardware probleem. De oplossing ligt bij Samsung.

groer Marc 

 

Reageer