Vraag

Soms geen geluid uit Sonos Beam

  • 12 November 2020
  • 17 reacties
  • 573 Bekeken

Badge

Goedemiddag Community,

 

Laat ik voorop stellen dat als deze vraag al is gesteld ik geen antwoord op mijn vraag heb kunnen vinden. 
daarom roep ik de hulp in van de Sonos community. 
 

Het geluid van mijn tv komt uit mijn Sonos beam (de beam is rechtstreeks aangesloten op de tv via een HDMI arc poort) en verloopt prima, maar…

Soms komt het voor dat ik de televisie aanzet en ik naar bijvoorbeeld NLZIET ga ik geen geluid ontvang uit de Sonos beam. Beeld gaat gewoon goed. 
Als ik vervolgens mijn tv uitzet en weer aanzet heb ik vervolgens, in alle situaties, wel geluid uit de beam. Het is ook niet zo dat het geluid vervolgens weer wegvalt. Zolang de tv aan blijft staan heb ik gewoon goed geluid. 
 

Moet er nog bij vermelden dat dit bovenstaande probleem in ongeveer 5 á 6 van de 10 keren optreed. 
 

Is er iemand die hier op aan slaat en zegt, probeer dit of dat eens. 
 

Als ik iets vergeten ben te vermelden dan hoor ik het graag en geef ik die info graag, ben immers ook maar een mens ;)

 

Gr. Bram


Reageren op dit topic is niet mogelijk.

17 Reacties

Reputatie 7

Even voor de duidelijkheid. Het betreft de NLZiet app op je TV? Welke TV (typenummer)? 

Badge

Het gaat inderdaad om verschillende apps die ik op de tv (LG OLED55C9) bekijk waaronder bijvoorbeeld NLZIET, YouTube of Plex

Reputatie 5
Badge +3

Even voor de duidelijkheid.
Als je de TV aanzet en je hebt geluid …..vervolgens overschakelt naar de app is het geluid weg.

Het lijkt erop dat de puls vanuit de app’s om de beam te activeren niet “krachtig” genoeg is.
Maar dat zou dan weer niet kloppen als je van TV (met geluid) overschakelt naar de app.
De Beam is dan nog niet in slaapstand gegaan.

mmmmmmmm
 

Oja….is de Beam met HDMI aangesloten op de tv of via een optisch verloop

Badge

Even voor de duidelijkheid.
Als je de TV aanzet en je hebt geluid …..vervolgens overschakelt naar de app is het geluid weg.

Het lijkt erop dat de puls vanuit de app’s om de beam te activeren niet “krachtig” genoeg is.
Maar dat zou dan weer niet kloppen als je van TV (met geluid) overschakelt naar de app.
De Beam is dan nog niet in slaapstand gegaan.

mmmmmmmm
 

Voor jouw informatie, ik heb geen tv abonnement bij kpn o.i.d.

hierdoor kijk ik dus tv via een app als NLZIET en films en series via Plex en soms iets op YouTube 

Als ik mijn tv aanzet kom ik eerst in een menu waarin ik 1 van de bovenstaande apps open. Vervolgens wil ik in die app content afspelen welke dan ook loopt, ik heb dan beeld dat beweegt, maar ik hoor geen geluid. 

Reputatie 5
Badge +3

Oke duidelijk…...dan moeten we even verder zoeken. :-)
is de Beam met HDMI aangesloten op de tv of via een optisch verloop.

Ik blijf nog even hangen in de puls, het lijkt erop dat de Beam niet uit de slaapstand wil komen

Badge

Oke duidelijk…...dan moeten we even verder zoeken. :-)
is de Beam met HDMI aangesloten op de tv of via een optisch verloop.

Ik blijf nog even hangen in de puls, het lijkt erop dat de Beam niet uit de slaapstand wil komen

Via een HDMI op de arc poort in de TV

Reputatie 5
Badge +3

Als je radio afspeelt via de Beam, dus geen tv aan, en dan binnen afzienbare tijd overschakelt naar tv en een app opstart, ervaar je dan ook dit probleem?
Zeg maar als de Beam wakker” is??“

Badge

Als je radio afspeelt via de Beam, dus geen tv aan, en dan binnen afzienbare tijd overschakelt naar tv en een app opstart, ervaar je dan ook dit probleem?
Zeg maar als de Beam wakker” is??“

Zo specifiek als jij het zegt ga ik proberen. Ik kan je daar nu geen antwoord op geven. 

Badge

Mocht het blijken dat het te maken heeft met die pulse, wat is dan jouw advies?

Badge

Heb het zojuist getest door Plex op te starten. (Hierin kan ik films en series kijken). Ik start een aflevering en ik krijg beeld maar geen geluid. Vervolgens speel ik via mijn iPhone muziek naar de beam en komt er gewoon geluid uit de beam. Ik switch weer terug naar mijn serie maar hoor geen geluid. Vervolgens ga ik in Plex terug het menu in en krijg ik wel de thema muziek te horen van de serie. Vervolgens speel ik weer een aflevering af maar opnieuw geen geluid. Stop ik de aflevering en keer ik weer terug naar het menu hoor ik wel de thema muziek van de serie. 

Reputatie 5
Badge +3

Ik denk dat we het moeten zoeken in Plex zelf.
De Beam werkt dus prima en schakelt aan en uit.
Weet je toevallig welk type geluidsuitvoer de serie heeft? PCM/Stereo2.0/DTS/Dolby5.1 etcetera?
Sonos kan bijvoorbeeld niet overweg met DTS

Badge

Ik denk dat we het moeten zoeken in Plex zelf.
De Beam werkt dus prima en schakelt aan en uit.
Weet je toevallig welk type geluidsuitvoer de serie heeft? PCM/Stereo2.0/DTS/Dolby5.1 etcetera?
Sonos kan bijvoorbeeld niet overweg met DTS

De series geluidsuitvoer wisselt en inderdaad DTS is iets wat niet lukt en daarvan ben ik op de hoogte. Alleen speelt dit probleem niet alleen met Plex maar ook met NLZIET. 

Reputatie 7

Het lijkt dus te gaan om de geluidsuitvoer van de apps op je LG. Wat zijn de geluidsinstellingen van je TV? Heb je alleen een Beam of ook surrounds.

Badge

Het lijkt dus te gaan om de geluidsuitvoer van de apps op je LG. Wat zijn de geluidsinstellingen van je TV? Heb je alleen een Beam of ook surrounds.

Sound out op de LG tv staat op HDMI Arc, digital sound out op auto en eARC op off. DTV audio staat op auto (als er geen dtv wordt ondersteund gaat hij over op mpeg, dolby digital etc.)

Reputatie 7

Probeer daar eens mee te variëren. Nogmaals heb je ook surrounds? Want zonder surrounds maakt het eigenlijk niet uit wat je binnenkrijgt.

Badge

Probeer daar eens mee te variëren. Nogmaals heb je ook surrounds? Want zonder surrounds maakt het eigenlijk niet uit wat je binnenkrijgt.

Sorry, nee ik heb alleen de beam. 

Reputatie 7

Dan ben ik wel benieuwd of anderen vinden of het iets uitmaakt of je DD 5.1 binnenkrijgt en of dat wel kan met een “alleenstaande” Beam.