Plots problemen met setup

  • 7 September 2022
  • 8 reacties
  • 86 Bekeken

Goedemiddag,

 

Ik heb een setup met een beam en 2 ones. Tot vorige week geen problemen en werkte surround prima.

Nu is 1 van de ones uit de productlijst in de app verdwenen (af en toe zag ik m na veel ***, maar de surround setup opnieuw instellen ging niet) Inmiddels alles gereset, van de stroom gehad, en 1 van mijn ones en de beam zijn zichtbaar in de app. Alleen 1 one dus niet. Als ik netwerk wijzigen kies als optie in de app vind de app m wel, maar in de lijst producten komt ie niet.

Ik ben 1 x verder gekomen, (toen kwam ie plots naar boven als niet geconfigureerd) maar toen bleef ie hangen in de laatste stap van de surround setup, vervolgens moest ik de setup weer ongedaan maken en is 1 one dus gewoon uit producten verdwenen en niet te benaderen via een manier anders dan netwerk updaten

 

Verder brand het lampje gewoon wit. Snap er niets meer van en begin aardig gefrustreerd te raken. Iemand een idee?

De boel is via wifi verbonden (mesh systeem, maar dat leverde tot kort geleden geen problemen op)

 

Thanks!


8 Reacties

Update: Na fabrieksreset staat ie er iig weer tussen. Maar surround setup doet het dus niet…… 

 

En 2 minuten later zijn ineens beide ones niet meer zichtbaar…… Wow

Reputatie 7

Staat wifi op je soundbar aan? Zijn de One’s als stereoset ingesteld? Om als surround te kunnen worden toegevoegd moeten ze namelijk in aparte “kamers”.

Ze staan allemaal in aparte "kamers” (nu niet meer want bij het instellen als surround zijn ze verdwenen) Wifi op beam staat aan ja.

 

Als stereo zijn ze niet gekoppeld. Ik weet niet hoe, maar ik had ze weer in de producten staan. Maar bij het koppelen aan de beam als surroundset, nadat je de one die geluid maakt aan hebt getikt, gaat het mis en vervolgens zijn die One's ook weer onzichtbaar.

 

Ik zie bij producten nu ook de woonkamer (met de beam erin) en daar achter staat +?+?

Reputatie 7

Toch maar eens bellen met Sonos?

Reputatie 4
Badge +3

Je hebt niet toevallig de mogelijkheid om de beam te verbinden aan je router met een ethernet kabel? Als je dat doet en de WiFi op alle speakers aan laat staan, zou de beam een eigen netwerkje op moeten zetten (sonosnet) en verbind hiermee rechtstreeks aan je One’s. 
 

Vreemd dat het mesh netwerk altijd heeft gewerkt en nu niet meer. Toch is het wel het proberen waard om de beam met ethernet te verbinden. Denk dat wanneer je Sonos belt, zij dit ook aan je gaan vragen.

Ik heb de mogelijkheid om de beam bekabeld aan te gaan sluiten. Morgen maar eens kijken. Bedankt zover voor de suggesties.

Badge

Toen ik mijn Homecinema begon had ik de Beam gen2 en twee syfonisk speakers op wifi en heb altijd storing gehad. Sinds dat ik alle speakers aan een netwerkkabel heb hangen doen ze het altijd. Dus op pad voor netwerkkabels zou ik zeggen.

Reputatie 3
Badge +1

@Nkwant  En toch kan het allemaal werken via de wifi, Bij ons thuis hangt alleen de ARC aan een internet kabel. De andere 5 speakers en Subwoofer werken allemaal draadloos.

Reageer