Vraag

Playbar piept


Net een nieuwe playbar aangeschaft en aangesloten, maar bij het aan zetten begin er een pieptoon op de achtergrond. Deze stopt niet meer, pas als de stekker eruit gaat is het weg. Ik heb hem aangesloten met optische kabel op de horizon box. Ik heb hem al een keer gereset en opnieuw geïnstalleerd maar ook dat werkt niet. Ook zonder optische kabel dus zonder tv piept de speaker. Is dit normaal of doe ik iets verkeerd?

15 Reacties

hoi BasDerks,

Toevallig zat ik op het forum en zag ik jou vraag.
Ik heb wel eens meegemaakt in het verleden dat soms elektromagnetische interferentie of "ruis op de stroomkabel" een gezoem/gepiep in een speaker veroorzaakte. Ik weet niet de juiste term ervoor en weet niet of dat bij jou ook van toepassing is.
Maar probeer 's voor de lol de Playbar op een geheel ander plek aan te sluiten. Doe 's gek en sluit em op een compleet andere spanningsgroep.
Sluit em aan gelijk aan de wand-stopcontact en niet via een contactdoos.
Plaats het op een plek dat er helemaal geen elektrische kabels of apparaten bij hem in de buurt is. (sluit em in de schuur aan als extreme voorbeeld)
En kijk of hij niet gewoon last heeft van een of andere gekke apparaatje die interferrentie veroorzaakt. Aquarium pompje.... Slecht-geisoleerd netwerk-/stroomkabel... gare stroom adaptertje in de buurt of zo.

De speakers horen gewoon muisstil te zijn en geen geluid maken als ze niks aan het doen zijn.

trouwens, gefeliciteerd met je Playbar.

Groeten
Reputatie 3
Badge +2
Heeft je Playbar nog steeds hetzelfde probleem? Zo ja, wil je dan proberen of de volgende stappen het verhelpen?
Zo zet je de Playbar terug naar fabrieksinstellingen:

1. Stroom uit de speler.
2. Play/pauze knop indrukken en ingedrukt houden.
3. Stroom terug erin. Nog steeds de knop ingedrukt houden.
4. Knop loslaten als het Led lampje oranje gaat knipperen.
5. Opnieuw associeren met de Controller App.

Mocht het hierna nog steeds voorkomen, dan hoor ik het graag.
Het zal wel opgelost zijn.
Ik heb exact t zelfde probleem, heb ook t advies opgevolgd. Maar bij mij blijft t probleem bestaan. Was nooit eerder gebeurd. Ik installeerde n nieuwe tv, toen ik de sonos playbar aan mn tv aansloot en de electriciteitskabrl aansloot, begon dag geluid. Sindsdien niet meer weg te krijgen.

Erg irritant. Nig andere sugeesties?
oh jee. Dus als ik het goed begreep heb je de Sonos gereset zoals Bob M dat zei, maar ook fysiek op een andere plek (hopelijk zonder ander apparaten erbij) aangesloten zoals ik dat sugereerde?

Sorry dan. Meer inspiraties heb ik niet. Misschien dat Bob M vanuit de SonosStaff iets beter kan roepen.
Reputatie 3
Badge +2
@ sonosahmetcoskun Ik hoor graag van je of je inderdaad de Playbar terug heb gezet naar fabrieksinstellingen.
Ik had het ook met mijn Playbar. Contact opgenomen met Sonos en binnen twee dagen stond er een nieuwe in huis.
Al met al top service van Sonos!!
Badge
Beste Bob,

Ook onze Playbar piept. Ik heb de Playbar naar de fabrieksinstellingen teruggezet, maar dit heeft geen effect gehad. Wat nu?
@pfa . Neem contact op met sonos en je zal zeer waarschijnlijk een andere krijgen.
Reputatie 3
Badge +2
Heb je inmiddels al contact gehad met onze support?
Badge
Ja! Een nieuwe is onderweg
Had net hetzelfde probleem,op 3 dagen had ik een nieuwe playbar in huis.Top service van Sonos :)
Na mijn verhuis komt er een irritante pieptoon uit mijn soundbar. Ook als de muziek en de tv uit staat. Soundbar is reeds gereset. De soundbar hangt met de beugel onder mijn tv toestel. Voordien nooit problemen gehad.
Reputatie 3
Badge +2
Heb je de Playbar gereset via de stappen die in mijn eerste post staan in deze thread?
Bob M schreef:

Heb je de Playbar gereset via de stappen die in mijn eerste post staan in deze thread?