Beantwoord

Koppeling Beam met Sony smart-TV

  • 3 January 2024
  • 2 reacties
  • 102 Bekeken

Ik heb even geleden mijn Sonos-systeem uitgebreid met een Beam, om ook de Sony-tv te laten klinken via Sonos. De Beam is gekoppeld aan de tv op de e-arc hdmi-aansluiting. En tevens neemt ie deel aan het Sonos audio-systeem, samen met een Play 3 en een Play 1, op de SONOS-2 app.

  1. De Beam moet automatisch uit het systeem gaan als de tv om de Beam vraagt, en andersom. Dat gaat lang niet altijd goed; met de hand in de app wel te corrigeren, maar toch.
  2. Als de Beam op de tv werkt, kan ik het geluid alleen regelen via de app, niet met de afstandsbediening van de tv; ondanks dat je in de tv-instellingen van de tv ervoor kunt kiezen om met de afstandsbediening rechtstreeks de Beam te bedienen. En bovendien, er zit via een andere poort ook een AppleTV-kastje aangesloten. Daar kan ik, hoe vreemd, het volume van de Beam ook mee regelen, ook als ik dat kastje niet aangezet heb …

Dus er klopt e.e.a. niet, hoogst irritant. Wie kan me helpen met nuttige tips/aanwijzingen ? Bedankt alvast ! Maarten

icon

Beste antwoord door 106rallye 3 January 2024, 16:10

Bekijk origineel

Reageren op dit topic is niet mogelijk.

2 Reacties

Reputatie 7

Je hebt de Beam gegroepeerd (zie https://support.sonos.com/nl-nl/article/group-and-ungroup-rooms) en als voorkeur aangegeven dat hij uit de groep gaat als je de TV aanzet?

Dan lijken mij je problemen gerelateerd: de TV ziet je Beam niet (altijd). Daarom gaat het uit de groep gaan niet goed en het harder en zachter zetten ook niet (dat gaat namelijk via hetzelfde protocol: HDMI-CEC). De volgende vragen komen bij mij op:

  • zit de Beam in de juiste HDMI op je TV (die met ARC);
  • zijn alle kabels goed aangesloten;
  • staat Bravia Link (HDMI-CEC) aan op de TV;
  • gaat het wel goed als de Apple TV niet is aangesloten?

Thx 106ralleye,

Wat je zegt over groeperen klopt, zo is het ingesteld.

-de Beam zit op de ARC - HDMI,

-de kabels zitten goed,

-ik keek bij Bravia-Sync, je kunt niet zien of dat aan of uit staat; ik heb “Toelaten”  ingedrukt.

Nu werkt het beter, het volume op de Beam reageert op de afstandbediening en je kunt het volume nu ook zien linksonder in beeld.

Ik kijk even of het zo blijft, anders probeer ik het nog eens met de Apple TV afgekoppeld.

Bedankt zover !