Beantwoord

Kan geluid van tv (samsung) opeens niet meer afspelen via beam

  • 2 February 2020
  • 11 reacties
  • 5212 Bekeken

Sinds een week speelt onze tv geen geluid meer af via onze beam en sub.

ik heb inmiddels al instellingen op de tv geprobeerd aan te passen zoals aangegeven in de app alleen dat werkt niet. Ook een andere hdmi kabel reeds geprobeerd zonder resultaat.

hebben jullie oplossingen?

 

alvast bedankt!

icon

Beste antwoord door DDT 20 May 2020, 16:15

Bekijk origineel

11 Reacties

Reputatie 7

Welke instellingen heb je geprobeerd? Welke TV heb je? Doet muziek het wel via de Beam? Heeft de TV een software update gehad? Al eens alles van de stroom gehaald?

Badge

Hi,

ik heb hetzelfde probleem. Plots geen geluid meer uit de Beam via de tv. Muziek afspelen via de sonos app werkt wel nog. Heb al geprobeerd met een andere hdmi kabel en overal de stroom af, maar niks werkt. 
iemand enig idee wat ik nog kan doen?

Reputatie 7

Heb je de instellingen van je TV al eens nagelopen?

Badge

Yes alles nagekeken. Via Anynet+ (HDMI-CEC) geeft hij aan dat er geen toestellen zijn aangesloten. Dit is zomaar gebeurd, heeft anderhalf jaar super gewerkt. Alles ging automatisch en nu opeens niks meer

Badge

Dit krijg ik als ik de setup doorloop via de sonos app  en als ik de instellingen op de tv wil juist zetten vind hij niks  ook niet met een andere hdmi kabel

 

Reputatie 4
Badge +3

Mocht het een Samsung TV zijn soms wil het weleens helpen om die even stroomloos te maken voor een paar minuten.

Ik heb wel eens gelezen op het forum van Samsung dat dit wilt helpen.

 

Zo niet, zou je anders een diagnose kunnen versturen wanneer je TV aanstaat?

Als je hier dan het bevestigingsnummer plaatst kijken we er graag even naar voor je.

Badge

Het is opgelost. Heb het verlengstukje naar optische audio gebruikt nu werkt het terug!

Reputatie 7

Meer een work around dan een oplossing, maar als jij er tevreden mee bent is dat prima!

Badge

Ja klopt. Het werkt terig iig hmdi arc zou beter geweest zijn mja het is nu zo. Bedankt voor de hulp!

 

Sinds een week speelt onze tv geen geluid meer af via onze beam en sub.

ik heb inmiddels al instellingen op de tv geprobeerd aan te passen zoals aangegeven in de app alleen dat werkt niet. Ook een andere hdmi kabel reeds geprobeerd zonder resultaat.

hebben jullie oplossingen?

 

alvast bedankt!

Ik heb hetzelfde probleem gehad. Ik heb de HDMI kabel vervangen door het de Digitale output kabel die meegeleverd was te gebruiken. Daarna de installatie opnieuw gedaan en toen werkte het. Loop nu alleen tegen het volgende probleem aan. Ik kan het volume van de tv niet meer aanpassen met de afstandsbediening, alleen via de app.

Badge

@Dijkie86 bij mij is het opgelost, maar komt het probleem regelmatig terug. Stekker van de tv 10 minuten uittrekken lost het probleem altijd op bij mij. 

Reageer