geen tv geluid via Sonos Playbar

  • 9 November 2014
  • 1 reactie
  • 1821 Bekeken

Reputatie 2
Beste Allen,

Mijn eerste bericht op dit forum:
Wij zijn Serge en Sanne en een leek op dit gebied.
Wij hebben net een Sonos Set aangeschaft:
Sonos Playbar, Sonos Sub en twee keer een Sonos Play 3.
Muziek werkt perfect.
Nu wil ik alleen mijn tv geluid ( Philips 37PFL8404h/12) via de playbar laten lopen en hier beginnen de problemen.
Op deze tv kan ik geen digitale audio uitgang vinden.
Ik heb dus een Konig S/N:201405000725 verloopdoos? gekocht.
Hier heb ik de audio kabel vanuit de playbar op aangesloten van daaruit een audiokabel aangesloten en die weer aangesloten op mijn tv (rode en witte stekker in audio out R+L)
Mijn tv herkend de playbar wel maar bij de info in de sonos app staat bij audio ingang van de playbar geen signaal.

Kan iemand mij helpen om toch het geluid uit de tv via de playbar te laten lopen?

Ps1:Tijdens de installatie werd gevraagd om het geluidsboxen uit te schakelen op mijn tv.
Dit heb ik gedaan maar dit betekend natuurlijk dat ik geen geluid heb uit mijn tv klopt dit wel?
Ps2: Wij hebben een UPC Horizon abonnement.
Ps3: Tijdens installatie werd mijn draadloze netwerk meteen herkend heb helemaal nergens een netwerkkabel moeten verbinden klopt dit?

Reageren op dit topic is niet mogelijk.

1 Reactie

Reputatie 2
Volgens de handleiding heeft je TV een Digital Audio-uitgang (coaxiaal-cinch-S/PDIF) -gesynchroniseerd met beeld
Die uitgang moet je dus verbinden aan de ingang van de Playbar.
En inderdaad moet je het geluid van de TV zelf uitzetten, anders krijg je een vervelende echo.