Vraag

geen geluid

  • 2 July 2024
  • 8 reacties
  • 64 Bekeken

Ik ben in bezit van LG 55G36LA, Ziggo Next en Sonos Arc welke is aangesloten op E arc van de LG. Het volgende is het geval, als ik van programma verander op Next door bv van Netflix naar tv terugkijken of naar NPO + in willekeurige volgorde heb ik altijd beeld maar vaak geen geluid meer. Dit kan ik herstellen soms met de terugtoets of alles uit en aan te zetten. Wat is hier aan te doen?


8 Reacties

Reputatie 3
Badge +1

Ik heb dezelfde tv maar dan 65 inch, ook Ziggo maar een Beam (Gen2) ipv een Arc. Ik heb het probleem niet kunnen repliceren… Maar gebruik je Netflix op de Ziggo Next (niet aan te raden) of via je WebOs op je LG? 

Het probleem doet zich ook voor van schakelen, live tv naar een programma terugkijken 

Het probleem doet zich ook regelmatig voor bij kijken Netflix / NPO+ via WebOs

Reputatie 3
Badge +1

Heb je dit probleem al lang, heeft het wel ooit goed gewerkt? Arc nieuw, TV nieuw? Ik denk in eerste instantie aan een brakke (of verouderde) kabel tussen Next en LG. Kabel versie zou minimaal 2.0 (Je TV heeft 2.1 maar Next is 2.0)  moeten zijn. Heb je dit probleem ook als je binnen WebOS blijft, dus alleen apps gebruiken van WebOs en het Next kastje uit. Als je dan toch een nieuwe kabel moet ga dan gelijk voor versie 2.1. 

 

Reputatie 3
Badge +1

Het probleem doet zich ook regelmatig voor bij kijken Netflix / NPO+ via WebOs


Dan heeft een nieuwe tv kabel niet zoveel zin. eArc support aangezet op de LG? Kabel gebruikt die bij de Arc zat op HDMi 2 aangesloten? Ik hoop niet dat het je mainboard is van je LG.. 

Arc en tv zijn nieuw. Arc is met de bijgeleverde Sonos kabel aangesloten 

Reputatie 3
Badge +1

Maar… heeft dit überhaupt ooit goed gewerkt of is het spontaan opgetreden?  Het lijkt mij duidelijk een (cec) communicatie probleem tussen Arc en LG. De standaard kabel van de Arc ziet er wat dun uit maar zou voldoende moeten zijn. Het zou toch kunnen dat de kabel stuk is, probeer een andere. Of de eArc poort van de LG is niet helemaal lekker. Probeer een andere poort en probeer het eens met eArc support uit. De Arc ook al eens helemaal van de stroom gehad voor een minuut of 5? Ik zou ook eens bellen met LG of Sonos support. 

Ga ik doen. Bedankt voor het meedenken 

Reageer