Vraag

Geen 5.1 signaal meer


Sinds de befaamde update van de app krijg ik geen Dolby Digital 5.1 signaal meer door maar stereo PCM of Dolby Digital Plus 2.0. 

Mijn opstelling is:

- Playbar

- Sub mini

- 2x picture frame

Weet iemand hoe ik weer surround geluid kan krijgen?


10 Reacties

Reputatie 7

Dat is gek, want de app doet niets met het geluid van je speakers, het is enke een afstandsbediening. Dat doet de firmware en die is pas later geüpdatet. Heb je de instellingen van je TV gecheckt?

Oh oké, het zou dan ook kunnen dat het pas na de firmware update is veranderd. Maar aan de tv instellingen lijkt niks te zijn veranderd.

Ik krijg het maar niet gevonden. Welke firmware bedoel je precies?

Reputatie 7

De Sonos app is compleet herzien, maar dat is enkel een afstandsbediening voor je systeem. Op je systeem draait firmware en die is later vorige week geüpdatet. Het feit dat je geen surround meer lijkt te krijgen zou aan de firmware update kunnen liggen. Aan de andere kant: Sonos speelt wat hij binnenkrijgt, dus ik zou het bij mijn TV zoeken. Speel eens met de instellingen, eventueel ook van je TV-ontvanger.

Bedankt voor je reactie.

Ik heb alle instellingen geprobeerd maar het helpt niet. Ik weet sowieso wel hoe de instellingen moeten staan dus daar kan het eigenlijk niet aan liggen. Kan dit ermee dit maken hebben?

 

Reputatie 7

Dus je Sub mini doet het ook niet? Lijkt me niet iets met PCM of Dolby te maken te hebben. Misschien tijd om eens te bellen met Sonos?

De boxen doen het wel maar niet als 5.1 surround. Ik zal inderdaad eens gaan bellen morgen maar lijkt me geen toeval dat het niet meer werkt na de app/firmware update.

Reputatie 7
Badge +3

Maar je lijkt de enige bij wie dit zich openbaart. Dit is zeker geen algemene klacht en zal dus waarschijnlijk bij je eigen instellingen gezocht moeten worden.

Wat is overigens de reden dat dat je de afbeelding van de sub-mini hier deelt? 
En heb je de firmware update al gevonden? Systeem-instellingen—> beheren —> systeemupdates 

De reden van het plaatsen van de afbeelding was dat ik dacht dat de status “Netwerk niet beschikbaar” er wellicht iets mee te maken kan hebben. 

Ik denk het wel ja vwb de firmware. Tenminste, de app zegt dat mijn systeem up-to-date is.

Hij doet het weer! Heb eerlijk gezegd geen idee waarom maar ik vind het prima zo.

Reageer