Vraag

Echo in surround speakers

  • 13 November 2016
  • 18 reacties
  • 1527 Bekeken

Reputatie 2
Badge
Hallo allemaal,

Ik heb nog niet zo heel erg lang sonos 5.1 met een playbar, sub en 2 1's achter. Alleen nu is het zo dat geregeld een echo te horen is in de achterste speakers, dan lijkt het of hij een vertraging heeft van minder dan een halve seconde, maar dit is niet altijd zo.

Iemand een idee?

Reageren op dit topic is niet mogelijk.

18 Reacties

Reputatie 3
Hum.. Echte vertraging zou niet mogen tenzij het bij de film hoort! :o

Als er echt vertraging is, dat heb ik nog niet aan de hand gehad. Maar mssn kan je helpdesk bellen/mailen/tweeten, die weten vast raad.
Reputatie 5
Badge +2
Stuur anders even een diagnose in op het moment dat het probleem zich voordoet, post dan je bevestiging's nummer hier.
Reputatie 2
Badge
Ik heb inderdaad de helpdesk gebeld, het blijkt een zeer bekend probleem te zijn in de 5.1 opstelling waarbij de surround speakers bestaan uit de play 3 of de nieuwe gen play 1. In de eerst volgende update zal hier een oplossing voor zijn is mij beloofd.
Reputatie 3
Zo dat wist ik niet, nog een reden om uit te kijken naar de nieuwe update dan! 😃
Reputatie 5
Badge +2
Hoe is het met je systeem? Heb je nog problemen met de echo?
Ik heb het zelfde probleem met mijn 2 play 1, Sub en Playbar. Ook hoor ik een echo en op regelmatige basis moet ik de surrounds verwijderen en opnieuw toevoegen, zo krijg ik het probleem opgelost, maar helaas, na een tijdje keert de echo terug en he bik het gevoel dat het geluid van mijn 2 play 1 niet gelijk loopt met mijn playbar. Is dit een probleem die nog voorkomt en zo ja, hoe los het dan op? Het kan toch niet zijn dat ik de speler steeds opnieuw moet verwijderen en dan opnieuw toevoegen aan mijn systeem?
Reputatie 5
Badge +2
Beste Petjan, wil je een diagnose maken van het systeem wanneer de echo erin is geslopen en dan het nummer hier vermelden? Diagnose maak je zo.
Graag wil ik ook weten wat voor merk/model televisie je hebt, en of je dit ook ervaart wanneer je naar radio door Tunein luistert via Sonos, of dat het alleen met televisiegeluid gebeurt.
Ik heb er meest last van als de radio speelt. Als ik tussen de playbar en de sonos play 1 sta is er een echo en heb ik de indruk dat het geluid in de sonos play 1 iets achterop loopt bij de playbar. Steeds opnieuw alles deinstalleren en opnieuw installeren. Maar na enkele dagen opnieuw de echo. Ik stuur u diagnose door.
Uw bevestigingsnummer is: 7673180 - Peter Hollebeke (peter.hollebeke@telenet.be)
Tv is Sony KDL40EX710 - maar het meest last bij muziek en online radio. Precies echo of geluid niet synchroon
Reputatie 5
Badge +2
Qua wifi ziet het er goed uit. In dit geval kun je het beste ons telefonisch contacteren, zodat we een gedetailleerde blik kunnen werpen op de situatie. Ons nummer vind je op www.sonos.com/contact.
Goede morgen,
Als er een jaar geleden een update belooft is om dit echo probleem te tackelen heb ik deze vast gemist.
Komt nog steeds met enige regelmaat voor helaas.
Is wel zo als ik hem even uit zet en weer aan is het weg.
Reputatie 5
Badge +2
Zou je een diagnose in willen sturen nadat het probleem zich voordoet. Post hier het bevestiging's nummer.
Ja, het geluid van de soundbar en de surroundspeakers loopt niet synchroon. Er is een constante echo.
Reputatie 1
Badge
Herkenbaar.. ik heb het ook af en toe met TuneIN radio. Probleem is simpel op te lossen door even de muziek te stoppen en opnieuw te starten. Met af en toe bedoel ik ook af en toe.
Reputatie 7
Badge +2
Zonder diagnose kunnen we er helaas vrij weinig concreets over melden.
Als ik op "diagnose" klik, krijg ik een foutmelding:
"Kan deze pagina niet bereiken
Probeer dit
Zorg dat u het juiste webadres hebt: https://sonos-nl.custhelp.com
Zoek naar "https://sonos-nl.custhelp.com" op Bing
Vernieuw de pagina
Details "
En ook dan krijg ik geen oplossing.
Reputatie 7
Badge +2
Als ik op "diagnose" klik, krijg ik een foutmelding:
"Kan deze pagina niet bereiken
Probeer dit
Zorg dat u het juiste webadres hebt: https://sonos-nl.custhelp.com
Zoek naar "https://sonos-nl.custhelp.com" op Bing
Vernieuw de pagina
Details "
En ook dan krijg ik geen oplossing.

Heb de link aangepast, het topic is redelijk oud en de link werkte daarom niet meer, nu wel.