Beantwoord

Echo geluid

  • 2 november 2016
  • 38 reacties
  • 4350 Bekeken


Toon eerste bericht

38 Reacties

Ik heb een echo geluid aks ik de Beam met  2 play1’s afspeel met muziek. Diagnose 660311346. 

Reputatie 4
Badge +3

Ik heb een probleem met mijn sonos systeem (playbar, sub 2x play1) als ik tv kijk is het eerst nog gewoon geluid maar naar een tijdje lijkt dat die overschakelt naar een andere geluid soort echo. Kan dit komen door slechte verbinden met play1 want heb me play 1s pas net en toen is het probleem pas gekomen.

Hi Ralph, als je dit probleem nog altijd hebt kun je dan een diagnose maken? 

Volg graag de volgende stappen in de app om een diagnose te maken:
Instellingen > Hulp & Tips > Diagnose verzenden > Verzenden.
Doe dit binnen 20 minuten nadat een probleem zich voordoet.

Plaats het nummer dat in beeld verschijnt hier als reactie.

Ik heb een echo geluid aks ik de Beam met  2 play1’s afspeel met muziek. Diagnose 660311346. 

Dank je wel Bart. Ik zie dat je Beam veel storing ervaart op de 5Ghz frequentie. Dit lijkt te komen door je TP-Link, dus ik neem aan dat je Deco's hebt staan? Hoe dicht staat de dichtstbijzijnde van je Beam vandaan?

Ongeveer een meter van de Beam.

Ik heb de Deco nu verplaatst

 

Ik heb ook een echo. Ik gebruik playbar sub en 2 one’s in de kamer en een play 5 in de keuken.

 

diagnose 1399797769.

 

gr manfred

Badge

Ik heb een Sonos playbase met 2x sonos one als surround. Als ik radio heb aanstaan via tunein dan is er als ik hem aanzet meestal niets aan de hand, maar na verloop van tijd komt er een echo in de surround speakers. Als ik dan even uit- en weer inschakel is het weer opgelost, maar het komt vaak ook weer terug. 

Diagnose nummer is 391223670 

Helaas sinds enkele weken ook een echo. Playbar met twee play1 en een sub. Verwijderen en alles opnieuw instellen lost het niet op. Nummer: 433852452. Mvg Patrick

Reputatie 7
Badge +2

Jullie lopen helaas tegen een probleem aan wat we op het moment in onderzoek hebben.
Als u de soundbar zou groeperen met een andere kamer, dan zult u helaas de problemen ervaren waar u nu tegenaan loopt.
Je wilt het liefst de groep opzetten vanuit de soundbar.
Je zou onderin op de knop "Kamers" kunnen drukken, om op de knop groep te drukken van de soundbar, om andere kamers met de soundbar mee te laten doen.
Mocht u de soundbar toevoegen aan een andere kamer, dan zullen de surround speakers helaas een echo of volledig uitval van geluid kunnen leveren.
Dit is uiteraard een groot probleem en heeft een hoge prioriteit voor Sonos om op te lossen.
Dit zullen we dan ook oplossen via een software update.
Moet helaas verzoeken even geduld te houden, en de groep niet op te zetten, of via de soundbar op te zetten, ipv via een andere kamer.

Hoe u kunt groeperen staat ook beschreven in de volgende FAQ:
https://support.sonos.com/s/article/3391?language=nl_NL

We werken er hard aan dit probleem in een toekomstige update op te lossen.
Tot die tijd moet ik u helaas vragen de nu aangeboden work-around te gebruiken.

Weet dat we dit ook in andere meer actuele topics beschrijven.

Dit topic is van 2016, en het probleem wat de originele topic poster heeft geplaatst heeft niks te maken met wat ik nu hier als voor Sonos bekend probleem omschrijf.

Beste sonos,

ik ervaar hetzelfde probleem. Ik heb de connect en de sonos move op wifi gezet en naast elkaar staan. Ze geven nog steeds een kleine echo het scheelt niks maar het valt enorm op. 
 
groetjes,

thijs

Reputatie 7
Badge +2

Ik heb 1x de playbar en 2x play 1 in surround. Daarbij heb ik in de keuken 1x play1. 

 

Bij afspelen Spotify in een groep, of tv kijken horen wij het behoorlijk echo en. 

Heel vervelend.

Mijn diagnose nummer is 754392912.

 

Groet Michael 

Je loopt helaas tegen een probleem aan wat we op het moment in onderzoek hebben.
Als u de soundbar zou groeperen met een andere kamer, dan zult u helaas de problemen ervaren waar u nu tegenaan loopt.
Je wilt het liefst de groep opzetten vanuit de soundbar.
Je zou onderin op de knop "Kamers" kunnen drukken, om op de knop groep te drukken van de soundbar, om andere kamers met de soundbar mee te laten doen.
Mocht u de soundbar toevoegen aan een andere kamer, dan zullen de surround speakers helaas een echo of volledig uitval van geluid kunnen leveren.
Dit is uiteraard een groot probleem en heeft een hoge prioriteit voor Sonos om op te lossen.
Dit zullen we dan ook oplossen via een software update.
Moet helaas verzoeken even geduld te houden, en de groep niet op te zetten, of via de soundbar op te zetten, ipv via een andere kamer.

Hoe u kunt groeperen staat ook beschreven in de volgende FAQ:
https://support.sonos.com/s/article/3391?language=nl_NL

We werken er hard aan dit probleem in een toekomstige update op te lossen.
Tot die tijd moet ik u helaas vragen de nu aangeboden work-around te gebruiken.
 

Reputatie 7
Badge +2

Heb mogen vernemen dat met software update 10.6.1 welke 7 Januari is aangeboden, de problemen omtrent het stoppen of niet synchroon lopen van de surround speakers is opgelost.

Je zou dus weer een groep moeten kunnen opzetten vanuit elke kamer, ipv alleen vanuit de soundbar.

We horen uiteraard graag, als de problemen wel nog aanwezig blijven terwijl software versie 10.6.1 aanwezig is op het Sonos systeem.

Het liefst dan met een diagnose kort aangemaakt nadat het probleem zich voordoet.

Vooralsnog, gaan we er vanuit dat we iedereen veel plezier kunnen wensen van hun systeem, zonder de problemen die je mogelijk eerder heeft mogen ervaren.

Excuses voor het ongemak dat dit veroorzaakt kan hebben, en bedankt voor het geduld.

Hallo,

 

ik heb zelf ook last galmen tussen de surroundgeluid en de playbar. Ook lopen ze niet synchroon met de verschillende kamers.

 

ik moet jullie mededelen dat dit probleem na de laatste update niet verholpen is!!

 

werk aan de winkel voor Sonos!

Reputatie 5
Badge +3

Zoals Tim in zijn reactie aangeeft zou het opgelost moeten zijn. Indien je toch nog problemen ervaart dan zien ze graag een diagnose tegemoet. Zonder zo’n diagnose zullen ze je dus niet kunnen helpen en valt er weinig uit te zoeken voor ze. 

Paar weken is 1 Sonos one er plots mee opgehouden.
We hebben netjes een nieuwe gekregen echter hebben we nu om de paar minuten een echo.
Het vreemde was ook toen dat gebeurde ik ook de andere one in de app kwijt was.

Heb nu de “nieuwe” one weer toegevoegd aan het systeem.
Het systeem bestaat uit:

1x Playbar 
2x One links en rechts
1x Sub

En boven los nog een Ikea speaker die ik nooit gebruik.

Ik zie in het netwerk dat Sonos een Vlan maakt via de Playbar.
Hierdoor lijkt het dat de 2 one's niet via Wifi geconnect zijn. 
Het netwerk is zelf niet veranderd heb ook een backup voor de zekerheid terug gezet.

 

Reageer