Vraag

Beam & Sony KD-49XE8005 geen Dolby 5.1

  • 14 december 2019
  • 4 reacties
  • 100 Bekeken

Hoi!

 

ik heb een paar weken geleden een Sonos Beam en twee IKEA Symfonisk’s gekocht. Deze 3 speakers zijn aan elkaar gekoppeld als een surround-systeem. De Beam is met de TV verbonden via HDMI ARC.

De Sonos-app geeft onder Instellingen > Systeem > Over mijn systeem echter aan: Audio-ingang: Stereo

Ik heb de TV-speaker uitgeschakeld. In de instellingen van de TV zie ik verder echter geen opties voor het type uitvoer (stereo, dolby, etc.) staan. Ik weet dus niet goed wat ik kan doen om ervoor te zorgen dat er Dolby komt te staan.

Ik heb een diagnostisch rapport geüpload via de app: 1833272702


4 Reacties

Reputatie 5
Badge +3

Via het menu instellingen - geluid - digitale audio uitgang - kies hier Auto 1

via Options - geluid - geavanceerde instellingen - invoergerelateerd - dolby Digital plus-uitvoer - kies dolby Digital 

gebruik je een decoder dan zal ook die juist ingesteld moeten staan. Via de toets info van je tv kan je zien of je tv dolby Digital ontvangt.

Ik heb een iets ander type sony maar denk dat dat verder hetzelfde is. 

Via het menu instellingen - geluid - digitale audio uitgang - kies hier Auto 1

via Options - geluid - geavanceerde instellingen - invoergerelateerd - dolby Digital plus-uitvoer - kies dolby Digital 

gebruik je een decoder dan zal ook die juist ingesteld moeten staan. Via de toets info van je tv kan je zien of je tv dolby Digital ontvangt.

Ik heb een iets ander type sony maar denk dat dat verder hetzelfde is. 


Yes, dit was de oplossing! Bedankt!
 

Ik heb via het Action Menu van de TV in de instellingen zitten rommelen, maar dat is blijkbaar een uitgeklede versie van de instellingen van de TV. 

Nog een kleine vervolgvraag, ik kan me herinneren dat ik eerder het volume van de achterste speakers kon regelen. Die optie zie ik niet meer en krijg ik niet meer terug. Ik zou de achterste speakers wel wat harder willen zetten, maar dat gaat niet meer.
 

de optie stond eerder bij Surround Audio, dacht ik. Enig idee hoe ik die optie terug kan krijgen?

 

Reputatie 5
Badge +3

Je laat precies het goede scherm zien. TV level dan wat naar rechts doen.

Waarschijnlijk bedoel je de balance surround speakers, maar dat is grijs omdat je Trueplay gedaan hebt. Dan is dat voor je kamer goed ingesteld.

Je laat precies het goede scherm zien. TV level dan wat naar rechts doen.

Waarschijnlijk bedoel je de balance surround speakers, maar dat is grijs omdat je Trueplay gedaan hebt. Dan is dat voor je kamer goed ingesteld.

Inderdaad, die balk verandert de balans tussen voor en achter. Ik meen dat er eerder een andere tekst stond, vandaar de verwarring.

Bedankt, ik ben helemaal tevreden! 😊 

Reageer