Beantwoord

1lipsinc

  • 20 January 2019
  • 4 reacties
  • 195 Bekeken

Badge
Hoi,
Ik heb een Playbase, alles loopt lekker behalve het geluid/beeld, dit kan ik niet precies krijgen, ondanks verwoede pogingen. Schuiven naar geheel links, dan komt het wel in de buurt maar net niet. Ik heb een Horizon mediabox er aanhangen, is hier nog een instelling welke ik moet aanpassen?

Aangelsloten via optische kabel

Dia info nr 478792452
icon

Beste antwoord door Pasbeer 24 January 2019, 23:43

Bekijk origineel

Reageren op dit topic is niet mogelijk.

4 Reacties

Reputatie 7
Badge +2
In principe, wanneer het balkje ook helemaal naar links geschroeft staat, zal Sonos het geluid meteen geven.
Kan daarom helaas alleen tot de conclusie komen dat de bron die voor de Playbase het geluid later geeft dan dat deze het beeld laat zien op de TV.
Waarom is de Playbase niet aangesloten op de TV? Ipv de Horizonbox?
Misschien dat dit nog iets teweeg brengt, nu scheid je namelijk het beeld en geluid vanuit de Horizonbox, waarbij het beeld dus blijkbaar eerder aan de TV gegeven word in vergelijking met het geluid wat aan de Sonos word gegeven.
Badge
Bedankt voor de info. Bij installatie wordt er gezegd om de optische kabel aan te sluiten op de TV. Ik zal kjken of de Mediabox een optische connector heeft. Zo ja, dan ga ik het proberen. Ik zal vanavond ff kijken. Wordt vervolgd. helpdesk ,is op de hoogte, maar die zal ik evt morgenmiddag ff contacten.
Badge
Probleem opgelost. Direct aansluiten op de mediabox. Bedankt, ergernis is weer voorbij !!!!!
Reputatie 7
Badge +2
Goed om te horen, enige spijtige is dat als je nu een DVD wilt kijken, je de kabel uit de mediabox moet halen om deze in de DVD speler te steken, want de TV geeft niet het algehele geluid aan Sonos.