koppeling vintage pickup via PORT geeft geen stereo geluid via SONOS speakers

  • 12 February 2024
  • 6 reacties
  • 48 Bekeken

Goede dag, mijn naam is Tom.

Ik heb een Sonos systeem, bestaande uit een Soundbar (1e generatie) en twee stuks Play One (ook 1e generatie) en sinds kort een PORT. Aan de PORT heb ik een NAD C542 CD speler aangesloten. Alles functioneert prima. Stereo geluid uit alle drie speakers.
Het geheel bediend met de SONOS App S2 (geel logo).
So far, so good

Nu komt het vraagstuk.
Ik heb kort geleden een vintage Braun Cockpit 250 (uit 1972) aangeschaft. Het bestaat uit platenspeler, tuner en versterker met output via 2 luidsprekers (oude aansluiting met plug met plat/punt pin) en koptelefoon (ook oude aansluiting met 5 polige DIN plug, dobbelsteen).
Versterker en platenspeler werken prima en geven stereo via twee losse speakers (geen sonos dus) die ik aan de BRAUN heb aangesloten.
Ik heb geprobeerd de Braun te verbinden met de PORT. Dat kan (na wat soldeerwerk) vanuit de twee luidspreker uitgangen naar de twee tulp ingangen van de PORT. Het kan alternatief ook uit de koptelefoon aansluiting via verloopstekers die ik via internet heb aangeschaft naar de tulp ingangen van de PORT.
Het resultaat is in beide gevallen hetzelfde:
Uit de SONOS speakers krijg ik prima geluid, maar … alleen uit de Soundbar en slechts één PlayOne.

De helpdesk van Sonos was heel behulpzaam, maar komt ook niet verder dan dat het ergens fout gaat tussen de Braun en de PORT.
Omdat het niet uitmaakt of ik de koppeling maak via de speakeruitgangen, dan wel via de koptelefoonuitgang, terwijl de stereo weergave via de twee aan de Braun gekoppelde speakers prima is, twijfel ik aan deze conclusie.

Mijn vraag: waar kan het aan liggen dat het “in mijn ervaring goede stereo signaal” uit de BRAUN niet correct wordt omgezet in een stereo weergave uit de drie Sonos speakers maar slechts uit twee?
 


6 Reacties

Reputatie 7

Alle stekkers goed aangedrukt? Zijn de Playbar en de Ones als surround systeem opgezet? Is het geluid uit de Playbar ook op één zijde geconcentreerd? Wat gebeurt er als je het geluid van je Braun platenspeler weergeeft op de NAD (via de Port)?

Ik zou overigens geen versterkt signaal van de speakers op de Port zetten. Van de koptelefoon kan wel.

Dank voor je reactie. Het  systeem is als surround ingesteld en normaalgesproken komt het geluid ook keurig verdeeld uit de 3 speakers. Geluid via de speakeruitgang van de Braun heeft ook niet mijn voorkeur, maar kan wel (mits het volume laag staat). Maar zoals gezegd, het kan wel maar heeft hetzelfde effect als aansluiting via de koptelefoonuitgang, dat alleen voorversterkt is.

ik heb de constructie via de NAD , maar dan de tuner/versterker NAD350bee ( die heb ik ook nog) nog niet geprobeerd. Maar goede tip, die ga ik nog proberen. Wordt vervolgd

De koptelefoon uitgang van de Braun heb ik via de NAD (het is overigens NAD 720BEE) naar de PORT geleid en via SONOS weergegeven. Hetzelfde resultaat.Mijn vraag blijft dus: waar kan het aan liggen dat het in mijn ervaring goede stereo signaal uit de BRAUN niet correct wordt omgezet in een stereo weergave uit de drie Sonos speakers maar slechts uit twee?

Ik heb om alle opties nog eens te testen en uit te sluiten ook een andere pickup via voorversterker en PORT naar de SONOS geleid. Ook hier een prima weergave via drie speakers.
Mijn conclusie is vooralsnog dat de PORT en het SONOS speakersysteem naar behoren weergeven. Het lijkt er op dat het binnenkomende Braun-stereo signaal niet goed vertaald en verdeeld wordt, met andere woorden dat er een software probleem is. Kan het zijn dat een stereosignaal uit een vintage pickup anders wordt behandeld (bv omdat het analoog is) dan uit andere voorversterkte signalen uit moderne pickups (digitaal vs analoog ???).

Ik ben benieuwd wie mij licht kan verschaffen.

Reputatie 7

Heb je geprobeerd of je via de NAD (zonder Port) ook uitval van één speaker hebt?

Ook moderne platenspelers werken analoog. Ik heb sterk de indruk dat er iets niet helemaal OK is met de Braun.

ik heb via de koptelefoonuitgang aangesloten op de NAD met twee gekoppelde speakers.

werkt prima

Reputatie 7

Dat is gek inderdaad.

Reageer