Vraag

Sonos Move - microfoon matig ivm One

  • 29 February 2020
  • 3 reacties
  • 407 Bekeken

Hi,

 

Ik heb meerdere Sonos Ones. Google Assistent werkt altijd perfect. Als hij me niet goed hoort krijg ik altijd terugkoppeling (vraag niet goed begrepen). De Move begint vaak met luisteren, knippert dan wat, en doet vervolgens niks. Ontzettend irritant!

 

Herkennen jullie dit probleem? Is mijn Sonos Move mogelijk defect?


Reageren op dit topic is niet mogelijk.

3 Reacties

Reputatie 4
Badge +3

Hey Lenny,

Bij de Move staat standaard het geluid van de activatie van Google Assistant uit.

Deze kan je eventueel in de app van Sonos aanzetten, misschien dat het gebruik hiervan wat beter gaat dan?

Hi Mark,

 

Dank voor je reactie. In de app van Sonos zag ik inderdaad dat alleen de ones bij Google Assistent stonden. Echter in de app van Google Assistent staat de Move wel. 

 

Het is ook vooral vreemd dat hij soms wel werkt en soms (meestal) niet. 

 

Lenny

Reputatie 7
Badge +2

Bij het toevoegen van Sonos aan Google, zullen alle producten gekoppeld worden, waardoor Google alle producten kan benaderen en besturen.

Toch zal je de stappen moeten doorlopen via de Sonos app, wil je daadwerkelijk van de Move zijn microfoon gebruik kunnen maken.

Dus mocht je een nieuwe Move of One kopen en koppelen binnen de Sonos app, dan kan het dat je dit nieuwe product binnen de Google Assistent dienst ziet verschijnen, wil je de synchronisatie forceren, dan kan je tegen Google zeggen: Ok Google, Sync all devices, maar dit geheel zal de microfoon nog niet in gebruik stellen, totdat je specifiek via de Sonos app de stappen doorloopt via: Instellingen > Services > om de Google koppeling opnieuw te doorlopen.