Vraag

google assistent niet te koppelen op 5 1 met playbar

  • 20 oktober 2019
  • 16 reacties
  • 290 Bekeken

Badge

Ik kan op geen enkele manier de assistent weekend krijgen.

 

Als ik alles terug zet naar fabrieksinstellingen en alleen de beide one.s in bedrijf neemt werkt het allemaal. Zodra de play bar  er bij komt werkt het niet meer.

Heb echt zo een beetje alles geprobeerd wat ik hier kon vinden maar tot op heden krijg ik het niet werkend.


16 Reacties

Reputatie 5
Badge +3

In een 5.1 installatie van Sonos moet het device dat aan het hoofd staat van de installatie (en bij Sonos is dat de soundbar), geschikt zijn voor Google Assistent. Jij hebt een Playbar als hoofdapparaat. Die heeft geen microfoons en is dus niet geschikt voor GA. Dat maakt je hele installatie ongeschikt voor GA - in een 5.1 set up heb je niets aan de microfoons van de One’s.

Ik heb begrepen dat je met een Google Home mini wel de Playbar kan bedienen. Daar heb ik echter geen ervaring mee…...

Badge

Hmmm dat is weer vreemd... in de winkel zeiden ze me dat wanneer er 1 Google one  aan het systeem toegevoegd word dit geen pro leem moet zijn🙈

Reputatie 4
Badge +3

Euh, op Ones also surrounds werkt Airplay niet, maar Voice zeker weten wel! Wel alleen op de linker.

 

Ook al geprobeerd de 5.1 volledig in te stellen en daarna de Assistent toe te voegen aan die kamer?

Badge

Hallo Sjoop, juist dan houd die ermee op... 

 

Op het moment dat de soundbar erbij komt tijdens het instellen doet die het niet meer..  

Reputatie 4
Badge +3

Kun je de Assistent dan niet meer toevoegen?  Of verdwijnt de eerder toegevoegde Assistent?

Mijn voorstel was dus om eerst de 5.1 zonder Assistent compleet te maken en dan pas de Assistent toe te voegen aan die kamer.

 

Maar het zou wel moeten werken, dat is gedocumenteerd en ik kan hier uit gebruikservaring spreken.

Badge

De eerder toegevoegde assistent verdwijnt. 

En als ik hem daarna weer wil toevoegen  lijft die onvindbaar  ook als ik hem weer handmatig heb verwijderd uit Google home.

 

Zal hem van de week eens proberen om alles opnieuw te doen en dan echt pas als laatst de assistent toe te voegen. 

In ieder geval bedankt voor je advies. 

Heb jij hem zelf wel werkend met een soundbar erbij?

Groet bas

Reputatie 5
Badge +3

Lijkt er inderdaad op dat ik mis zit: bij https://nl.community.sonos.com/google-assistent-en-sonos-229111/google-assistent-gebruiken-zonder-beam-of-one-6769362 en https://nl.community.sonos.com/google-assistent-en-sonos-229111/google-assistent-alleen-werkzaam-op-de-linker-surround-speaker-6769373 werkt het wel.

Sorry voor de verwarring.

Reputatie 4
Badge +3

Bij mij werkt hij met Playbar en 2 Ones. Ik had de 5.1 setup al een tijdje voordat ik de Assistent toevoegde en dat ging vlekkeloos, vandaar mijn voorstel om het zo te proberen.

Badge

Playbar alleen kan niet want: ► heeft geen microfoon.◄
I.c.m. One  kan het weer wel die hebben mics.

Badge

Wat ik ook probeer, Heb nu alles opnieuw geïnstalleerd maar ik krijg mijn GA niet werkend,  zodra de Sonos app mij doorstuurt naar de Google home app zegt die dat die geen apparaten heeft gevonden? Iemand nog een idee om dit alsnog werkend te krijgen ? 

Gr bas

Reputatie 5
Badge +3

Heb je al eens geprobeerd om de One’s los te koppelen van de Playbar en dan alleen op de One waarmee je GA wilt aanspreken GA te installeren? En vervolgens beide Ones weer pairen in de 5.1 set up?

Badge

Ja in mijn vorige huis had in de one s al een keer losgekoppeld en toen deden ze het wel,   zodra ze weer als 5.1 staan deden ze het niet meer, inmiddels ben ik verhuisd, maar ga dat nu nog een keer proberen! Thnx

Badge

Dit inmiddels ook geprobeerd, als ik de one s als stereopaar instel doet de Google assistent het direct.  Hij zet ze dan in de Google home app wel in een andere kamer, maar zodra ik ze weer instel als 5.1 is  de Google assistent weer verdwenen. En kan die geen apparaten vinden als ik deze wil aanzetten in de sonos app.🙈

Reputatie 7
Badge +2

Wil je aanraden ons te bellen zodat we onderzoek kunnen doen naar je netwerk, en een mogelijke oplossing kunnen aandragen.

Contact gegevens kan je op de volgende webpagina terug vinden.

Badge

Top dankjewel, ga ik nu doen.

 

Badge

Opgelost! 

 

Voor dat ik jullie belde heb ik nog even een kabel gelegd tussen de playbar en mijn router, nadat ik dit gedaan had nog eens geprobeerd de GA assistent  te instaleren en werkte het, 

Daarna nog eens de data kabel verwijderd maar dan doet die het weer niet, data kabel blijft er nu dus tussen zitten. In ieder geval allemaal bedankt voor de hulp.

Groet Bas

 

Reageer