Vraag

Google Assistant "Er is een probleem opgetreden probeer het over een paar seconden opnieuw".

  • 20 October 2021
  • 9 reacties
  • 139 Bekeken

Goeieavond,

 

Sinds een aantal dagen ervaar ik problemen met het besturen van mijn Sonos systeem.

Ik heb 2x Sonos One en een Sonos Playbar die aan elkaar gekoppeld zijn in een surround systeem.

Op 1 van de Sonos One staat de microfoon geactiveerd met de Google Assistent functie.

Sinds een paar dagen ervaar ik dus problemen met het besturen van mijn muziek via Google Assistent. Ik krijg vaak de melding “Er is een probleem opgetreden probeer het over een paar seconden opnieuw".

Ik heb deze set-up al 2-3 jaar en heeft altijd foutloos gewerkt.  

 

Diagnose 981878068 is naar Sonos verstuurd.

 

Vandaag contacteerde ik ook de helpdesk en daar zei de dame dat de spraakfunctie op de One niet werkt wanneer deze geconfigureerd staan als surround speaker. Wat volgens mij al helemaal niet klopt aangezien het systeem altijd zo heeft gewerkt.  Graag jullie advies waar dit aan zou kunnen liggen.

 

(-Edit removed name) (20-10-2021 17:43:12): Hallo! Mijn naam is (-Edit removed name) . Hoe kan ik je helpen? 
Jonas (20-10-2021 17:43:16): Goeiemiddag 
Jonas (20-10-2021 17:43:40): Ik heb 2 Sonos One en een Sonos Playbar die ik via spraak bestuur (Google spraak) 
Jonas (20-10-2021 17:44:16): Echter lukt dit sinds een paar dagen niet meer zo goed. Ik krijg vaak de melding "er is een probleem opgetreden, probeer het over een paar seconden nog eens" 
Jonas (20-10-2021 17:44:44): Ik heb net een diagnose naar jullie verstuurd: 981878068 
(-Edit removed name) (20-10-2021 17:44:52): Dank je, momentje 
(-Edit removed name) (20-10-2021 17:46:00): Het probleem op dit moment is dat de 2x Sonos One, als surroundspeakers ingesteld zijn. De PPlaybar 
(-Edit removed name) (20-10-2021 17:46:27): De Playbar heeft geen Google Assistant functie, dus die is niet beschikbaar op dit moemnt 
Jonas (20-10-2021 17:46:35): Ja inderdaad, dat is zo al van in het begin 
Jonas (20-10-2021 17:46:44): De Sonos One heeft wel Google Assistant functie 
(-Edit removed name) (20-10-2021 17:48:58): Klopt, maar dat maakt niet uit zolang de Sonos Ones als surrounds staan. Die Google Assistant functie zou normaal gezien overgenomen moeten worden door de hoofd speaker. In dit geval de Playbar. Maar als de hoofd speaker die Google Assistant functie niet heeft, wordt het op alle speakers uitgeschakeld. 
Jonas (20-10-2021 17:49:42): Ik heb al jaren deze set-up en het heeft altijd al gewerkt zo ... 
(-Edit removed name) (20-10-2021 17:50:39): Dat is niet mogelijk helaas, het is nooit mogelijk geweest. Dat wordt direct geblokeert. Het kan wel zijn dat je de Sonos One als apparte speakers had in de app, maar niet als surrouonds op de Playbar. 


9 Reacties

Reputatie 1
Badge +1

Beste @jonas77  Goedemorgen en welkom bij ons op de community.

 

Graag wil ik even inhaken op dit bericht.

De informatie die je gisteren gekregen hebt is onjuist, dit zal ik ook terug koppelen aan mijn collega.

Het is zeker mogelijk om Google assistent de activeren met een Playbar en twee keer een One.

In deze opstelling zal de linker surround speaker de Google assistent functie op zich nemen.

 

Laten we kijken of we dit kunnen oplossen.

Voordat je stappen onderneemt graag eerst de router en je Sonos systeem opnieuw opstarten doormiddel van 30 seconden de stekker er uit te halen.

Verder kunnen we in eerste instantie Google assistent volledig verwijderen vanuit de Sonos app en vanuit de Google assistent app om vervolgens het opnieuw te installeren. 

Meer informatie over dit proces kan je hier vinden. 

 

Ik hoor graag van je.

Beste Jeroen,

Ik heb de router en Sonos systeem opnieuw opgestart door 30s de stekker er uit te halen, maar nog steeds hetzelfde probleem: “Er is een fout opgetreden, probeer het over een aantal seconden opnieuw”.

Nieuwe diagnose gedaan: 1924563216

Ik heb vervolgens mijn Sonos systeem “vergeten” en de installatie opnieuw gedaan en Google Assistent opnieuw gekoppeld. Ik moet nu wat testen of het probleem nog terug komt.

 

Beste Jeroen,

Ik krijg nog steeds dezelfde foutmeldingen...

Reputatie 1
Badge +1

Hey @jonas77 

 

Gezien het feit dat we al meerdere pogingen gedaan hebben om dit op te lossen wil ik graag aan je vragen om even telefonisch contact met ons op te nemen.

Mijn collega aan de telefoon zal je vragen een diagnose in te sturen en kijken wat eventueel het euvel zou kunnen zijn. 

Beste @jonas77

Is het uiteindelijk ook gelukt? Ik heb helaas hetzelfde probleem.Soms lijkt het weer even kort te werken, maar daarna gaat het ook weer fout. 

Hoor het graag! 

Gr.

Beste @jonas77

Is het uiteindelijk ook gelukt? Ik heb helaas hetzelfde probleem.Soms lijkt het weer even kort te werken, maar daarna gaat het ook weer fout. 

Hoor het graag! 

Gr.

 

Beste,

 

Niets heeft gewerkt… nog steeds hetzelfde probleem. Zou nog eens naar de helpdesk moeten bellen.

gr

 

 

 

Duidelijk. Ben ik dus niet de enige. Heb zelfs een Google Mini aangeschaft om zo te bekijken of het aan Google of mijn internet verbinding lag. Maar dat is het ook niet. 

Hopelijk heeft @Jeroen V nog een oplossing en anders zal ik ook maar contact op moeten nemen met Sonos…. 

Succes! 

Gr. 

Reputatie 1
Badge +1

Goedemorgen @Dustey1 

 

Alle cases zien we graag los van elkaar gezien het feit dat netwerken thuis er altijd anders uitzien.

Zou je mij wat meer kunnen vertellen over welke speaker je hebt met microfoon en hoe je netwerk er thuis uitziet? 

Hi Jeroen, 

Sorry voor de late reactie. Ik heb het probleem gevonden, alleen nog geen oplossing. Het zit namelijk zo: 

Ik heb een Ziggo router en daaraan gekoppeld een Mesh Wifi systeem van het merk Tenda MW3. Afgelopen jaar zat mijn Sonos One en Sonos Roam op het netwerk van de Tenda MW3, maar sinds kort krijg ik dus de melding zoals hierboven geschreven. 

Heb beide Sonos volledig gerest en opnieuw gekoppeld met het Tenda systeem, de Tenda opnieuw geïnstalleerd, aan/uit. Alle eerder genoemde oplossingen. Maar het blijft het niet doen. 

Tot mijn verbazing als ik de Sonos One en Sonos Roam direct op het wifinetwerk van Ziggo zet, dan werkt Google wel zonder problemen en hoor ik nooit ‘’ er is een fout opgetreden probeer het over een paar seconden opnieuw. Omdat al mijn andere apparaten (en mijn telefoon etc) met het Tenda Wifi netwerk is gekoppeld, kan ik dan alleen geen muziek afspelen via de app. Koppel ik mijn telefoon ook met het netwerk van Ziggo dan werkt natuurlijk alles zonder problemen (muziek, de app, Google Assistant etc). Maar dit is dus helaas geen blijvende oplossing. 

Het aparte is alleen dat als ik de Sonos One en Sonos Roam koppel met het netwerk van de Tenda dan werkt alles qua muziek en de app. Alleen Google Assistant geeft dan om de x aantal tijd de foutmelding. Na de foutmelding en ik zeg weer ‘’Hey Google’’ dan doet die het direct. Ik heb ook een Google Mini gekocht en daar werkt Google altijd, terwijl het ook gekoppeld is aan het Tenda wifinetwerk. 

Heel verhaal, hopelijk is het een beetje duidelijk en anders hoor ik het natuurlijk graag.

Reageer