Vraag

Gevoeligheid microfoon anders na nieuwe installatie GA

  • 21 October 2020
  • 2 reacties
  • 440 Bekeken

Reputatie 7

Sinds gisterenmiddag wat problemen met GA: op de Beam werkt het niet meer en ik krijg het niet meer werkend. In één van de tussenstappen meldt Sonos dat ik twee systemen zou hebben (met dezelfde devices). Aan de telefoon netjes geholpen. Alles doet het weer, maar…… de One in de (open) keuken en de Beam in de woonkamer reageren beide als je in de woonkamer of de keuken een opdracht geeft. Dat was niet zo. Iemand dit al eens meegemaakt? En een oplossing gevonden? 


Reageren op dit topic is niet mogelijk.

2 Reacties

Reputatie 7

Nu een dagje later lijken de microfoons zich aan te passen. Als ik dicht bij de keuken sta reageert de woonkamer niet meer, sta ik halverwege, dan hoor ik wel bij beide het “bloepje”, maar reageert er maar een. Ben benieuwd of dit de komende dagen nog beter wordt.

Reputatie 5
Badge +3

Ik had deze week exact hetzelfde! Na een herinstallatie van GA om andere reden, leek het net alsof de Arc in de Woonkamer en de One in de (open) Keuken "gekoppeld" waren. Sommige commando's, zoals afspelen van een radiostation, leidden tot actie van beide speakers. Zelfs als ik heel dicht bij één van de speakers ging staan en zo zacht praatte dat (in ieder geval volgens mij) de andere speaker dat niet zou moeten kunnen horen.

Heb zelfs nog gecheckt of de Beam op de 1e verdieping ook reageerde, om een bug uit te sluiten (bleek niet het geval).

Uiteindelijk leek het toch te liggen aan gevoelige detectie in combinatie met een heel stil huis in de avond.

Het blijft me opvallen hoe de GA implementatie op Sonos allerlei rare verschijnselen laat zien die op Googles eigen hardware niet voorkomen…

- Speakers "vergeten" soms zomaar in welke ruimte ze staan en schakelen lampen/apparaten in het hele huis ipv in hun eigen ruimte.

- Hetzelfde commando geeft in de tijd wisselende resultaten

- Laatst moest ik steeds 2 keer vragen om muziek te spelen vanaf Spotify. Later kwam ik erachter dat de 1e keer mislukte omdat muziek dan begon te spelen op een Home Mini elders in huis... Terwijl alle settings voor muziek afspelen goed stonden.

Soms helpt een re-install van GA, soms niet. Als een Sonos liefhebber zou ik het "wispelturig" noemen, maar "onbetrouwbaar" is eigenlijk een realistischere term...