Beantwoord

Er is iets mis gegaan probeer het later nog eens

  • 26 november 2019
  • 23 reacties
  • 1004 Bekeken

Sinds kort werkt assist niet meer. Als ik een stemcommando geef krijg ik de melding dat er iets fout gegaan is en of ik het later nog een keer wil proberen. 

Alles werkte voorheen prima en ik heb geen instellingen veranderd.

Hopelijk is hier een oplossing voor?

icon

Beste antwoord door Tim S 10 december 2019, 14:09

Wil je verzoeken ons te bellen zodat we degelijk onderzoek kunnen doen naar het probleem, je Sonos, en het netwerk waar het op aangesloten staan.

NL: 0800 555 1234

BE: 0800 644 44

Beide gratis te bereiken van 10:00 tot 18:00 op werkdagen.

Bekijk origineel

23 Reacties

Reputatie 7
Badge +2

Als je Google uit Sonos zou verwijderen en Sonos uit Google, om het daarna opnieuw op te zetten, blijf je dan tegen problemen aanlopen?


Om volledig opnieuw te beginnen:

Verwijder eerst alle Google Assistent diensten van alle Sonos-kamers uit de Sonos-app, via: Instellingen > Systeem > Hier kan u de kamer te selecteren.

Daarna via de Google Assistent app:
Druk op het account icoon rechts boven in.
Selecteer de "assistant" tab, en kies "Bediening voor in huis"
Druk hier op de 3 stipjes rechts boven in, en selecteer "Accounts beheren".
Druk hier op Sonos om het te ontkoppelen.

Navigeer dan naar de Sonos app om je Google Assistent opnieuw toe te voegen, weet zeker dat je bij het instellen op het juiste account zou inloggen.

Hoor graag of er resultaat is.

Hoi Tim,

Dit heeft helaas niet geholpen.

Als ik de beam opnieuw opstart, dan werkt assist even en als ik het later nog een keer probeer, dan werkt hij helaas niet meer.

 

Ik hoop dat je nog verdere tips hebt.

 

Alvast bedankt voor je reactie.

 

Mvg

Marcel 

Reputatie 5
Badge +3

Kun je een diagnose maken kort nadat dit probleem zich voordoet? Volg graag de volgende stappen in de app om een diagnose te maken:
Instellingen > Hulp & Tips > Diagnose verzenden > Verzenden.
Doe dit binnen 20 minuten nadat een probleem zich voordoet.

Plaats het resulterende nummer hier.

Hallo,
Bij deze het diagnose nummer zoals gevraagd.

305924717

 

MVG,

Marcel Ippel

Reputatie 5
Badge +3

Dank je wel voor de diagnose. Het valt mij op dat je Beam is aangesloten met een netwerkkabel maar vervolgens is de WiFi-kaart uitgezet op de Beam. Mag ik vragen wat hier de reden voor is? Je systeem werkt nu tegelijk met de twee mogelijke setup methodes, Sonosnet en Stationmode,  en dit kan problemen opleveren. Kun je in de app de WiFi op de Beam weer aanzetten en dan nogmaals een diagnose maken?

Hoi Frank,

vanwege de problemen heb ik wifi uitgeschakeld. Maar het probleem bleef.

Inmiddels wifi weer ingeschakeld en een diagnose nummer voor je.

1852145810

Alvast weer bedankt.

Reputatie 5
Badge +3

Dank je wel, helaas is je zolder speaker nog verbonden met de TP-link router. Ik wilde je systeem goed instellen voordat ik het probleem echt kan aanpakken. Haal graag de netwerkkabel uit je Beam, dan moet het gehele systeem verbinden met de TP-link.

 

Test hierna de Google Assistant nog een paar keer en maak dan een diagnose.

Hoi Frank,

Ik begrijp je niet.

De netwerkkabel uit de Beam en via wifi verbinden? En de rest van de speakers zijn draadloos en verbonden met het Ziggo acces point.

 

 

Reputatie 7
Badge +2

Hoi Frank,

Ik begrijp je niet.

De netwerkkabel uit de Beam en via wifi verbinden? En de rest van de speakers zijn draadloos en verbonden met het Ziggo acces point.

Alle Sonos is de zelfde wifi geleerd, mocht je de Beam van de ethernet kabel afhalen, dan zal deze gebruik maken van de TP-link wifi die hem eerder is ingegeven.

Het is het testen dus waard of Sonos volledig draadloos de zelfde problemen nog zou geven.

Helaas na het verwijderen van de netwerkkabel, maakt de Beam geen verbinding met het draadloze netwerk. Ook niet na opnieuw opstarten.

Na het weer inprikken van de netwerkkabel en opnieuw opstarten werkt de assist weer  even om vervolgens weer niet te werken.

Reputatie 7
Badge +2

Wil je verzoeken ons te bellen zodat we degelijk onderzoek kunnen doen naar het probleem, je Sonos, en het netwerk waar het op aangesloten staan.

NL: 0800 555 1234

BE: 0800 644 44

Beide gratis te bereiken van 10:00 tot 18:00 op werkdagen.

@Tim S , ontkoppeen heef mij geholpen met soortgelijke foutmelding. Dank je wel!

Ik heb het zelfde probleem. 

Diagnose nr. 683434266

 

Zelfde probleem ondanks ontkoppelen etcdiagnosenummer 864878470

Reputatie 5
Badge +3

Bel graag in bij problemen met de Google Assistant. Onze openingstijden en telefoonnummer staan hier: https://www.sonos.com/nl-nl/support

Hoi,

Nieuwe Sonos gebruiker hier. Tof om deze wereld te leren ontdekken, ik heb al veel hulp gehad aan het forum tot nu toe.

Ik heb de nodige problemen gehad bij de installatie met netwerk connectie, netwerk wijzigingen en Google assistent. Hoop frustratie verder werkt de Sonos eindelijk weer via mijn netwerk alleen krijg ik Google Assistent niet meer goed werkend.


Eerder deze week lukte het tot tevredenheid, maar door het gedoe met mijn netwerk heb ik de assistent opnieuw moeten installeren. Ook dat is uiteindelijk gelukt en de assistent reageert ook wel op mijn oproep, maar alleen met de melding dat er iets is misgegaan…

ik heb weinig zin de assistent weer eraf te halen, omdat het ongeveer tien keer proberen duurt voordat de koppeling is gemaakt. Het zou fijn zijn als jullie nog een suggestie hebben (toestellen / WiFi uit en aan is al gebeurd).

Buiten dat de speaker niet zichtbaar is in de spotify app op mijn iPhone (wel op de iPad!), wat zo te zien een bekend probleem is, is dit het laatste punt om werkend te krijgen en optimaal te kunnen genieten.

ik hoor graag als iemand een idee heeft. Fijne avond!

ps meteen maar diagnose uitgevoerd en opgestuurd, nummer 513512602. Melding is dat er iets fout gegaan is en ‘probeer het over een paar seconden opnieuw’

Edit: in de Google assistent app komt het schriftelijke antwoord op mijn vragen overigens wel te staan, alleen mondeling komt er een reactie dat er een probleem is.

 

 

Reputatie 4
Badge +2

Hey @Sebleeuw,

Welkom in de wereld van Sonos!

Ik zie in de diagnose die je geplaatst heb dat je Beam gekoppeld is aan een wifi-booster van Ziggo.

Dit zou wel eens de oorzaak van je problemen kunnen zijn, draadloze wifi versterker worden niet ondersteunt omdat niet al het netwerk verkeer hiermee goed wordt doorgestuurd.

Op de volgende pagina kan je hier meer overlezen, ook zou ik je willen aanbieden om eens contact op te nemen met onze support center, dan kunnen mijn collega’s je hiermee helpen.

Hi Mark,

dank voor je bericht. Ik heb inmiddels mijn WiFi booster en mijn basis WiFi dezelfde naam gegeven. Toen was het nog een hoop gepuzzel en frustratie, maar nu werkt de Sonos eindelijk naar behoren met de assistent. Heeft me wel de hele zondag gekost met de- en her-installeren, maar dan heb je ook wat 😀

Groeten,

Sebastiaan

Reputatie 7
Badge +2

Fijn om te horen dat de oplossing is gevonden, excuus dat we met zondag niet open zijn, anders hadden we je er graag mee geholpen.

Hi,

Dank voor je bericht. Het ging een tijdje goed, maar nu loop ik toch weer tegen een probleem aan nadat de stroom van de Sonos af is geweest. Na het opstarten van beam kan ik 1 of 2 commando’s geven die worden beantwoord, als ik daarna een commando geef blijft het stil (met brandend led lampje alsof er nog wordt geluisterd) en krijg ik de melding dat er iets is misgegaan, probeer het over een paar seconden opnieuw. Dit herhaalt zich elke keer als ik de stroom er opnieuw op zet. In de app van Google assistent lees ik echter wel het antwoord terug.

Ik heb net een diagnose verzonden: 148800867. Kunnen jullie zien wat de oorzaak is? Het lijkt net of de verbinding er na een korte tijd uit klapt.

bedankt,

Sebastiaan

Reputatie 5
Badge +3

Ik kan de diagnose niet uitlezen omdat deze gemaakt was toen het systeem niet was verbonden. Ik zie dan enkel wat generieke informatie over je netwerk en controller. Mijn advies is om in te bellen met je probleem. Onze openingstijden en telefoonnummer staan hier: https://www.sonos.com/nl-nl/support

Gebeld, wat instellingen aangepast en het lijkt nu te werken.

Reputatie 5
Badge +3

Goed om te horen!

Reageer