Vraag

app is veel trager sinds enige tijd

  • 27 April 2023
  • 8 reacties
  • 171 Bekeken

Vooraf : ik heb de laatste nieuwe iPhone dus hier kan het niet aanliggen !

Thuis duurt het volgens mij veel langer dan vroeger om de app op te starten of als die al open staat duurt het langer dan voorheen eer de app het netwerk terug vindt. 
het antwoord zal zijn :”het netwerk”, maar hier is niets aan veranderd, is van Telenet en wordt af en toe opnieuw opgestart, is zeer goede ontvangst want de modem staat in de woonruimte zelf waar ik Sonos app bedien.

wat kan er mis zijn?


Reageren op dit topic is niet mogelijk.

8 Reacties

Reputatie 7
Badge +3

Kan alleen maar zeggen dat ik geen enkele vertraging ervaar op iPhone.

Uit je tekst “volgens mij…..” zou ook blijken dat het allemaal wel meevalt. Wanneer je echt een vertraging ervaart moet je dat gewoon merken. 

OK, dat is toch al iets dat alvast 1 iemand dat niet ervaart. Tja valt idd wel mee maar vroeger ging dit toch vlugger, misschien omdat ik veel staan heb van sonostoestellen of mogelijks omdat de nieuwe app met “era”-speakers er bij en dus misschien een meer ingewikkeldere app het vertragen, ik weet het niet...

Dank voor uw reactie

Reputatie 7
Badge +3

Ik heb inderdaad geen Era’s. Mogelijk dat het inderdaad wat trager is door andere opbouw van signaal. Wellicht zijn er mensen die nu Era’s hebben toegevoegd die hun ervaring kunnen delen.

Reputatie 5
Badge +3

Hier geen enkel verschil te merken in de app na het toevoegen van de Era 300. Misschien toch eens de app verwijderen en opnieuw installeren. 

Ja ok maar dat deed ik al…. Ik moest omdat updates niet konden, telkens strandde de update op bepaald ogenblik met de melding probeer later opnieuw ! Deed ik 10-tal keer zonder resultaat ! Dan maar app volledig verwijderd en herbegonnen …

Reputatie 5
Badge +3

Ik denk toch dat er dan iets is qua instelling op de iPhone. Updates moeten normaal vlekkeloos verlopen. Ik merk bij de Pixel 7 pro niet eens dat er updates zijn geweest.

Reputatie 7

Misschien dan maar eens bellen met Sonos?

Ja, deed ik, 2uur en 6 minuten effectief mee gesproken, gewacht op info van hogere niveau’s, diverse instellingen verwijderd, op hun voorstel bijkomende kabels aangesloten en zo veel meer om op te noemen maar zonder resultaat!

Zelf achteraf nog van de iPhone de app verwijderd, opnieuw geïnstalleerd, iPhone opnieuw opgestart  enzomeer. Geen oplossing!!! 

Zelf besluit ik dan maar dat het is omdat de Era nu verbonden is zowel als rechtstreeks met het wifi-netwerk ( en dus niet meer met het eigen door Sonos gemaakte netwerk ! ! ) als met bluetooth … en dit zal het ook wel zijn volgens wat ik van Sonos zelf zowat te horen kreeg in veel minder woorden uitgelegd en tussen de regels door begrepen heb. Verder geef ik het op daar verder nog meer tijd aan te spenderen