Vraag

De nieuwe S2 app loopt vast tijdens koppelen van de Amp

  • 16 May 2024
  • 7 reacties
  • 43 Bekeken

Heeft iemand de oplossing?

Heb uren met support van Sonos aan de telefoon gehangen en kan nog steeds niet mijn Amp gebruiken. Sinds de nieuwe app blijft het lampje van de Amp groen knipperen en koppelen lukt niet, de app loopt vast. Ik heb verschillende Android smart phones en Tablets geprobeert en steeds loopt de app vast.


7 Reacties

Ik heb hetzelfde. Amp werkte perfect. Nieuw wifi mesh netwerk aangelegd (Decco X50). Na fabrieksreset van Play 1's en Move kunnen toevoegen aan de SONOS app op het nieuwe netwerk. De Amp wil niet. Wordt wel gevonde  via de SONOS app, gaat dan verbinden, de Amp wordt voorbereid.....en flits: De SONOS app sluit af. Wie heeft de oplossing?

Reputatie 7

Waarom heb je de Sonos devices overigens gereset?

Omdat ze niet door de S2 app werden gezien. De devices waren gekoppeld aan oude netwerknaam. Dus ik was van mening dat na reset de verbinding met het oude netwerk weg zou zijn. En dat klopte. Toen werden de devices wel gezien door de Sonos S2 app. Succesvol gekoppeld. Behalve dus de Amp.

Reputatie 7

Je had dus wel in je nieuwe netwerk de oude netwerkgegevens gegeven?

Ik snap je vraag niet. 

Reputatie 7

Een nieuwe router komt standaard met een nieuw SSID (netwerknaam) en password. Ik zie veel mensen dan op al hun apparaten die zaken aanpassen. Bij Sonos is dat op dit moment een probleem - zo'n wijziging was al nooit erg eenvoudig. Daarom is mijn vaste tip om de nieuwe router hetzelfde SSID en password te geven als het oude. Dan merkende meeste apparaten niet eens dat er iets veranderd is. Mijn vraag was of jij dat gedaan hebt en of het desondanks fout ging, of dat je hebt gereset omdat je de wifigegevens niet kon wijzigen.

Ah zo, ik heb nieuw netwerknaam gekozen. Dus gereset omdat ik wifi gegevens niet kon wijzigen in de sonos. En nu?

Reageer