Vraag

Geluid valt telkens (kort) weg op de Playbar en Play 1 surrounds

  • 3 October 2017
  • 36 reacties
  • 5811 Bekeken

Hi,

Ik heb sinds kort last van kortstondig wegvallen van TV geluid van mijn surround setup. Het geluid iedere 1 a 2 minuten voor ca. 1 seconde weg. Muziek via Spotify of TuneIn vertoont dit probleem niet. De TV is van Samsung en aangesloten met glasvezelkabel. Ik heb diagnostics reeds ingediend: nummer 7909335.

Wat kan hier het probleem zijn?

Thanks!
Thierry

Reageren op dit topic is niet mogelijk.

36 Reacties

Badge

heb ondertussen het probleem gevonden namelijk de optische kabel tussen tv en playbar was wat los gekomen.

Badge +1

Heb de tv even van de stroom gehaald en er weer aan. Dan reboot android en daarmee lijkt het te zijn verholpen tot dusver 

Ah ok het is dus een TV error?

Bij mijn tv wel @XavierDusee , of dit in alle gevallen zo is, daar heb ik geen enkel idee over. 

Badge +1

Ah ok het is dus een TV error?

Hoi allemaal,

Het probleem van de korte geluid onderbrekingen tussen de  tv (Philips 55OLED803) en Sonos heb ik opgelost door de tv een volledige fabriek- reset te geven.
Mijn geluid probleem tv <> Sonos was daarmee opgelost.

Badge +1

Hier precies hetzelfde, milliseconde dipjes als ik de ps4 en de tv aan heb verbonden met de Beam, om gek van te worden. Was eerst niet! Sinds de laatste week ineens dipjes. En soms duurt het langer dat de tv omschakelt naar het audiosysteem. Zeer slechte beeld en geluid ervaring SONOS!!

Badge

Heb sinds enkele dagen het probleem dat het geluid van de tv 1 sec uitvalt ( ook in wifi stand )

Hiervoor geen problemen gehad niets in opstelling gewijzigd of nieuw toestel aangekocht

Playbar home cinema  optical aangesloten aan LG OLED TV  dit met 2 x sonos one bekabeld 

Geen probleem met muziek spelen

Modem reeds gereset , playbar en sonos one gereset zonder succes 

Diagnose nummer : 863616344

Reputatie 7
Badge +3
Prima, maar je omschrijft een probleem met wegvallen. Je hebt nu toch voor Sonos gekozen en nu lijkt er een probleem. Zoals aangegeven denk ik niet dat dit opgelost wordt met een update. In dit geval zou het geluid rechtstreeks van de TV komen en zou je geen haperingen moeten hebben. Los of dit nu 4K of simpele praatprogramma’s zijn. Ook staat muziek hier los van omdat dat ook niet via de tv loopt.
Dit is waarom ik aangaf om toch eens naar de geluidsinstellingen van de tv te kijken.
Badge
Hoi Erooij, ik was niet in de winkels voor een nieuwe TV -ik heb een goede PHILIPS TV- maar wil wel graag horen hoe een geluidsinstallatie klinkt via de TV en met name praatprogramma's als: het journaal, Pauw, Studio sport etc. Dat de muziek en films goed klinken in surround geloof ik wel...
Reputatie 7
Badge +3
Vermoed dat dit niets te maken heeft met een update. M.i. Zul je dit meer moeten zoeken in een instelling van je tv. Is de playbase optisch aangesloten aan je tv? Zo ja dan denk ik dat je naar de geluidsinstellingen van je tv moet kijken.
Wat een winkel laat zien is logisch, maar heeft niets met Sonos te maken. Dat gaat om het beeld van de tv.
Badge
Verleden week Sonos base aangeschaft. Bij mij valt ook het geluid bij TV iedere paar minuten kort uit, niet bij Spotify of radio. Heel vervelend, vooral bij Nederlands talige programma's. Wat míj al in diverse zaken opviel, dat je alleen kan luisteren naar gelikte 4K filmpjes. Nergens kon ik de base luisteren met gewone TV, wat ik toch merendeel doe. Hoop dat dit binnenkort dmv een update wordt opgelost.
Reputatie 7
Badge +2
Diagnose: 176902026, laat geen surround speakers zien, alleen de Playbar.
Had je de Sonos op dit moment bekabeld aangesloten? incl de surrounds?

de ethernet kabels gaat de sonos in en de uitgang gaat naar de tv toe, ook als ik deze eruit haal blijft hij nog steeds wegvallen!
Het is mij tevens even niet duidelijk of deze kabel er is om de TV van internet te voorzien, of het TV-signaal (NL1/2/3, RTL,etc)

Denk toch dat je voor dit probleem ons even wilt bellen, zodat we goed onderzoek kunnen doen naar je probleem.
Surround speakers bekabeld aansluiten zal er voor zorgen dat deze niet via 5ghz zullen verbinden, en zou het probleem kunnen doen oplossen.
De draadloze gedachte gaat wel een beetje zoek.


ik ben nog verder gaan zoeken wat het kan zijn!

het volgende heb ik gedaan (helaas zonder resultaat)
1 suround speakers verwijderd
2 speaker in de keuken uitgezet
3 playbar gereset en opnieuw geinstaleerd

als ik nu de tv aanzet valt nog steeds het geluid soms 1 seconden weg, als ik een radiozender aanzet heb ik er geen last van!!! kan dit misschien aan de kwaliteit kabel liggen (optische kabel spdif)? kabel is ongeveer 1 meter lang.
de tv is een samsung UE48JU6000


diag nr 176902026
Reputatie 7
Badge +2
Surround speakers bekabeld aansluiten zal er voor zorgen dat deze niet via 5ghz zullen verbinden, en zou het probleem kunnen doen oplossen.
De draadloze gedachte gaat wel een beetje zoek.
mijn geluid valt steeds weg 1 sec waar komt dit door?
5 ghz wifi heb ik al uitgezet maar geluid valt nog steeds weg!
Diagnostiscche info 126457815

Wat zit er op je Playbar aangesloten met ethernet?
Er zitten 2 ethernet kabels in, 1 waarschijnlijka afkomstig van je netwerk, waar gaat de 2e naartoe?
Zie wel dat de surround speakers inderdaad staan te klapperen, de Playbar wil steeds zijn 5ghz draadloos signaal aanpassen omdat deze storing ervaart.
Wat staat er nog meer in de buurt van de Playbar?


oke bedankt voor de info.
de ethernet kabels gaat de sonos in en de uitgang gaat naar de tv toe, ook als ik deze eruit haal blijft hij nog steeds wegvallen!
alleen de router staat in de buurt maar die zend alleen 2.4 ghz uit, ik zie wel met een app op de telefoon dat er in de buurt meedere 5 ghz kanalen zijn.
is dit ook te verhelpen als ik de surround speakers aansluit met een ethernet kabel?
Reputatie 7
Badge +2
mijn geluid valt steeds weg 1 sec waar komt dit door?
5 ghz wifi heb ik al uitgezet maar geluid valt nog steeds weg!
Diagnostiscche info 126457815

Wat zit er op je Playbar aangesloten met ethernet?
Er zitten 2 ethernet kabels in, 1 waarschijnlijka afkomstig van je netwerk, waar gaat de 2e naartoe?
Zie wel dat de surround speakers inderdaad staan te klapperen, de Playbar wil steeds zijn 5ghz draadloos signaal aanpassen omdat deze storing ervaart.
Wat staat er nog meer in de buurt van de Playbar?
mijn geluid valt steeds weg 1 sec waar komt dit door?
5 ghz wifi heb ik al uitgezet maar geluid valt nog steeds weg!
Diagnostiscche info 126457815
Reputatie 7
Badge +2
Bij De sonos playbar in de woonkamer valt met grote regelmaat het geluid even weg. Kun je nagaan hoe op te lossen.

1545371642.


De diagnose komt corrupt binnen, ik kan deze dus helaas niet inzien.
Dit geeft mij meteen de conclusie dat er iets in het netwerk niet goed gaat waardoor Sonos zijn informatie niet goed het internet op verzonden krijgt.
Wil u verzoeken om uw gehele netwerk opnieuw op te start, dus de modem, mogelijke extra routers en wifi versterkers, en de gehele Sonos installatie. (incl mogelijk bedrade Sonos Bridge of Boost)
Dit zou mogelijk het hele probleem al kunnen doen oplossen, maar als de problemen toch stand houden, wil ik u verzoeken weer een nieuwe diagnose aan te maken, maar het liefst deze aan te maken binnen 20 minuten nadat u het probleem zou ervaren.
Graag zie ik dit nummer dan terug gekoppeld in uw email.
Het zou dus goed kunnen zijn dat het probleem zich na het herstarten van apparatuur niet meer voordoet, en ik geen diagnose ga ontvangen.
In dat optiek ga ik je uiteraard veel plezier wensen van het systeem, en mochten er zich weer problemen voordoen, dan vernemen we dit uiteraard graag.
Bij De sonos playbar in de woonkamer valt met grote regelmaat het geluid even weg. Kun je nagaan hoe op te lossen.

1545371642.
Reputatie 7
Badge +2
Sonos zal automatisch de kabel oppakken, en de wifi negeren, als deze realiseert dat deze op de kabel je netwerk (router) kan benaderen.
Toch in de laatste diagnose ziet geen van de Sonos een internet kabel in zich zitten.
Is het mogelijk een andere kabel te testen op de Sonos?
Misschien is het ook beter ons telefonisch te contacteren waarin we je even wat sneller van stappen en een mogelijke oplossing kunnen voorzien.
Ok vreemd kabel zit er wel in! Hoe kan ik hem beste met utp instellen? Lijkt me het beste toch?

En zoals nu heb ik in de woonkamer me tv aan en ook op me slaap kamer een play one aan staan ook hier valt geluid steeds weg kan je zien waarom?.

491730314
Reputatie 5
Badge +2
De PLAYBAR laat in de diagnose niet zien dat die bekabeld is, controleer dat is dan beter mocht je de extender willen gebruiken zonder dat Sonos er last van heeft.
Hey! Klopt idd een apple express en gebruik een apple airport als router

Maar los getrokken en idd heb het probleem nu niet meer:) erg blij mee alleen wil ik de express wel gaan gebruiken helemaal in de zomer hij zit onder mijn veranda om wifi buiten te versterken (wel met utp gevoed)

Overigens heb ik min playbar ook met utp aangesloten.

Het werkt nu dus goed:) alleen een optie om toch de apple express te gebruiken?
Reputatie 5
Badge +2
Ik zie in de diagnose dat je een wifi versterker gebruikt, dit is niet ondersteund voor Sonos. Is het mogelijk om de extender even stoomloos te maken en te testen of het probleem zich nog steeds voordoet.
Jazekerss heb ik net gedaan het gebeurde net weer het nummer is 1415821243

Ben benieuwd