Vraag

inloggen als systeemeigenaar


Na de update heb ik geen toegang meer tot mijn streaming diensten. 

 

 


41 Reacties

Na laatst update gisteravond: Instellingen vraagt uitloggen en opnieuw inloggen, dan opnieuw uitloggen en inloggen. Komt in een loop blijkbaar.

Heb overal geluid, maar niet op de Era 100 met line. Terwijl ik luister via de line ingang

Ook bij de mac app krijg ik steeds weer dezelfde meldingen en kan ik niet verder.

Waarom horen we niks van Sonos?

Andere speaker kopen? JBL?

Reputatie 7

En de Mac app?

Ik gebruik geen Windows. Hier ook nog geen geluid uit de Sonos five en de Symfonisk. Goed waardeloos.

Hier ook nog steeds geen leven te krijgen in mijn pas aangekochte SONOS Era 100. 

WORKAROUND.

Het is simpel op te lossen door even Sonos voor Windows te installeren, daarmee in te loggen en vanuit daar de Sonis update uit te voeren.

Daarna werkte de Sonos app op mijn iPhone weer.

Sonos moet natuurlijk nog wel het update probleem met de hoofdgebrruiker melding netjes oplossen.

Persoonlijk vind ik de update een verslechtering, o.a. onoverzichtelijk, warrige lay-out en zeer onvriendelijk

En toch heb ik het (misschien door puur geluk) weten op te lossen.
 

Reputatie 7

Zie ook https://www.reddit.com/r/sonos/s/swlaCdMgla “No work around currently available”.

Na de accountgegevens gewijzigd te hebben, heb ik de Sonos app verwijderd (met de foutmelding in beeld) van m’n iPhone en opnieuw geīnstalleerd. 
Deze stap was ik in m’n eerdere post blijkbaar vergeten te vermelden. 
Misschien dat dit helpt?

Hartelijk dank voor je uitgebreide reactie. In mn account stonden ook verkeerde gegevens. Ik heb ze gewijzigd. Hoopvol ging ik naar de Sonos app: helaas weer dezelfde mededeling: updaten en de eigenaar moet inloggen. Daarna steeds deze mededeling.

zou ik ooit weer muziek kunnen luisteren?

Als je een Roam hebt zoals ik, dan wordt aansluiten met UTP natuurlijk wel een dingetje ;)
Hoe dan ook, even het volgende, aangezien ik dit probleem ook had met de nieuwe Sonos app en na het instellen van een nieuw wifi netwerk (router vervangen).
Ik heb deze als volgt weten op te lossen:

Toen ik de melding “Inloggen als systeemeigenaar” kreeg ben ik naar m'n Sonos account gegaan en na het inloggen m'n profiel gechecked. Puur omdat het mij meer een dingetje met m'n account leek dan met wifi.
Vreemd genoeg stond in m'n profiel als land, de Verenigde Staten, als plaatsnaam “Richmond” en was er een US postal code ingevuld. Andere velden waren leeg.

Ik kan me eerlijk gezegd niet eens herinneren of ik überhaupt gegevens (en zo ja, welke) had geregistreerd toen ik m'n account aanmaakte maar het was overduidelijk dat dit niet klopte.
Na het verwijderen van de foutieve gegevens heb ik het land gewijzigd naar Nederland, de overige, verplichte velden willekeurig ingevuld en opgeslagen.

Hierna m'n Roam weer een factory-reset gegeven en tijdens de installatie voltooide hij de update opeens wel. Geen foutmelding meer.
Na de update stond de mic uit en ik kreeg deze niet aan met de knop, het lampje bleef uit.
Toen ik daarna de Sonos Voice Control installeerde, sprong het mic lampje aan en werken alle knoppen weer.
M'n Roam werkt weer als vanouds.

Misschien hebben jullie hier wat aan.
 

 

Oh een utp = ethernet kabel. Ook al geprobeerd. Niet gelukt. Weet iemand een deskundige ict er die dit voor mij kan oplossen? Bv no cure no pay? 

Zelfde probleem. Balen, uren mee bezig geweest. Wat is een utp kabel? Melding doen aan Radar? Aangezien heel veel mensen er problemen mee hebben.

Goedemorgen, inmiddels werken twee van de drie boxen weer en zijn ze zichtbaar in de app en blijven ze ook zichtbaar.  Het is gelukt via utp kabel. Eerst ene box toen de andere. 
Moet nu de roam nog, die wordt niet gezien door de app. Waar schijnlijk ook eerst resetten naar fabrieksinstellingen en kijken of het dan lukt. 
wel veel gedoe allemaal. 

Ook miserie hier, speelde maar op 1 box, normaal gezien update en opgelost. Maar deze keer had ik de app upgedated ipv de box zelf, na een uur zoeken dan toch in de app de box kunnen updaten zodat ze beiden weer werkten. Maar nu probleem dat ik niks meer kan doen in de app, voor alles moet ik inloggen als systeemeigenaar?? en dat lukt dus niet.

@JaccovanS Hi, ja ik het ook al meerdere keren via utp kabel geprobeerd. Ook daarna een van de boxen gereset,  en ook modem al een keer gereset. En 1 of 2keer leek dat goed te gaan en dan kreeg ik 1 Sonos One in beeld, maar een tweede toevoegen lukte niet en na een paar uur was alles weer weg. 
Ik heb het idee dat de software update eerst goed moet werken en dan ook zonder de melding dat je opnieuw als beheerder moet inloggen, en dat het daarna misschien weer werkt. 

@Gijsbertvandewegt, heb je sonos al gekoppeld via utp aan je router? Dat hielp bij mij (zie response naar KVeen2).

ps. overigens had ik ook mijn IOS app re-installed; mijn inziens niet perse nodig maar gevolg van de vele herstel pogingen. 

Ik heb exact hetzelfde probleem. Al uren bezig geweest. Resets uitgevoerd, instellingen terug naar fabrieksmodes, router reset. Niets helpt. 
krijg de melding dat er een software update moet komen en als ik dat wil doen moet ik uitloggen en opnieuw inloggen als beheerder. Heel vervelend allemaal. 
Ben wel blij te zien dat ik niet de enige ben 🙈.

Ik heb helaas dezelfde melding… wil mijn producten opnieuw configureren maar krijg alleen maar deze melding…

Koppel je Sonos via Utp kabel aan je router. Evt. je Sonos resetten. Hierna kon ik ze weer toevoegen en werkt het bij mij weer; wel 2 dgn. aan het zoeken geweest. Er is blijkbaar een Wifi bug in de software. 

Na de update heb ik geen toegang meer tot mijn streaming diensten. 

Bij mij idem probleem. Is bug va wifi. Plaats utp kabel in je Sonos, verbindt deze met je router, voor resetvevt uit van je devices en daarna werkte het weer bij mij.

 

 

Ook ik had de hier genoemde problemen. Er was een update nodig, moest hiervoor aanmelden als eigenaar maar hoe dan?

Oplossing ik heb een utp kabel gepakt,l en aangesloten op mijn Internet router. Eerst de Sonos devices volledig geïnitieerd, waarna ik via mijn app opnieuw deze kon toevoegen; ik had de app overigens ook al volledig verwijdert maar verwacht dat dit achteraf niet had gehoeven. Gelukkig weer muziek in huis na 2 dagen gedoe.

Sonos , dit moet echt niet kunnen; hoe heeft deze update door test scenario’s kunnen komen! 

Reputatie 7

Misschien even bellen met Sonos. 

Lijkt mij een goeie. Kan dinsdag weer.

Badge

nog altijd geen oplossing ?

Is hier al een oplossing voor?

Reputatie 7

Waarom heeft “een nieuw wifi netwerk” per sé nieuwe wifigegevens met zich meebrengen. Scheelt een hoop gezeur (zeker als de app voorlopig ook niet meewerkt) om gewoon de oude wifigegevens in de nieuwe router te zetten….

Reageer