Beantwoord

geluid valt steeds weg

  • 15 November 2023
  • 48 reacties
  • 1939 Bekeken

Sinds een week valt regelmatig het geluid enkele seconden weg, , soms alles, soms alleen sl one speakers. De move geeft geen probleem.

icon

Beste antwoord door 106rallye 1 December 2023, 12:48

Bekijk origineel

48 Reacties

Hier ook een soortgelijk probleem. Heb een sonos arc en 2 maal een era 300. Deze als stereo pair. Soms valt het geluid een seconde weg of stottert het geheel. Heel irritant. Wifi netwerk ge upgrade naar 1 gigabit. In de sonos app een paar keer het netwerk ge update en daarmee alles opnieuw geinstalleerd. Alles werkt nu beter alleen af en toe nog een schok van 1 seconde. Als ik de juke app toevoeg aan sonos en daaarmee radio luister is alles 100% in orde. Mochten er tips zijn dan hoor ik ze uiteraard graag.

ter info - ik heb zopas een medewerker via chat gecontacteerd.

Deze wist me te vertellen dat er inderdaad een probleem is igv gebruik soundbar in combinatie met surround speakers. De medewerker was in mijn geval specifiek: probleem igv playbar in combinatie met Play:1 surround, omdat dit mijn systeem opzet is. Hierboven zie ik arc met surround speakers, dus ik ga er van uit dat algemeen is.

De medewerker gaf mee dat men op de hoogte is van dit probleem & werkt aan een oplossing. Een tijdsbestek kunnen ze blijkbaar niet geven op dit moment. Oplossing zou moeten meekomen met een volgende update.

Tijdelijke workaround: soundbar stekker uittrekken gedurende 20 seconden & daarna stekker terug insteken…

Hopelijk komt die update er snel…

 

Zoals we allemaal hierboven lezen hebben ontzettend veel Sonos gebruikers dezelfde ervaring met een herhalend haperend geluid van een paar seconden. Ik vraag me nu dan ook af of hier daadwerkelijk een oplossing voor is. Want volgens mij is het probleem eenduidig en heeft het niets te maken met slechte Wifi of ander Netwerk issues. Wat ik zoal lees lijkt mij het probleem toch echt binnen de Sonos te zitten.

Het lijkt err gewoon op dat de Sonos een buffer probleem heeft, waardoor hij af en toe zijn buffer opnieuw moet laden.

Ik mis hier nu een Sonos specialist van Sonos zelf, die met een goede uitleg en het liefst ook nog met een oplossing komt.

Badge

Ik ga dit ook even volgen, ook hier hetzelfde probleem met een playbar en 2 play 3 als surroundspeakers. Wifi signaal is prima. Heel irritant.

Het probleem is me nu duidelijk. Telkens ik de microwave opzet, valt de sonos play5 uit. Raar maar waar

 

Reputatie 7

Zie ook de opmerking aan het eind van https://nl.wikipedia.org/wiki/Magnetron_(oven)

Badge

Na laatste update, valt geluid om de haverklap uit. Router gereset, de play5 van de stroom gehaald en na een kwartier begin hij soms weer van zelf te spelen. Ik zit nu met een uitval van vijftal keer per dag.

Knap vervelend temeer daar de audiopro in het bureel nooit hapert.

@jeffer2490 Ik zou direct na de uitval een foutrapport aanmaken het nummer noteren en Sonos support bellen. Het vreemde is dat het bij jou om een play5 gaat terwijl de meeste klachten gaan over de Playbar. Het lijkt erop dat dit probleem groter wordt. 

Reputatie 7

Bij mij ging hij ook slecht. Vijf pogingen en toen was het bedtijd. Vanochtend geen tijd gehad om te kijken of het vannacht gelukt is. 

Om hier even op terug te komen: na een nachtje rust was alles OK met de update. Connect nog niet weer geprobeerd.

Reputatie 7
Badge +3

Het betreft een update op de speakers zelf, dus geen software-update. In feite heeft Sonos kennelijk versie 15.11 opnieuw uitgebracht. 
 

 

@sieds  Hier ook terug hetzelfde, de update naar versie 16.1 verhelpt dus het probleem niet. Playbar heeft ongeveer een week correct gewerkt na de update, dit weekend was het opnieuw hetzelfde verhaal.

@jeffer2490 Heb al meerdere keren contact opgenomen met de helpdesk en logs doorgestuurd. Die arme helpdeskmedewerkers weten je op de duur ook niet meer wat vertellen/wijsmaken. 

Sinds een dikke maand zelfde probleem met Playbar en 2x Sonos One.

Luisteren naar TV of radio, valt geluid plots paar seconden weg. 
Resetten van router en alle Sonos speakers even uit stopcontact halen verhelpt voor paar dagen, maar dan komt steevast terug…

 

Iemand goede oplossing gevonden?

Ik lees hier een aantal artikels waar dikke maand geleden begonnen is. Algemeen Sonos issue of zitten wij allemaal met interne netwerk issues die automagisch terug keren?

Reputatie 7
Badge +3

Het lastige blijft natuurlijk dat niet ieder netwerk hetzelfde is en bovendien worden er ook verschillende storingen in één topic gegooid, waardoor het niet duidelijk is of dit gelijke storingen zijn.

Bij de één bestaat de hapering bij zowel tv kijken als muziek streamen, bij de ander gaat het om haperingen bij één of meerdere streamingdiensten. Ook worden hier wegvallende surrounds genoemd.

Lastig blijft natuurlijk ook dat niet iedereen deze problemen ervaart. Je zult dus moeten achterhalen met welke sonosapparatuur genoemde problemen bestaan. Zelf heb een een combi met playbase n heb dit probleem nog nooit gehad. Ik gebruik slechts een simpel 75mbit internetverbinding in een ouder huis met weinig storende elementen in de omgeven.

Een buurman heeft een Arc met era’s en eenzelfde internetverbinding. Hij heeft een tijdje terug alweer deze problemen, bij alle diensten gehad, incl tv kijken. Alles van de stroom, incl. Router heeft bij hem tot op heden deze problemen verholpen. 
Wie het weet mag het zeggen, maar voorlopig helpt het niet om één topic vol te gooien met allemaal verschillende soort problemen. 

Blijft een raar verhaal, ik heb ook een Arc en dit gebeurt bij alle bronnen die de Arc via de tv afspeelt, 

Ook van alles geprobeerd, om een x aantal minuten een cut out van een seconde en dan is het geluid weer terug 

 

 

Reputatie 7
Badge +3

Zonder te melden wat je hebt geprobeerd om het op te lossen wordt het meedenken door gebruikers erg lastig. Of het wordt een heen en weer geschrijf van mogelijke oplossingen met jouw reactie “heb ik al geprobeerd “.

Graag meer info over wat geprobeerd en hoe je netwerk eruit ziet. Ook zou het handig zijn om te vermelden of je al kontakt hebt gehad met Sonos zelf.

Badge

Gezien de tijd dat dit uitvallen al speelt en de vele meldingen begin ik er genoeg van te krijgen en ben zoekende naar een alternatief. Ik ben zeker enthousiast over de manier waarop het Sonos systeem werkt maar dat we nu meer 6 maanden zitten te wachten op een oplossing is belachelijk. Zijn er mensen die ervaring hebben met alternatieven/ andere systemen voor Sonos. Ik persoonlijk heb ook mijn twijfels om een een ARC of Beam te kopen ter vervanging van de Playbar want twijfel ook dat dat de oplossing is los van het gevoel dat de Playbar niet defect is gezien het aantal identieke meldingen die hier gemeld worden en de kosten.
Ik was net wat positief het heeft bijna een week goed gespeeld, maar vanmorgen weer problemen. Ook doordat het dagen achter elkaar goed gaat durf ik ook te stellen dat het geen wifi probleem is want dan zou het vaker en constanter fout moeten gaan. Verder woon ik vrijstaand en heb voldoende afstand van buren dat hun wifi’s niet storend kunnen zijn. 
Als workaround overweeg ik een tijdklok tussen de Playbar te zetten, zodat die s’nachts een paar uur wordt uitgeschakeld en s’ochtends weer aangezet.  Het lijkt erop dat opstart regelmatig een situatie geeft die wat langer stand houd. 

Reputatie 7
Badge +3

Al eens contact gehad met Sonos?

Zelf werk ik al jaren met Hue stekker welke automatisch uitschakelt op het moment dat de lichten uitgaan. ‘s Morgens schakelt deze weer automatisch aan om ca 07:00 uur. Werkt prima. Nu heb ik een playbase en geen playbar en ervaar hoe dan ook geen problemen.

Alternatieve systemen zullen er ongetwijfeld zijn, maar ook die zullen hun nukken hebben. Ben bang dat dat inherent is aan dit soort “computergestuurde” apparatuur. 

Badge

Al eens contact gehad met Sonos?

Zelf werk ik al jaren met Hue stekker welke automatisch uitschakelt op het moment dat de lichten uitgaan. ‘s Morgens schakelt deze weer automatisch aan om ca 07:00 uur. Werkt prima. Nu heb ik een playbase en geen playbar en ervaar hoe dan ook geen problemen.

Alternatieve systemen zullen er ongetwijfeld zijn, maar ook die zullen hun nukken hebben. Ben bang dat dat inherent is aan dit soort “computergestuurde” apparatuur. 

Helaas te vaak en zeker altijd goed geholpen en zeker ook ter zake kundige medewerkers gesproken, maar nog steeds geen bevredigende oplossing. Als ITer en een goede achtergrond in hardware en software denk ik zeker dat de Sonos systemen complex zijn en ook de set van oudere apparaten en nieuwe dingen en mogelijkheden het niet gemakkelijker maakt. Maar even zo goed zou dit Playbar probleem, wat riekt naar een memory leak, waarbij het gebruikte geheugen niet weer vrijgegeven wordt of en niet volledig vrijgegeven, waardoor je dus steeds minder geheugen beschikbaar hebt en het dus op den duur niet meer gaat. Als je opnieuw opstart is alles gerest en kun je er even weer tegen. Iets wat je hier ook regelmatig leest. Maar dit is mijn idee en kan het niet staven, omdat het systeem behoorlijk gesloten is. Verder zijn er veel schakels in de keten van de streamingdienst internet provider router wifi Sonos systeem en luidspreker/playbar. Dus zeker is het complex.

Reputatie 7
Badge +3

Wellicht is het voor nu dan toch handig om een slimme stekker te gaan gebruiker. Zoals aangegeven doe ik dat al lange tijd en heb nog geen nadelige gevolgen ervaren.

Reputatie 7

Het lijkt inderdaad een memory leak, specifiek voor S2. Mijn Connect heeft er ook last van. En inderdaad jammer dat Sonos hier zo lang over doet.

Een slimme stekker ertussen is inderdaad een mogelijkheid. Maar dit mag toch nooit een permanente oplossing zijn.

Wanneer ik een goedkope soundbar bij Aldi of AliExpress aanschaf kan ik nog begrijpen dat je dergelijke trucjes moet gebruiken, maar ik aanvaard dit niet van een duur premium merk als Sonos.

Ik geloof ook niet dat dit een zuiver hardware probleem is (oud, memory kapot, … ). Er kan altijd iets mislopen met updates, maar zoals dit nu al maanden aansleept twijfel ik of er nog een oplossing uit de bus zal komen.

Hier exact het zelfde probleem 

Hier precies hetzelfde probleem, is een 2 tal weken geleden begonnen, eerst gedacht aan wifi signaal maar metingen uitgevoerd en signaal is hier perfect.

Reputatie 7

Sonos kan meer zien dan jij, dus ik zou ze eens bellen.

Hier alles gecontroleerd, netwerk is prima in orde. Sonos app opnieuw geïnstalleerd alle aanwijzingen van de app opgevolgd speakers (playbar five & 4 ones) harde reset en opnieuw aan de app toegevoegd , paar uurtjes geen problemen en uit het niets ziet de app de speakers niet dan komen de speaker in eens in de app met de een foutmelding. En kunnen we weer het hele riedeltje opnieuw doen.
 

Jaren lang geen problemen gehad en sinds een week of wat is het ellende. 

 

Modem is KPN box 12 + super wifi punten

 

Badge

@Vleterbeke ben het helemaal met je eens maar als ik voor € 7,00 een oplossing heb die misschien tijdelijk me verlost van dit gedoe dan graag. Overigens vanavond 13-2 update V16.1 er in gemarteld had vier pogingen nodig om all apparaten naar 16.1 te krijgen dus weer fingers crossed of het een oplossing brengt. Dus nog even geen timer geplaatst om te kijken of 16.1 beter gaat.

Reageer