Beantwoord

Philips 55oled804/12 met Sonos - geluidsprobleem

  • 18 April 2021
  • 17 reacties
  • 245 Bekeken

Badge

Hallo,

 

Na een update van mijn Philips 55oled804/12 blijft het geluid van de tv aan terwijl voorheen de Sonos beam het geluid overnam.

Als ik de stroom ervan afhaal en weer terug doet alles het weer een paar keer,daarna weer hetzelfde.

 

Please help,al van alles geprobeerd.

Kom er niet uit.

icon

Beste antwoord door Rein122 7 May 2021, 21:45

Bekijk origineel

Reageren op dit topic is niet mogelijk.

17 Reacties

Hoi @MikaBonamy 

Bij instellingen (audio out) van je Philips tv de interne speakers van de tv uitschakelen zou de oplossing kunnen zijn.
Bij mijn tv (ik heb dezelfde) werkt dat uitstekend.

Badge

Hoi hoi,

Allemaal al geprobeerd,dan valt hele geluid weg.

Heeft altijd goed gewerkt tot de update van TV.

Nu Sonos opnieuw geïnstalleerd,even afwachten.

Grt Marcel 

Hoi Marcel,

Ik heb helaas precies hetzelfde probleem. TV is woensdag ge-update en sindsdien heb ik hier ook last van. Ik lees graag mee of er een oplossing gevonden wordt. :)

Reputatie 7

Wat gebeurt er als je HDMI-CEC even uit- en weer aan zet?

Badge

Bedoel je de HDMI-ARC?

Dit was ook niet de oplossing.

Alles spanningsloos gemaakt daarna werkt het weer paar keren nog geen dag,daarna weer zelfde probleem.

Na Sonos naar factory reset nog goed,nu even afwachten.houd jullie op de hoogte.

 

Reputatie 7

Bij mijn weten kun je HDMI-ARC niet uitzetten. Philips lijkt HDMI-CEC (Wat is CEC? | Philips) overigens ook wel Easylink te noemen.

Badge

Oke nee had ik ook al geprobeerd,zonder resultaat.

Dacht dat je bedoelde switchen tussen hdmi uitgang en luidspreker TV.

Badge

Helaas weer hetzelfde probleem,na Sonos op fabrieksinstellingen gezet te hebben.

Probleem zit hem in de TV na update.

Alle tips zijn welkom om het probleem op te lossen ik weet het niet meer.

Reputatie 7
Badge +3

Heb je al eens de Hdmi kabel verwijderd, de apparaten stroomloos gemaakt, de kabel er weer in en de stroom er weer op?

Badge

Wel stroomloos gemaakt ja,dan werkt het weer een dagje goed,ongeveer 3x TV aan en uit zetten.

Daarna blijven de tv luidsprekers weer aan.

Reputatie 1
Badge +2

Hallo @MikaBonamy.

 

Aangezien de bovenstaande berichten, raad ik je aan om de Songle-adapter te gebruiken tussen de Beam en de TV. Dat is een korte kabeltje met een HDMI-ingang en een optische aansluiting aan de andere kant. De optische aansluiting moet in de TV bij optisch en de HDMI-ingang moet in de HDMI-kabel die van de Beam komt. Mogelijk zou je ook de geluidsuitgang in de TV-instellingen moeten aanpassen van HDMI naar optisch. Ook belangrijk is dat je de TV-luidsprekers uitschakelt in de TV-instellingen, mochten ze niet automatisch uitgaan door de Beam via Songle aan te sluiten.

 

Graag hoor ik of dit het probleem heeft opgelost.

Badge

Hoi Christian,

Het heeft altijd goed gewerkt tot de update van de TV.

Dus waarom zou het nu niet kunnen werken.

Via hdmi arc.want dan werkt het geluidsvolume ook met de ziggo afstandsbediening.

En als ik handmatig het geluid in de instellingen vd TV uitzet, doet het helemaal niks meer.

 

Reputatie 2
Badge +2

Hallo @MikaBonamy,

Zoals je zelf al aangeeft, is het probleem ontstaan na een update van de Philips TV. 

Is er een mogelijkheid om de TV te downgraden? Zo niet of wanneer je dit niet wenst, dan zou ik toch ook eens even contact opnemen met de klantenservice van Philips.

Aan onze kant is er niets gewijzigd en hetgeen wat je kon proberen om het probleem op te lossen heeft vooralsnog niet geholpen. 

 

 

Badge

Klopt idd ik ga contact opnemen met philips.

Terug naar fabrieksinstellingen,maakt niets uit iig.

Bedankt

Hi, Ik heb hetzelfde probleem na de update. Ik heb geen Sonos, dus daar ligt het niet aan.  Super irritant. Even de sterker erin en eruit van de TV, dan doet hij het weer goed. Maar dat wil je niet elke keer. Het is duidelijk een fout van Philips in de firmware update. Er is ook nog geen nieuwe update beschikbaar en ik zie nergers een optie om de update terug te draaien of naar een oudere versie terug te gaan. Iemand al een oplossing gevonden?

Badge

Hoi Rein,

Klopt inderdaad stekker eruit en weer er in,dan doet hij het weer paar keer goed.

Daarna weer hetzelfde probleem.

Ik heb philips gemaild,moet nu via usb gaan loggen,zodat ze het probleem kunnen oplossen. 

 

Grt Marcel 

 

Ik had hetzelfde probleem met een 65OLED804/12.

Ook na een update van de tv.
Ik maak gebruik van de Ziggo Next box.
 

Bij mij was de oplossing vrij simpel…..

In het menu van de tv, de luidsprekers van de tv aanzetten.

Daarna met de afstandsbediening van de tv het geluid helemaal naar nul.

Vervolgens in het menu van de tv, de keuze geluid via geluidssysteem kiezen.

Nu zou je er geen last meer van moeten hebben.