Beantwoord

onregelmatiig tikje/kraakje in play1 box

  • 18 February 2018
  • 6 reacties
  • 182 Bekeken

ik heb in alleen mijn rechter play1 box een tikje dat soms een paar minuten weg is en dan weer terug is. Het is onregelmatig, zacht maar wel storend. Volume van het kraakje is onafhankelijk van het muziekvolume. Wat kan dit zijn en hoe kan ik dit verhelpen. Verder werkt het systeem prima. Ik heb het ca 3 weken geleden aangeschaft en verder probleemloos geinstalleerd. Gr San Filbri
icon

Beste antwoord door san filbri 19 February 2018, 19:10

Bekijk origineel

Reageren op dit topic is niet mogelijk.

6 Reacties

Reputatie 5
Badge +2
Wil je een diagnose maken wanneer het probleem voorkomt en het nummer hier vermelden? Zo maak je deze.
Wil je ook kijken wat er gebeurt als je het stereopaar ontbindt? Blijft die speaker als deze als individuele kamer werkt ook een kraakje geven? Hier vind je meer informatie over hoe je dit doet.
Beste Bob,
Dank voor de reaktie. Na enige tijd zoeken of dit getik in alle nummers terugkomt, ben ik erachter dat het alleen optreedt in enkele in het verleden geripte (eigen!) cd's die ik vanaf mijn telefoon afspeel. Spotify en andere bronnen doen het prima. Mijn conclusie is dat het niets met de Sonos apparatuur te maken heeft! Nogmaals dank voor de snelle reaktie. MvG San Filbri

Beste 

 

ik heb hetzelfde probleem, op youtube filmen is er een tikkend geluid in de 2 achter play 1 boxen

 

diagnose 746466872

 

kunnen jullie helpen aub

Reputatie 7
Badge +2

Beste 

 

ik heb hetzelfde probleem, op youtube filmen is er een tikkend geluid in de 2 achter play 1 boxen

 

diagnose 746466872

 

kunnen jullie helpen aub

 

Waarschijnlijk staat er iets in de buurt van je Playbar op het 5ghz wifi kanaal te werken.

De Playbar zal via 5ghz zijn Sub en Surround speakers aansturen van informatie.

Zie in de diagnose dat je playbar continue het 5ghz draadloos kanaal aan ‘t aanpassen is omdat het kanaal waat de Playbar op zou werken storing ervaart.

In meeste gevallen is het een ander toestel wat ook op 5ghz staat te functioneren waarin de Sonos een ander kanaal wil pakken.

Hoe kan ik dan bekijken wat er allemaal op 5 Ghrz werkt?

de router ligt juist achter de playbar dus…

thx

Reputatie 7
Badge +2

Hoe kan ik dan bekijken wat er allemaal op 5 Ghrz werkt?

de router ligt juist achter de playbar dus…

thx

Klinkt ernaar dat het je router is die het probleem dan zou veroorzaken.

Als dit om je Ziggo modem gaat, dan is deze in je huishouden te benaderen via: http://192.168.178.1

Als het om een andere router of wifi-versterker gaat, dan is deze via zijn eigen IP adres te benaderen.

Je zou het 5ghz wifi kanaal kunnen vastzetten, waardoor deze niet steeds staat te schakelen wat je Sonos ook zou doen schakelen.

Of de 5ghz volledig uitzetten.

In Sonos is de 5ghz wifi niet vast te zetten, deze pakt altijd het beste kanaal mogelijk, maar word nu waarschijnlijk steeds weer weggedrukt door een andere router/wifi die ook denkt dat dit zelfde kanaal voor ‘m het beste is.