Vraag

App versie 80.00.04 werkt niet


Na laatste update sonos app versie 80.00.04 kan ik geen verbinding meer maken met mijn netwerk en geen producten meer toevoegen. Ik krijg de melding dat de app toegang wil hebben met mijn netwerk en dat ik daarvoor in de app instellen “lokaal netwerk” op aan moet zetten. Maar die staat aan! Hierdoor kan ik mijn hele sonos systeem niet meer gebruiken. Met de vorige versie werkte alles goed!


15 Reacties

Reputatie 4
Badge +3

Een bekend, maar tragisch probleem. Zie hier.

Bestand “arm64-v8a” kan je vinden op

https://www.apkmirror.com/apk/sonos-inc/sonos-for-android/sonos-for-android-16-1-release/#downloads

Verwijder de oude app en installeer dit bestand. Je zit dan weer op v16.1

 

Denk trouwens dat in het Sonos-ontwikkelteam binnenkort een paar vacatures vrijkomen 

 

Graag de laatste 16.x weer terug in de Apple app store zetten! versie 80.x is nog niet af! ik krijg mijn systeem niet gekoppeld!! 

 

Na laatste update sonos app versie 80.00.04 kan ik geen verbinding meer maken met mijn netwerk en geen producten meer toevoegen. Ik krijg de melding dat de app toegang wil hebben met mijn netwerk en dat ik daarvoor in de app instellen “lokaal netwerk” op aan moet zetten. Maar die staat aan! Hierdoor kan ik mijn hele sonos systeem niet meer gebruiken. Met de vorige versie werkte alles goed!

Had hetzelfde probleem. Sonos Boost er tussen uit gehaald. Werkte meteen weer.

Ook ik herken dit probleem. Op mijn Android werkt het soms goed en soms kan mijn systeem niet gevonden worden. Dit alles ontstaan na de update.

 

Hier hetzelfde, niets werkt meer. Mijn vrruw heeft nog de oude app, daar werkt het systeem wel mee. Iemand een idee hoe dit op te lossen?

Hier net het zelfde 

al enkele keren gereset enz… 

geen kik meer uit te krijgen en is sinds de update van de nieuwe app 

ik gebruik iOS 

Zelfde ervaring hier met iPhone, alles opnieuw geïnstalleerd en toen zag alles er goed uit in de app, echter ik kon geen radio meer streamen, ik gebruik TuneIn. Vervolgens de tip van songs gevolgd dat het misschien komt omdat ik nog een bridge heb. Nu dus alles (Play 1 en Play 3) geprobeerd te installeren zonder bridge. Dit lukte voor de Play 3, maar vervolgens gaat de app een update proberen uit te voeren en vraagt om als ‘systeemeigenaar’ in te loggen. Dat lukt dus niet omdat ik niet dat scherm voor me krijg, ik kan niet bij het scherm komen om uit te loggen omdat het steeds om een update vraagt. Kan nu niet meer verder...

Ik heb het een en ander nu weer aan de praat na circa 2,5 uur uitproberen… Meerdere keren de app volledig van mijn telefoon moeten verwijderen. Inderdaad de bridge ertussen uit gehaald en nu alles direct op de router aangesloten (laten inloggen via wifi netwerk). Ik heb een 2.5 en 5 Ghz netwerk dus als de iPhone op het ene en de play op het andere netwerk gaat levert dat ook (wellicht) problemen op, het is even opletten want in de procedure zit een stap waar je het netwerk kunt kiezen, maar die zie je al snel over het hoofd. Het update-probleem heb ik niet meer gehad nadat ik de app verwijderd en opnieuw geïnstalleerd had. Nadat alles werkte bleek de tuniek app niet te werken, daar een nieuw account aangemaakt en dat werkte. Daarna de songs app afgesloten en weer opnieuw geopend, nu was de tune-in app weer weg! Opnieuw geautoriseerd (door de service toe te voegen in de app) en nu lijkt hij te blijven staan. Het werkt nu (denk ik), ben er even klaar mee, ga van het weer genieten en hoop dat het systeem het morgen nog doet...

Een bekend, maar tragisch probleem. Zie hier.

Dank voor de verwijzing, ik zag hem pas na mijn post. Ik gebruik maar heel weinig van de functies van Sonos (op het topic staan wel heel veel verschillende ‘use cases’), dus ‘fingers crossed’ dat ik gewoon een simpel radiostation (Q music bijvoorbeeld) kan streamen naar mijn Sonos, dan ben ik al blij...

Bij installatie app 80.00.04 op Android V10 (Nokia 7 plus) wordt netwerk herkend en is alle software up to date.  Enig probleem is dat op de aangesloten sonos SL:3 het logo van de radio zender niet verschijnt. 

Bij installatie app 80.00.04 (release 671145b) op Android V11( Motorolo G8) blijft het scherm hangen op zwart en verschijnt na enkele minuten de vraag om de software up te daten. Software update van SL:3 werkt niet waardoor app niet kan worden opgestart. Na herhaaldelijk updaten via PC werkt de update wel. 

Bij heropstarten van de Sonos app op Motorolo G8 zelfde probleem. (Vraagt software update enz….°

Deze app update is zeker niet grondig getest op alle configuraties. Bij mij is het probleem gesitueerd bij de geinstalleerde SL:3.

Reputatie 3
Badge +1

Inderdaad Tunein is niet meer te gebruiken. Je moet verplicht over op Sonos Radio en die is ook nog zo traag als dikke str…..

Reputatie 3
Badge +1

Beter om over te gaan op Heos of Bluesound. Laatste is ook meer kwaliteit.

Dat zaken moeilijk vindbaar zijn nu oke, dat zal wennen zijn…. hoop ik… maar buiten wat iedereen aangeeft van het wekker en sleeper weg is. Het systeem is traag sinds de update, kamers blijven op en neer schieten als je muziek ergens aan wilt zetten op iphone. Op computer werkt (windows) werkt het wel gewoon. Wat een drama. Hoop dat Sonos mee leest en de oude versie terug brengt, huiswerk gaat doen en dan de weer update. Het is gewoon niet te gebruiken zo…..

 

Graag een reactie van sonos!

Reputatie 4
Badge +3

Graag een reactie van sonos!


Dit is de officiële reactie van Sonos.

Reageer