Beantwoord

Sonos One en Beam maken geen verbinding met Wifi

  • 16 januari 2021
  • 4 reacties
  • 114 Bekeken

Badge

Mijn Sonos One en Beam verliezen steeds tegelijkertijd de verbinding met de Wifi (ze zijn niet bedraad aangesloten). Ik heb hier nu een aantal maanden ineens last van. De (bedrade) Symfonisk die op een andere verdieping staat, blijft altijd zichtbaar in de app. Soms zijn de One en Beam er, dan ineens weer niet. De Beam is aangesloten op de tv en werkt daar wel altijd goed (ook als hij niet zichtbaar is in de app).

Het exacte moment wanneer dit probleem ineens optrad weet ik niet maar het was ongeveer ten tijde dat ik ook een Symfonisk heb aangeschaft en het wifi-netwerk van KPN heb ‘verbeterd’ door hun online tool (wifi-manager). 

Mijn wifi is als volgt ‘georganiseerd'. Ik heb een Experia Wifi van KPN. De Beam staat er zowat naast en de One op circa 5 meter zonder obstakel. De Speedtest van de wifi laat snelheden zien van boven de 100 Mbps. Ook als de One en Beam dus geen verbinding hebben. Voor alle andere toepassingen werkt de wifi dus wel goed. 

Ik heb natuurlijk de standaard stappen van Sonos uitgevoerd. Meerdere keren al. Soms werkt het wel, dan weer niet. Zelfs een reset van de One heeft maar even geholpen.

Kortom, ik snap er niets meer van. Sommige uitleg hier op het forum komt mij wat technisch over.

De diagnose-info heeft een bevestigingsnummer van 2141562069.

 

Alvast veel dank!

Joost

icon

Beste antwoord door 106rallye 16 januari 2021, 11:20

Je Symfonisk is bedraad aangesloten. Dan gaat het Sonos-systeem over op Sonosnet (in Systeem-Over mijn systeem staat dan WM:0). Mocht de Symfonisk op een (relatief) afgelegen plek staan, dan zou het kunnen dat Sonosnet niet meer goed werkt. Je zou ook de Beam bedraad aan kunnen sluiten (die staat vrijwel naast de router zeg je) en eens kunnen kijken of de kanalen van het Sonosnet en je wifi niet overlappen - in de Sonos app kun je het kanaal voor Sonosnet vinden en wijzigen). 

Bekijk origineel

4 Reacties

Reputatie 7

Je Symfonisk is bedraad aangesloten. Dan gaat het Sonos-systeem over op Sonosnet (in Systeem-Over mijn systeem staat dan WM:0). Mocht de Symfonisk op een (relatief) afgelegen plek staan, dan zou het kunnen dat Sonosnet niet meer goed werkt. Je zou ook de Beam bedraad aan kunnen sluiten (die staat vrijwel naast de router zeg je) en eens kunnen kijken of de kanalen van het Sonosnet en je wifi niet overlappen - in de Sonos app kun je het kanaal voor Sonosnet vinden en wijzigen). 

Badge

Dank voor de tip. Ik heb het iets anders gedaan en geprobeerd de SYMFONISK van de bedrading af te halen. Die staat namelijk ook naast een router (op een andere verdieping). Nu zijn alle drie de apparaten zonder bedrading en dus allen op de wifi. Toen ik dat deed verschenen gelijk mijn One en Beam weer in de app. 

Ik heb er niet over nagedacht dat een deels bedrade en deels wifi-oplossing een probleem zou kunnen opleveren. Ik ga dit even monitoren en kijken of het geen toeval is. Hopelijk is het structureel :-).

Reputatie 7

Twee routers in een systeem is niet handig, dus daar zou ik sowieso eens naar kijken (of is de tweede een access point)?

Badge

Het zijn beide dezelfde accespoints (https://apparatuurvoorthuis.kpn.com/nl/1107807/experia-wifi/). Dat gaat in principe prima met de wifi.

Reageer