Vraag

Playbar blijft niet op mute staan

  • 9 November 2021
  • 2 reacties
  • 24 Bekeken

Beste,

 

Ik heb een playbar met 2 play1’s en een sub als surround systeem. Dit werkt al jaren perfect. Maandje geleden verhuisd, nieuwe tv aangekocht (Samsung Q95T met Connect box) en sindsdien werkt het niet meer altijd naar behoren zoals vroeger op de vorige tv (Philips). 
 

Vroeger was de playbar optisch aangesloten aan de decoder van Proximus. Als ik dit doe met de nieuwe tv kan ik het volume niet bedienen via de afstandsbediening van Proximus. Wanneer ik de playbar optisch aansluit aan de connectbox van Samsung herkent deze de playbar en kon ik oorspronkelijk wel alles bedienen via de afstandsbediening van Proximus. Maar na enkele dagen werkte dit niet meer. Dan de optische eens uitgetrokken en terug ingestoken en dan werkte het weer enkele dagen. Maar laatst werkte deze oplossing niet meer. Dan na heel wat handelingen herkende de Connect box de sonos terug. Maar als ik nu de mute knop indruk doet die het heel even en zet dan onmiddellijk het geluid terug op.

 

Iemand een idee wat ik mis doe of hoe ik dit kan oplossen? 
 

alvast bedankt!

 

 


2 Reacties

Reputatie 2
Badge +2

Hallo @DomienL, welkom bij de Sonos community!

Als ik het goed begrijp is de situatie van de ene op de andere dag gewijzigd? 

Gezien de Connectbox de Playbar eerst wel herkend heeft. 

Wat voor handelingen heb je precies uitgevoerd om Sonos weer zichtbaar te krijgen voor de Connectbox? 

Ik zie vooral dat apparatuur rondom Sonos wordt gewijzigd en dat er aan Sonos wat dat betreft niets gewijzigd is. 

Kan het zijn dat de TV mogelijk een update heeft gehad? Controleer ook of de IR ontvanger van de Playbar niet is afgedekt door het een of ander.

Hey Dylan,

 

Bedankt voor je reactie. 
Klopt, na enkele dagen viel telkens de werking van de volume regeling weg. Door de optische kabel uit te trekken en terug in te steken werkte dit terug. Maar na enkele keren hielp dit ook niet meer. Dan via de instellingen van de tv de afstandsbediening gaan instellen maar dit had dan effect op de volume regeling van de tv maar niet van de sonos. Door dan terug de optische kabel uit te trekken en terug in te steken herkende hij het wel terug maar sinds dien werkt de mute knop niet meer. Hij schakelt mute in maar onmiddellijk erna komt het geluid terug. 
de playbar hangt op tegen de muur onder de tv, dus de IR ontvanger is 100% bereikbaar. 

Reageer