Beantwoord

Nieuw netwerk - Beam verdwijnt na instellen.


Beste,

 

Ik gebruik mijn Sonos producten nu al een geruime tijd naar tevredenheid; dit kon ik tot een paar weken terug echter niet zeggen over het internet wat er via Ziggo binnenkwam.

 

Na de aanschaf van 3 extenders, is dit wezenlijk verbeterd en maken we gebruik van ons nieuwe netwerk. Zoals je mogelijk kan raden, draaide de Sonos nog op het oude netwerk. Ik heb met de ethernetkabel, de Beam verbonden met de extended, die als ‘basis’ dient en hem weten te verbinden. Ook de Play 3, die verderop in huis staat, is succesvol gekoppeld. Deze blijft echter wel in mijn apparaten staan; de Beam verdwijnt na het koppelen met de TV uit het overzicht.…

 

Wellicht weten jullie wat hier misgaat? Fabrieksreset op de Beam heb ik al meerdere keren doorlopen, koppelen gaat succesvol, maar dan alsnog, verdwijnt mijn product uit mijn overzicht. Ook bedraad aansluiten om te koppelen, heeft reeds plaatsgevonden…

 

 

icon

Beste antwoord door Eddie the Eagle 3 april 2021, 13:00

Ok, paar opmerkingen:

 

ik neem aan dat je nieuwe basisstation ook weer met een kabel verbonden is met je router ?

Ik ken die Ziggo dingen niet, maar hebben die ook weer router-functies ?

Draadloos toevoegen kan niet meer, zodra je 1 Sonos bekabeld, wordt er een apart draadloos netwerk aangemaakt door Sonos (SonosNet). Kan zijn dat er conflicten zijn omdat je deels op SonosNet zit en deels op wifi. 

Heb je dan nu 2 wifi netwerken in de lucht (SSID`s) ? Beter de oude uitschakelen dan.

Lees dit artikel even om te begrijpen wat bedrade en draadloze setup inhoud inclusief de links in het artikel om te wisselen.

Bekijk origineel

10 Reacties

Reputatie 7

Zou de Beam nu via het nieuwe netwerk moeten lopen - je hebt het over bedraad aansluiten van de Beam, maar niet dat je de draad weer hebt losgehaald?

Staat de wifi aan op de Beam? Weet je Beam het eventuele nieuwe SSID en password? Hebben alle ap's een eigen wachtwoord en SSID, of gebruiken ze dezelfde? Zijn ze goed als ap geconfigureerd of staan ze als router ingesteld?

Overigens is resetten nooit een echt goed idee: Sonos kan dan niet meer zien wat er gebeurd is.

Reputatie 6
Badge +3

 

Ik heb met de ethernetkabel, de Beam verbonden met de extended, die als ‘basis’ dient en hem weten te verbinden.

 

begrijp ik nu goed dat de Beam met een wifi extender verbonden is ? kan niet goed gaan. Ik begrijp niks van je zin: “extended die als basis dient” 

Mischien kun je eens alle apparaten benoemen die je hebt en hoe Sonos daarmee verbonden is.

@Eddie the Eagle : De zogenaamde WifiBooster van Ziggo heeft hier een nieuw netwerk aangemaakt in huis, deze staat direct doorgelust vanaf het modem. Oude verbinding via de modem/router Ziggo, is dus ‘overbodig’.

 

Om de basisconnectie te maken, heb ik vanaf mijn nieuwe basisstation, een kabel getrokken naar de Beam. In eerste instantie vond hij die direct, waarna het verbinden geslaagd was. Kabel verwijderen en nogmaals succes. Nu is mijn Play 3 verbonden, nadat die ook met de kabel even verbonden is. Die blijft wel in mijn overzicht met draadloze apparaten staan, de Beam echter niet. Deze ochtend hem ook nog eens draadloos toe weten te voegen, maar hij verdwijnt telkens weer.

 

Wellicht snap ik de hardware regels niet echt, maar ik vind het bijzonder dat de Play 3 wel blijft werken en zichtbaar blijft?

Reputatie 6
Badge +3

Ok, paar opmerkingen:

 

ik neem aan dat je nieuwe basisstation ook weer met een kabel verbonden is met je router ?

Ik ken die Ziggo dingen niet, maar hebben die ook weer router-functies ?

Draadloos toevoegen kan niet meer, zodra je 1 Sonos bekabeld, wordt er een apart draadloos netwerk aangemaakt door Sonos (SonosNet). Kan zijn dat er conflicten zijn omdat je deels op SonosNet zit en deels op wifi. 

Heb je dan nu 2 wifi netwerken in de lucht (SSID`s) ? Beter de oude uitschakelen dan.

Lees dit artikel even om te begrijpen wat bedrade en draadloze setup inhoud inclusief de links in het artikel om te wisselen.

Eddie, hartelijk dank! Ik heb de WiFi modus van het modem uitgeschakeld, zodat nu alleen het 2e netwerk actief is. Alles is en blijft in de lucht! Gok dat het op de achtergrond toch nog te veel conflicteerde met elkaar.

 

Nogmaals dank!

Reputatie 7

Waarschijnlijk had je Beam verbinding met de oude WiFi en de telefoon en de Play:3 met de nieuwe. 

Grote kans, jij ook bedankt voor het snelle en goede meedenken @106rallye.

 

Fijne paasdagen! ;)

Reputatie 6
Badge +3

Idd, al die dubbele apparaten kunnen conflicten veroorzaken. Toch moet 

Waarschijnlijk had je Beam verbinding met de oude WiFi en de telefoon en de Play:3 met de nieuwe. 

Maar topic starter heeft Beam bekabeld zegt hij/zij (?) Dus SonosNet; ik zou toch nog even de wireless mode controleren om te kijken waar Sonos nu op draait.

Neemt niet weg dat die meerdere wifi netwerken conflicten kunnen geven en het nu opgelost is.

Reputatie 7

Nee, verbinden lukt wel met de kabel, maar “Kabel verwijderen en nogmaals succes. Nu is mijn Play 3 verbonden, nadat die ook met de kabel even verbonden is. Die blijft wel in mijn overzicht met draadloze apparaten staan, de Beam echter niet.”

Reputatie 6
Badge +3

ow, kabel weer weg dus, dan klopt `t helemaal

Reageer