Vraag

Play 1 werkt niet bij TV kijken


Hi, sinds vandaag mijn set compleet: Playbar + 2 Play 1’s.

Ben begonnen met een serie op Netflix waar de Surround Sound top was! Vervolgens schakel ik terug naar gewoon ‘ouderwets’ tv kijken en nu heb ik uitsluitend geluid uit de playbar en niet uit de Play 1’s. Enig idee hoe dit kan?

- geluid op tv staat al uit
- Surround in de app staat ingeschakeld

Indien nodig. Diagnosenummer 445369508

4 Reacties

Reputatie 4
Badge +2
Op het moment van de diagnose, ontvangt de Sonos Playbar een Stereo signaal, niet een Dolby Digital 5.1 signaal.
Zou je willen verzoeken onze Community Post te lezen, waarin je redelijk onderin het kopje Stereo vs Dolby kan uitklappen.
Niet alle programmas geven een Dolby signaal, en niet elk Dolby signaal heeft altijd geluid voor achter verwerkt in zijn audio-stream.
Dan zal Sonos geen geluid op de achter speakers geven, omdat het er simpelweg niet is.
Ik snap wat je zegt maar volgens mij is dat voor dit niet het geval.

Mede bij mijn buren, welke dezelfde set hebben, werkt dit ook gewoon bij normale TV. We hebben al onze instellingen vergeleken maar dat staat allemaal nagenoeg hetzelfde.

Het kan toch niet zo zijn dat geen enkel programma in Dolby uitzend?
Gelukt!

Er stond bij de mediabox toch in instelling niet goed. Werkt nu top!

Case closed
Reputatie 4
Badge +2
Fijn om te horen!
Laat toch zien dat Sonos netjes laat horen wat deze te horen krijgt :8
Veel plezier van je Sonos!

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen